Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Livebox 2.0 i WNR3500L - problem z połączeniem

25 Lut 2015 19:08 504 2
  • Poziom 2  
    Witam serdecznie, posiadam Liveboxa 2.0 z którego muszę korzystać ze względu na telefonię internetową oraz niedawno zakupiłem router Netgear WNR3500L v2 z oprogramowaniem tomato.

    I tu mój problem - Internet ( ADSL ) jest połączony kablem do Liveboxa. WNR3500L jest podłączony z portu LAN liveboxa do swojego portu WAN. I tutaj problem, bo w żadnej konfiguracji komputery podłączone do Netgear'a nie mają internetu.

    1. W WNR3500L tryb WAN ustawiony na DHCP, Livebox ma tą opcje włączoną, w LAN mam ustawioną odrębną sieć LAN - nie działa
    2. W WNR3500L tryb Static i ustawione ip z sieci Liveboxa (192.168.1.30 np. ), maska też z LB i brama domyślna to adres LB. W lan ta sama konfiguracja co wyżej

    Liveboxa nie da się ustawić w tryb bridged, to by było najłatwiejsze chyba. Czytałem też żeby podłączyć liveboxa do LAN Netgear'a ale nie potrafię tego skonfigurować.
    Zależy mi na takim połączeniu, między innymi przez QoS, którego livebox nie ma ( siostra na telefonie coś włączy i moja prędkość internetu spada do minimalnej )
    Jest ktoś w stanie pomóc?
  • Poziom 9  
    Z doświadczenia wiem, że Livebox nie wymaga dodatkowego ustawiania do pracy w trybie Bridge. A w netgear ustawiałeś?
  • Poziom 39  
    Router nie wie co ma natować bo ma tą samą klasę na WAN i LAN.
    WAN zostaw tak jak jest (dynamic/dhcp).
    IP (LAN) netgeara ustaw np. 10.0.0.1