Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po podłączniu portu USB komputer się wyłącza

leexpl 26 Lut 2015 11:23 462 4
  • #1 26 Lut 2015 11:23
    leexpl
    Poziom 2  

    Witam!

    Ostatnio zakupiłem do mojego komputera nowy zasilacz ponieważ planuję jego rozbudowę i przez 3 tygodnie wszystko działało znakomicie a nagle tylni porty USB w komputerze przestały działać. więc przepiąłem myszkę i internet do przednich portów i wszystko jakoś działało. ale na drugi dzień uruchamiam komputer i jak próbuję podpiąć myszkę pod przedni port USB komputer się wyłączą. Tak samo jest z wi fi czy pendraivem, co kolwiek podepne pod port usb wyłącza komputer.


    Mój obecny sprzęt:
    GA-P55-US3L -Płyta Główna
    WD10EARS -Dysk Twardy
    Intel Core i5 CPU 650 -Procesor
    GTS 250 -Karta graficzna
    Be Quiet! Pure Power L8 600W 80PLUS Bronze BN224 -Zasilacz

    Wcześniej miałem zasilacz:
    Xilence XP580.(12)R3 580W

    Wydaje mi się że jest coś z płytą główną ale ludzie piszą na innych wątkach że to problem słabego zasilacza co wydaje mi się za bardzo nie możliwe... jeśli to problem płyty główniej zamierzam wymienić ją właśnie na:
    msi z97 gaming 5

    0 4
  • #2 26 Lut 2015 11:40
    helmud7543
    Poziom 42  

    W zasadzie to może być uszkodzony (a nie za słaby) zarówno zasilacz jak i płyta. Z tym że z tej samej linii 5V jest zasilane wiele urządzeń, nie tylko USB, więc raczej wina płyty. Pomierz napięcia zasilacza - zwłaszcza 5V i VSB (też ma mieć 5V tylko przez cały czas, nawet po wyłączeniu komputera).

    0
  • #3 26 Lut 2015 11:47
    leexpl
    Poziom 2  

    Właśnie przed chwilą za radą kolegi wymieniłem zasilacz na poprzedni i tylne porty działały ale po podpięciu do przedniego komputer znowu się wyłączył i jak na razie (jakieś 5min) nie chce się w ogóle włączyć. Dziwne by było trochę to żeby zasilacz był uszkodzony ale jak tak to będę musiał chyba wysłać go do reklamacji ponieważ nie jestem za bardzo teraz przy kasie i tak to jedynie płytę główną mógł bym jeszcze dzisiaj zamówić, tylko własnie jak bym podpiął płytę główną i ten nowy zasilacz a okaże się że jest zepsuty to pewnie by jeszcze mógł upiec nową płytę główną?

    0
  • #4 26 Lut 2015 11:59
    sosarek

    Poziom 43  

    leexpl napisał:
    Właśnie przed chwilą za radą kolegi wymieniłem zasilacz na poprzedni i tylne porty działały ale po podpięciu do przedniego komputer znowu się wyłączył i jak na razie (jakieś 5min) nie chce się w ogóle włączyć.

    Być może któreś urządzenie robi zwarcie, ew.sam port - odepnij go od płyty.

    leexpl napisał:
    zasilacz a okaże się że jest zepsuty to pewnie by jeszcze mógł upiec nową płytę główną?

    Mógłby.

    0
  • #5 26 Lut 2015 13:04
    leexpl
    Poziom 2  

    hmmm... odpopieliłem 2 przednie porty USB i dalej nic, komputer w ogóle nie chce wystartować ani nic, spróbuję znowu podpiąć pod nowy zasilacz.

    Dodano po 38 [minuty]:

    Okey. Wypiąłem porty przednie USB, wymieniłem zasilacz z powrotem na ten nowy i porty tylnie USB znowu działają. Komputer działa już znowu jak wcześniej ale przednich portów się jak na razie nie tykam. Nie wiem tylko co jest z myszką bo ona dalej nie działa i musiałem przejść na moją starą. Dzięki wszystkim za pomoc

    0