Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak połączenia firewire - Presonus 16.0.2

27 Lut 2015 15:27 3228 31
  • Poziom 9  
    </div>elect="storeCaret(this);" onclick="storeCaret(this);" onkeyup="storeCaret(this); image_correct(this.value);" >Witam, bardzo proszę o pomoc, już 2 miesiące mam sprzęt którego nie mogę w pełni używać.

    Mój PC:
    Intel Core i5 3570k
    16GB ram
    ssd 128 + dysk przenośny na biblioteki
    windows 7 pro x64
    motherboard ASUS p8z77 lx2
    reszta nieistotnych rzeczy w tym temacie
    działam głównie w abletonie(z focusritte scarlet 2i4 działało wszystko)

    Miałem dużo rozkmin które nie pomogły więc spróbowałem od nowa...
    1.Zainstalowałem na świeżo system.
    2. W biosie wyłączyłem Audio
    3. Zainstalowałem Uniwersal control 172
    4. Podłączyłem przez firewire 400 do karty PCI(chipset VIA VT6307)
    5. Próbowałem także do UFH-421(rozszerzenie kieszeni w obudowie kompa USB i firewire 400)OBRAZEK
    Brak połączenia firewire - Presonus 16.0.2

    6. W universal control SETTINGS>OHCI info>
    Brak połączenia firewire - Presonus 16.0.2

    i niestety nic.
    mixer SYSTEM>PAGE3>Status: No Driver

    Uniwersal control(front panel)
    Driver version :
    0.0.0.0
    5486

    Brak połączenia firewire - Presonus 16.0.2

    Ktoś ma jakieś pomysły do rozwiązania tego problemu?
    moje pomysły:
    -coś w z windowsem nie tak ,bo x64
    -kontroller PCI firewire wymienić na droższy
    -mixer do serwisu
  • Poziom 41  
    @amdturionx264 Czy po podłączeniu miksera pod FW komputer cokolwiek reaguje, instaluje sterowniki itp?
  • Poziom 9  
    Witaj ciasteczkowy potworze
    Pod wspomniany wyżej UHC 421 wykrywa nierozpoznane urządzenie, windows wyświetla kod 43. Ale możliwe,że dlatego ponieważ piny z tej kieszeni USB/FIREWIRE podłączam do USB 56/78 na płycie głównej(wtedy działa częściowo usb). Piny to TPB-,TPB+,TPA-,TPB+, GND i 12V. Przeglądając internet zauważyłem że tak podpisane piny powinny być podłączane do connectora nie usb a 1394.
    Natomiast podłaczając mikser pod kartę PCI nie reaguje windows wogólę.
  • Poziom 41  
    @amdturionx264 Jeśli podłączyłeś FW pod USB to bardzo możliwe, że już je zepsułeś, poza tym Presonus lub nie działać. Więc teraz będzie trudniej stwierdzić, czy to Presonus się upalił, czy nie działa bo tak chce.

    Czy podłączenie czegoś innego pod FW sprawia że działa?
  • Admin grupy audio
    Przede wszystkim FW to nie jest interfejs hotplug. Nie wolno żadnych urządzeń podłączać "na gorąco".
    Ponadto jeśli podłączyłeś to pod USB, to są duże szanse, że uszkodziłeś oba kontrolery zarówno ten w mikserze, jak i w komputerze.
  • Poziom 41  
    Artur k. napisał:
    Przede wszystkim FW to nie jest interfejs hotplug. Nie wolno żadnych urządzeń podłączać "na gorąco".


    Bzdura.
  • Admin grupy audio
    Niestety nie bzdura. Nie wierzysz to sobie sprawdź. Podłącz włączone urządzenie do włączonego komputera - przekonasz się, jak nie za pierwszym razem, to za kolejnym.

    Nagminnie wymieniam kontrolery w mikserach właśnie z tego powodu.
  • Poziom 41  
    @Artur k. Polecam poczytać specyfikację standardu IEEE1394, potem pomyśleć, czy jest hot plug czy nie.
    Jakoś tak podłączam od 10 lat i działa.

    Dodano po 7 [minuty]:

    Rozróżnijmy wsadzenie wtyczki odwrotnie, od hot plug.
  • Admin grupy audio
    Dobrze znam specyfikację, teoria jedno, a praktyka drugie.

    Nie raz wymieniałem kontrolery FW w mikserach czy interfejsach. Wypalone dziury w układach scalonych właśnie dlatego że ktoś podłączył włączone urządzenie, do włączonego komputera. Z USB tak można robić, z FW teoretycznie też ale często się kończy uszkodzeniem. Pewnie zabija je różnica potencjałów pomiędzy urządzeniami, bo z akumulatorowymi (np. kamery, czy laptop pracujący na baterii) nie ma tego problemu.
  • Poziom 41  
    @Artur k. różnica potencjałów występuje również w urządzeniach USB, które również przesyłają zasilanie, również są połączone oplotem i obudową złącza i można je uszkodzić w ten sam sposób, np laptopem bez bolca, można by wiele wymieniać.
    Praktyka mówi, że można wsadzać i wyciągać, bez uszkodzenia.

    Korzystam z urządzeń FW od ponad 10lat, podłączane najczęściej na gorąco, nigdy, żadnego nie uszkodziłem.

    Skoro specyfikacja mówi jasno, to nie przekręcaj, bo zaraz ktoś zacznie twierdzić, że USB też nie jest hot plug, czy LAN.
  • Admin grupy audio
    Nie słyszałem o przypadkach uszkodzenia USB w ten sposób, z uszkodzeniami FW mam do czynienia stosunkowo często.
    Specyfikacja mówi że FW jest hotplug, natomiast może być tak, że producenci sprzętu z jakiegoś powodu z tej funkcji rezygnują i to powoduje problem. Nie wiem, nie wnikam dlaczego się tak dzieje, wiem że uszkodzenia nie są rzadkością.

    Ty nie uszkodziłeś przez 10 lat nic, a ja tylko w ubiegłym roku naprawiałem kilkanaście urządzeń z uszkodzonym kontrolerem FW. Niby niewiele, ale dla porównania uszkodzonego USB nie spotkałem nigdy.
  • Moderator Akustyka
    Część producentów jak np M-Audio (model Solo FW) po odłączeniu wywala okienko żeby nie podłączać teraz, tylko dopiero po wyłączeniu komputera. To samo jest zapisane w instrukcji obsługi.
    Nie mniej po podłączeniu i olaniu komunikatu urządzenie wstaje normalnie, czasem na XP wywala blue screena.
    Przy moim drugim mikserze z FW czasami jak nie załapie to konieczny jest restart systemu.

    Czyli coś na rzeczy jest. Jak zwykle prawda leży gdzieś po środku.
  • Admin grupy audio
    Oczywiście że jest na rzeczy. Same z siebie kontrolery w sprzęcie się nie uszkadzają, a ja dla zabawy i z nudów ich nie wymieniam. ;)
  • Poziom 41  
    @adambyw to o czym piszesz, to nieodpalenie sterownika jak włączysz już odpalone urządzenie, szczególnie właśnie M-Audio tak ma. Nawet w instrukcji obsługi i instalowania sterowników o tym pisze.
  • Poziom 41  
    @Marek2006 tak, najczęściej uszkadzają się urządzenia z zasilaczem bez bolca. Najczęściej jest to m-audio, które nawet sterownika nie potrafi prawidłowo załadować, jak nie uruchomisz go w tylko jedynej słusznej kolejności.
  • Admin grupy audio
    Wcale nie najczęściej jest M-Audio. Ja już chyba wszystkie popularne marki miałem na stole. Nie jest to też kwestia bolca PE lub nie, bo dla przykładu taki Alesis Multimix ma zewnętrzny zasilacz i jest w II klasie ochronności, a więc bolca nie ma.
    Dla odmiany Mackie ma i niewiele to zmienia, bo też leci.
    A to przykłady tylko z tego roku.
  • Moderator Akustyka
    W temacie uszkodzeń zalecam zapoznanie się z dokumentem na stronie Texas Instrument. Jest tam wytłumaczone przez producenta kostek jak dochodzi do uszkodzeń podczas podłączania pracujących urządzeń.

    Dalsza dyskusja na ten temat wydaje się być bezzasadna, i zbyt mocno schodzi z głównego wątku.

    Sugeruję @amdturionx264:
    amdturionx264 napisał:
    -mixer do serwisu
  • Poziom 9  
    Panowie

    Zrobiłem tak, zainstalowałem nóweczkę oryginalnego windowsa 8.1 pro x64. W biosie wyłączyłem zintegrowany dźwięk.
    Zainstalowałem Presonus Uniwersal Control
    Zainstalowałem Presonus Capture,
    Zainstalowałem Studio One(DAW)
    Zrestartowałem PC
    włączyłem PC i stołeczek STUDIOLIVE 16.0.2
    Windows zaczął dodawać Sterownik Audio, Midi, i jeszcze jeden jakiś(nie zdążyłem zobaczyć)
    Program sterownika Uniwersal Control wykrył urządzenie,
    Zrobiłem UPDATE konsoletki cyfrowej
    Zresetowałem wszystko,
    Zacząłem się cieszyć.
    Odpaliłem od nowa i niby wszystko ok, np. w dawie, np. w windows media player po naciśnięciu PLAY linia czasu stoi w miejscu i nic się nie dzieje, żadnego dźwięku.
    Czy tylko ja mam takie problemy? Mam materiał do zmiksowania, chciałem zmienić hardware i za przeproszeniem ...upa już prawie pół roku no. Drętwy nie jestem w tych sprawach jak sprzęty , PC, bo od dziecka grzebię, i nagle mam tyle problemów że obie myślę o sobie jako o jakimś tam artyście że cofam się w rozwoju, bo zamiast działać, to problemy z PC. Mam zwykłą kartę Focusritte scarlett 2i4,ale to za mało na mój zespół i projekty moich znajomych.

    Dodano po 2 [minuty]:

    Nawet nie wiem ja do was napisać, bo normalnie mi się ręce trzęsą z nerwów.
    Nie wiem czy coś robię nie tak? ma ktoś taki sprzęt? chciałbym się z kimś telefonicznie skontaktować.
  • Poziom 35  
    Można też na próbę przełożyć kartę do innego slotu.
  • Poziom 9  
    Panowie, nie pomogło,ale... zainstalowałem ten windows jeszcze jeden raz, po instalacji ale przed pierwszym uruchomieniem wyłączyłem na P8Z77 zintegrowany dzwięk.
    Sterowniki wgrały się niby prawidłowo, w Control Panel(WINDOWS) w dzwiękach urządzeniami do odtwarzania i rejestrowania dzwięku jest presonys, pisze że działa prawidłowo. Po każdorazowym odpaleniu windowsa sterowniki się wczytują(Nap pasku start tam gdzie się zmienia głośność windowsa obsługuje go presonus) a po odpaleniu Uniwersal Control odpala się VSL(wirtualny panel konsolety).

    Ale... mam problem. Bo niby wszystko działa a jest taka sytuacja że jak chcę odtworzyć jakikolwiek dźwięk, np plik mp3, lub filmik na Youtube, albo program daw, po włączeniu przycisku PLAY nic się nie dzieje. Na pasku czasu w tych programach znacznik się nie przesuwa, czyli naciskając Play nie przesuwa się czas a z nim dzwięk. Filmy na Youtube się zacinają ostro(odtwarza się wolnoklatkowo bez dżwięku) Miał ktoś taką sytuację? Co może być przyczyną? Czy to wina windowsa czy raczej karty muzycznej(w tym SL 16.0.2 , kabel, FireWire na PCI?)

    Dodam że wszystkie sterowniki są zainstalowane poprawnie według instrukcji i napewno są najnowsze. Aktualizowałem sterownik grafiki, to nie to.

    Dodano po 22 [minuty]:

    Czy możliwe że musze pod swój procesor kupić płytę główną ze zintegroanym Firewire?
  • Poziom 35  
    Można spróbować zwiększyć latencję, np na 1024. Nie wiem jak jest w przypadku Presonusa, ale MOTU zaleca do swoich interface-ów Fire Wire, kartę na chipsecie Texas Instruments i nie ma w tym żadnej zagrywki marketingowej, ponieważ jak swego czasu kupiłem MOTU 896 HD to za radą sprzedawcy kupiłem kartę Fire Wire na wspomnianym chipsecie. Później sprzedałem w/w interface wraz z kartą. Po jakimś czasie kupiłem okazyjnie taki sam interface i podłączeniu do "typowej" karty Fire Wire na PCI czasami były problemy z komunikacją, lub mierniki "szalały", a jak była preferowana karta, nie było żadnych problemów (przy nagraniach wielośladowych, jak i przy słuchaniu muzyki z WMP).
  • Poziom 9  
    Panowie,

    Zajrzałem do dokumentacji chipsetów ze strony producenta, i kupiłem dwa kontrolery firewire na pci.
    1. LSI 323-06
    2. StarTech TSB43AB23
    (mam jeszcze trzeci Z chipsetem VIA VT6307)

    Każda karta nawiązuje połączenie z mikserem, ale z błędami

    Odnośnie do powyższych kart:
    1. Połączenie jest, sterowniki niby zainstalowane, nawet update firmware udało się zrobić. Uniwersal controll niebieski i da się otworzyć pulpit mixera na kompie, przesuwając potencjometry, przesuwają się w uniwersal controll. Ale nie da się nic odtworzyć, bo tak jakby we wszystkich programach, odtwarzaczach mp3 i dawach naciskając PLAY nic się nie dzieje. Dzwięk się nie odtwarza, punkt na osi czazu utworu stoi w miejscu jak by się zacioł.
    2. Połączenie jest ale wyskakuje komunikat "please reinstall drivers driver error"
    Universal Controll czerwony. Pulpit konsolety się nie otwiera.( a niby ta karta została sprawdzona przez presonus osobiście i miała działać.)
    3.równierz problem ze sterownikiem,ale nie beirzmy jej pod uwagę bo ma słaby chipset który może nie do końca działać z mikserem.

    Wszystko na windows 8.1 po update.

    I dalej nie mogę tego zainstalować. Już tyle czasu. Jestem zniesmaczony tym wszystkim.
  • Poziom 9  
    A czemu nie. Mam oryginalnego 7 x64 pro to dziś przeinstqluje. XP to nie wykorzysta mi 16gb ram. A tak mam ableton x64 jbridge apc i teraz ten mikser do miksuje i nagrywać zespołów. Ma śmigać, nie mam czasu czekać na sprzęty a tu wyszło że czekam parę ładnych miesięcy.
    Jak ktoś ma jakiś pomysł to proszę piszcie
  • Admin grupy audio
    Nie mówię, że masz pracować na XP z 16GB RAM, chodziło mi o to byś na próbę podłączył mikser do komputera z tym systemem.
  • Poziom 9  
    Ok źle zrozumiałem. Dam znać.
  • Admin grupy audio
    Chyba łatwiej nawet pożyczyć od kogoś komputer na próbę, niż instalować system od zera i potem spowrotem zmieniać jak się okaże że jednak coś nie działa... :)