Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

eMachines G620 - Niedziałające podświetlenie matrycy

Vickerso 28 Feb 2015 00:24 1290 13
  • #1
    Vickerso
    Level 7  
    Witam.

    Posiadam laptopa eMachines G620 z padniętym podświetleniem matrycy.
    Ekran wyświetla obraz, bo pod kątem widać co się dzieje na ekranie. Obraz po podłączeniu zewnętrznego monitora w porządku.
    Podejrzewam że padnięty inwerter, ale czy na pewno ?

    Przy włączonym laptopie podczas podłączania/odłączania wtyczki inwertera podświetlenie zaświeca się (błyska) na pół sekundy i gaśnie.

    Jak się upewnić, czy to na pewno inwerter padnięty, czy może lampy ?
    Model invertera to CT:PAGPF1A3YXZD9Q.

    Proszę o pomoc :)
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    User removed account
    User removed account  
  • #3
    Vickerso
    Level 7  
    Obojętne jaką ?
    Mam dwa uszkodzone laptopy na stryszku, więc to nie będzie problem.

    Jak dobrać inwerter do tej matrycy, gdybym wziął z tych uszkodzonych laptopów ?
    Jak dobiorę zły inwerter/matryce to może się coś spalić ? :D
  • #4
    User removed account
    User removed account  
  • #5
    Vickerso
    Level 7  
    Obydwie matryce które posiadam mają inne złącza, więc nie dam rady podłączyć do nich inwertera z eMachines.

    Jakieś inne wskazówki ? :)
  • #6
    diseasekowalski
    Level 35  
    Vickerso wrote:

    Przy włączonym laptopie podczas podłączania/odłączania wtyczki inwertera podświetlenie zaświeca się (błyska) na pół sekundy i gaśnie.


    Skutkiem ubocznym podłączania tych wtyczek na włączonym sprzęcie może być utrata zdrowia lub życia przez operatora, nie mówiąc o pogłębieniu się awarii.



    Do tej pory u mnie w e-G620, z w/w objawami, w 100% przypadków była padnięta świetlówka w matrycy. Nigdy inwerter.

    Podaj modele matryc jakimi dysponujesz i model oryginalnej matrycy.
  • #7
    dzimi
    Moderator
    Vickerso wrote:
    Przy włączonym laptopie podczas podłączania/odłączania wtyczki inwertera podświetlenie zaświeca się (błyska) na pół sekundy i gaśnie.
    - przed uruchomieniem laptopa, podłącz świetlówkę z innej matrycy, nie podłączając przewodu sygnałowego. Jeśli inwerter i świetlówka z tej drugiej matrycy będą sprawne- powinna zaświecić. Jeśli nie- a świetlówka sprawna- uszkodzenia można szukać w inwerterze.
  • #8
    Vickerso
    Level 7  
    Oryginalna matryca eMachines: LG LP171WP4 (TL)(R1), Fluorescent lamp: 6091L-0673B 090427 J8H.
    Matryca z notebooka Toshiba: SHARP LQ121X1LH83
    Matryca z laptopa Aristo: B154EW02.

    Wziąłem matrycę z Aristo, podłączyłem pod okablowanie i inverter z eMachines (oryginalna matryca) = efekt ten sam, brak podświetlenia, obraz jest.

    @Edit: Świetlówka bez przewodu sygnałowego - nic nie świeci.
  • #9
    diseasekowalski
    Level 35  
    Vickerso wrote:


    Wziąłem matrycę z Aristo, podłączyłem pod okablowanie i inverter z eMachines (oryginalna matryca) = efekt ten sam, brak podświetlenia, obraz jest.


    A jesteś pewny, że matryca z Aristo jest 100% sprawna?

    Quote:
    @Edit: Świetlówka bez przewodu sygnałowego - nic nie świeci.


    Na test podłączasz oryginalną matryce emachines do laptopa, ale bez wtyczki inwertera. Zamiast świetlówki z oryginalnej matrycy podłączasz świetlówkę (i tylko świetlówkę) z innej świetlówkowej matrycy. Tak?

    Dodano po 1 [minuty]:

    Być może miałeś niesprawną tylko świetlówkę, a dzięki kombinowaniu na włączonym laptopie możesz mieć teraz dużo większy problem :-)
  • #10
    Vickerso
    Level 7  
    Matryca z Aristo ma pionowe pasy na połowie ekranu, ale świeciła normalnie.

    diseasekowalski wrote:
    Na test podłączasz oryginalną matryce emachines do laptopa, ale bez wtyczki inwertera. Zamiast świetlówki z oryginalnej matrycy podłączasz świetlówkę (i tylko świetlówkę) z innej świetlówkowej matrycy. Tak?


    Dokładnie tak.
    Obraz na eMachines jest, świetlówka nie świeci.

    @Edit: Teraz zauważyłem. Świetlówka z Aristo przy włączaniu/wyłączaniu laptopa błyska...
  • #11
    diseasekowalski
    Level 35  
    Upewnij się, że do końca podpiąłeś świetlówkę.

    To, że świetlówka świeci w aristo, nie znaczy że jest 100% sprawna. Swój wiek ma.
  • #12
    Vickerso
    Level 7  
    diseasekowalski wrote:
    Upewnij się, że do końca podpiąłeś świetlówkę.


    Podpięta do końca.

    diseasekowalski wrote:
    To, że świetlówka świeci w aristo, nie znaczy że jest 100% sprawna. Swój wiek ma.


    No to nie wiem jak mam inaczej dojść do tego co padnięte. Innych opcji sprawdzenia tego w moich warunkach nie widzę :/
  • #13
    diseasekowalski
    Level 35  
    Pożycz ze znajomego serwisu KILKA zbitych matryc ze świetlówkami i sprawdzaj ;-)
  • #14
    dzimi
    Moderator
    Vickerso wrote:
    Innych opcji sprawdzenia tego w moich warunkach nie widzę :/
    - możesz zaadoptować inwerter z uszkodzonego laptopa. Wystarczy dać zasilanie, On/Off - i masz prywatny, osobisty tester świetlówek.