Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L300-1F4 - Brak obrazu po podłączeniu przez VGA

lukiss1504 28 Lut 2015 13:08 633 9
  • #1 28 Lut 2015 13:08
    lukiss1504
    Poziom 4  

    Mój komputer posiada wyjście VGA, którym próbowałem podłączyć go do trzech telewizorów, jednak żaden z nich nie wyświetla obrazu. Tylko jeden wykrywa, że coś jest do niego podłączone, a dwa nie pokazują żadnej zmiany. Najciekawsze jest to, że komputer normalnie wykrywa telewizory jako dodatkowe ekrany i pozwala na zmianę rozdzielczości w nich. Przy wybraniu opcji "Rozszerz te ekrany" komputer faktycznie je rozszerza, bo można przenieść okna oraz kursor myszy na drugi ekran.
    Wygląda to tak:
    Toshiba L300-1F4 - Brak obrazu po podłączeniu przez VGA Toshiba L300-1F4 - Brak obrazu po podłączeniu przez VGA
    Czy wiecie jaki jest problem i jego ewentualna naprawa?

    0 9
  • #2 28 Lut 2015 17:53
    KOCUREK1970
    Poziom 43  

    lukiss1504 napisał:
    komputer posiada wyjście VGA, którym próbowałem podłączyć go do trzech telewizorów, jednak żaden z nich nie wyświetla obrazu.

    Czym rozdzieliłeś sygnał z karty graficznej?.

    0
  • #3 01 Mar 2015 18:32
    lukiss1504
    Poziom 4  

    KOCUREK1970 napisał:
    lukiss1504 napisał:
    komputer posiada wyjście VGA, którym próbowałem podłączyć go do trzech telewizorów, jednak żaden z nich nie wyświetla obrazu.

    Czym rozdzieliłeś sygnał z karty graficznej?.

    To znaczy?

    0
  • #4 01 Mar 2015 18:52
    KOCUREK1970
    Poziom 43  

    Jakim sprzętem, jakimi kablami - czym dokładnie?.

    0
  • #5 01 Mar 2015 18:58
    lukiss1504
    Poziom 4  

    Po prostu podłączyłem kabel VGA do laptopa i telewizora, niczego więcej nie dotykałem.

    0
  • #6 01 Mar 2015 19:06
    mihal2002
    Poziom 43  

    lukiss1504 napisał:
    Po prostu podłączyłem kabel VGA do laptopa i telewizora

    A w jaki sposób to zrobiłeś? Jedna wtyczka na raz w dwa urządzenia?

    0
  • #7 01 Mar 2015 19:07
    KOCUREK1970
    Poziom 43  

    Może ja czegoś nie zrozumiałem, albo Ty za mało precyzyjnie to napisałeś...
    Podłączyłeś komputer do 3 tv jednocześnie, czy do każdego z osobna?.

    I jaki efekt chcesz uzyskać?.

    0
  • #8 01 Mar 2015 19:20
    lukiss1504
    Poziom 4  

    Ja źle napisałem. Próbowałem do każdego z osobna, ale efekt był taki sam (czyli nic). Chciałbym po prostu przesłać obraz, żeby móc grać/oglądać filmy na większym ekranie.

    Dodano po 7 [minuty]:

    mihal2002 napisał:
    lukiss1504 napisał:
    Po prostu podłączyłem kabel VGA do laptopa i telewizora

    A w jaki sposób to zrobiłeś? Jedna wtyczka na raz w dwa urządzenia?

    Nie wiem czy to żart, ale nie, jedna do komputera, druga do telewizora.

    0
  • #9 01 Mar 2015 19:32
    Polon_us
    Poziom 40  

    Można rozważyć sytuację, że kabel VGA jest uszkodzony.

    Kolega próbował podłączyć inny kabel VGA?

    0
  • #10 01 Mar 2015 20:03
    lukiss1504
    Poziom 4  

    Niestety nie posiadam drugiego. Jutro kupie I spróbuję, dzieki za radę.

    0