Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner - Harman kordon avr 171

Matti-F 01 Mar 2015 14:14 1503 12
  • #1 01 Mar 2015 14:14
    Matti-F
    Poziom 5  

    Mam problem z podlaczeniem wszystkich urządzeń do amplitunera. Jak podlaczylem wszystko niestety nie ma dźwięku a przy kablówce pokazuje błąd hdcp czy coś takiego.

    Sprzęt:
    Amplituner avr 171
    Rzutnik epson eh tw420
    Głośniki harman hkts
    Kablówka vectra
    PlayStation 3

    Nawet jak podłączenie ps3 przez hdmi to nie ma dźwięku, tak samo z iPhonem i puszczaniem z niego muzyki i rzucaniem obrazu na ekran. O co chodzi? Jak to zrobić żeby było dobrze? I jeszcze kablówka z jakimś zabezpieczeniem hdcp, jakże. Tym sobie poradzić? Bardzo proszę o pomoc

    0 12
  • #2 01 Mar 2015 14:51
    sosarek

    Poziom 43  

    Czy po włączeniu konsoli w amplitunerze wybierasz odpowiednie źródło dźwięku?
    W ustawieniach konsoli ustawiłeś wyjście obrazu i dźwięku po HDMI?

    0
  • Pomocny post
    #3 01 Mar 2015 15:13
    Polon_us
    Poziom 41  

    Matti-F napisał:
    Nawet jak podłączenie ps3 przez hdmi to nie ma dźwięku,

    Zakładam, że chodzi o dźwięk w kolumnach wzmacniacza.

    Proszę sprawdzić w menu wzmacniacza funkcje -> "HDMI Audio to TV (Interfejs audio HDMI — TV)" - powinna być ustawiona na "Off" - wyłączone

    0
  • #4 01 Mar 2015 23:28
    Matti-F
    Poziom 5  

    Dzięki wielkie. Dźwięk sie pojawił :) teraz pozostaje tylko problem z kablówka vectry i tym hdcp. Nie wiem, może to coś od nich jest za stare? Jakiś pomysł na rozwiazanie? I jeszcze jedno może wiecie jak naprawić subwoofer w harman hkts? Po paru minutach uruchamia sie takie bum bum i taka sie cały czas załącza. Niestety nie jest on już na gwarancji a dopiero teraz tym sie zająłem. Dziękuje jeszcze raz za pomoc przy uruchomieniu dźwięku

    0
  • #5 02 Mar 2015 04:33
    Polon_us
    Poziom 41  

    Matti-F napisał:
    teraz pozostaje tylko problem z kablówka vectry i tym hdcp.

    Należy przedstawiać problem ściśle:

    - jak podłączona jest ta telewizja kablowa, jeśli dekoder to podać model
    - połączenia - co z czym i jakimi przewodami
    - gdzie pojawia się ten komunikat o HDCP
    - telewizor jest w tym zestawie?

    I konkrety proszę. Wróżek u nas niedobór ...

    0
  • #6 02 Mar 2015 10:29
    Matti-F
    Poziom 5  

    - urządzenie vectry: high definition digital receiver 5810cd
    - podłączone przez hdmi, podłączone do amplitunera i obraz na rzutnik, brak telewizora
    - podlaczalem i resetowalem, za każdym razem przez moment jest dźwięk i obraz po czym wyświetla sie ramka z napisem: ochrona przed kopiowaniem hdcp, wystąpił problem skonfigurowania połączenia hdcp ...

    A jak chodzi o subwoofer:
    - harman kardon hkts sub-ts11

    Dzięki i pozdrawiam

    0
  • #7 02 Mar 2015 14:29
    Polon_us
    Poziom 41  

    Cóż, sprawa wydaje się oczywista. Projektor nie spełnia wymagań HDCP. W instrukcji nie ma słowa o tym, co świadczy, że projektor nie spełnia tych wymagań.
    I połączenie HDMI w tym przypadku nie może być użyte.

    Zanim coś zasugeruję, mam dodatkowe pytania:

    - Czy ten projektor był już używany przez kolegę?
    - Jeśli tak, to jak był podłączony - z jakim urządzeniem i jakimi kablami.

    0
  • #8 02 Mar 2015 15:39
    Matti-F
    Poziom 5  

    Wszystko idzie przez hdmi. Ale w momencie kiedy podłącze rzutnik bezpośrednio / nie przez amplituner do tego urządzenia to obraz jest ale dźwięk trzeba podłączyć osobno do amplitunera. I nie ma błędu wtedy tego hdcp. Zalezy mi zeby nie musieć za każdym razem kabelki odpinac i przypinac

    0
  • #9 02 Mar 2015 16:24
    Polon_us
    Poziom 41  

    Matti-F napisał:
    Ale w momencie kiedy podłącze rzutnik bezpośrednio / nie przez amplituner do tego urządzenia to obraz jest ale dźwięk trzeba podłączyć osobno do amplitunera. I nie ma błędu wtedy tego hdcp.

    Hmm, to jest interesujące... Dekoder Vectry połączony poprzez amplituner wywołuje błąd HDCP. A połączony bezpośrednio, to system nie daje tego komunikatu. Hmmm
    Matti-F napisał:
    Zalezy mi zeby nie musieć za każdym razem kabelki odpinac i przypinac

    Rozumiem, że kolega ma na myśli używanie konsoli PS3? Ona jest również podłączona do wzmacniacza przez HDMI? I nie ma wtedy komunikatu o błędzie HDCP?

    Sądzę, że trzeba zacząć od spraw podstawowych:

    1 - odłączyć wszystkie urządzenia fizycznie od gniazda zasilającego, potrzymać je tak parę minut i następnie włączać je po kolei w kolejności -> wzmacniacz -> projektor -> dekoder.
    Pomiędzy włączeniami poszczególnych urządzeń robić przerwę, powiedzmy 2 min.

    2 - jeżeli to nie przyniesie efektów, to proszę wykonać reset wzmacniacza do ustawień fabrycznych. W instrukcji powinno być to opisane.
    Uwaga -> po tej operacji konieczna będzie zmiana ustawień wzmacniacza - do takich jakie miał przed wykonaniem reset.

    3 - jeżeli i to nie przyniesie efektu (technologia potrafi stawić odpór) to trzeba będzie rozważyć kwestię połączeń:
    a - dekoder - rzutnik - HDMI - > video
    a2 - dekoder - wzmacniacz -> audio
    b - wzmacniacz -- rzutnik -> (typ kabla do ustalenia) video -> do używania z konsolą

    W takim przypadku - punkt 3 - nie będzie potrzeby przekładania kabli, tylko zmiana odpowiednich wejść w rzutniku.

    0
  • #10 02 Mar 2015 17:43
    Matti-F
    Poziom 5  

    Zastosuje. A moze dekoder jest za stary albo lepiej z upc wziąć?

    A wracając jeszcze do tematy subwoofera, czy da sie go naprawić i ewentualnie gdzie?

    0
  • #11 02 Mar 2015 20:20
    Polon_us
    Poziom 41  

    Matti-F napisał:
    A moze dekoder jest za stary albo lepiej z upc wziąć?

    Nie jestem przekonany do tej idei. Ale to zależy od kolegi.
    Matti-F napisał:
    A wracając jeszcze do tematy subwoofera, czy da sie go naprawić i ewentualnie gdzie?

    Wszystko po kolei. Nie za dużo rzeczy naraz. A adresy serwisów H-K chyba bez kłopotów można znaleźć na Internecie.

    Ale ja bym poczekał trochę, może operacje w p.1 i p.2 coś pomogą.

    0
  • #12 04 Mar 2015 17:31
    Matti-F
    Poziom 5  

    Dzisiaj wyprobuje metody :) przeczytałem na stronie vectra ze mozna zastosować kabel ihdmi i teraz pytanie czy mozna go podłączyć do jakieś przedłużki kabla hdmi bo niestety kabel do rzutnika idzie w suficie podwieszanym i czy to bedzie działało.

    0
  • #13 05 Mar 2015 01:42
    Polon_us
    Poziom 41  

    Matti-F napisał:
    przeczytałem na stronie vectra ze mozna zastosować kabel ihdmi i teraz pytanie czy mozna go podłączyć do jakieś przedłużki kabla hdmi

    Niestety nie wiem o jakim kablu mowa. Proszę zamieścić link do owej informacji ze strony Vectra.

    0