Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell E6400 - Nie kręci się wentylator

11111olo 02 Mar 2015 19:19 2097 20
  • #1 02 Mar 2015 19:19
    11111olo
    Poziom 43  

    Witam

    Wszystko wskazuje że jest uszkodzony. Wyjąłem go i po podłączeniu 5V pod przewody czarny i czerwony - kręci się - czyli dobry.
    Jak laptop się wyłącza to wentylator na chwilę drgnie.
    Pomiar napięcia na wtyczce wentylatora na przewodach czerwonym i czarnym daje napięcie bliskie 0V.

    Wiem że można by podstawić wentylator ale nie mam żadnego a wydawanie 3 dych na nowy tylko aby sprawdzić (nie wiadomo czy to pomoże) to trochę dużo.

    Nie wiem co mogę teraz zrobić.

    0 20
  • Sklep HeluKabel
  • #2 02 Mar 2015 19:31
    diseasekowalski
    Poziom 35  

    Przy jakiej temperaturze CPU nie włącza się ten wentylator? Do jakiej max testowałeś?

    Która wersja bios?

    0
  • #4 02 Mar 2015 20:18
    miecho18
    Spec od komputerów

    Najczęstszą przyczyną jest uszkodzony przewód zasilający, a konkretnie przerwana żyła identyfikacji zasilacza, w związku z czym CPU pracuje na najniższym taktowaniu i wentylator się w ogóle nie włącza, ale to tylko domysły, bo z tego co widzę żadnych pomiarów na płycie nie poczyniłeś.

    1
  • #5 02 Mar 2015 20:22
    diseasekowalski
    Poziom 35  

    11111olo napisał:
    W ogóle się nie kręci!
    Nie wiem która wersja biosu.


    Po osobie, z takim dorobkiem na forum, spodziewałem się innego podejścia do tematu :-D
    Rozumiem, że sprawdzenie wersji biosu przekracza jednak Twoje możliwości? ;-)

    W 2szt stojących u mnie w serwisie E6400 z biosem A03 wentylator załączał się dopiero przy 65°C. Natomiast po upgrade do A34 załącza się dużo wcześniej ;-)

    Dodano po 1 [minuty]:

    miecho18 napisał:
    Najczęstszą przyczyną jest uszkodzony przewód zasilający, a konkretnie przerwana żyła identyfikacji zasilacza, w związku z czym CPU pracuje na najniższym taktowaniu i wentylator się w ogóle nie włącza, ale to tylko domysły, bo z tego co widzę żadnych pomiarów na płycie nie poczyniłeś.


    I mogą to być prawidłowe domysły. Warto sprawdzić czy komunikat z identyfikacją nieoryginalnego zasilacza w bios jest włączona.

    A może był komunikat, bo kolega użył nieoryginalnego zasilacza, ale zostało to zignorowane?

    0
  • #6 02 Mar 2015 21:56
    11111olo
    Poziom 43  

    Nie wiem po co we mnie wbijasz zęby?
    Sprawdzenie wersji biosu jest proste i to zrobię, ale na tamtą chwilę już nie mogłem.
    Wentylator wcześniej się kręcił. Nikt go nie odpinał bo na procesorze była oryginalna pasta, którą dziś zmieniłem.
    Zasilacz jest odpowiedni. Jak jest za słaby wyskakuje odpowiedni komunikat.

    Link do wcześniejszego tematu w którym walczyłem z tym laptopem.

    Mój dorobek postów nie świadczy o tym że już wszystko wiem.

    0
  • Sklep HeluKabel
  • #7 02 Mar 2015 22:02
    diseasekowalski
    Poziom 35  

    Mogłeś napisać, że sprawdzisz potem, odniosłem wrażenie, że nie chce Ci się sprawdzać i że nas o tym informujesz.
    Sprawdź też te temperatury do jakich dochodzi procesor. Może wcale wentylator nie musi się kręcić jeśli nie jest wysoka.

    0
  • #9 02 Mar 2015 22:07
    miecho18
    Spec od komputerów

    Jeśli zasilacz nie jest poprawnie zidentyfikowany (bo nadal nie wiemy czy jest czy nie - to, że jest odpowiedni, to inna bajka), to nie wszystkie Delle to sygnalizują.

    0
  • #10 03 Mar 2015 16:41
    11111olo
    Poziom 43  

    Podałem link do tematu i wtedy miałem za słaby zasilacz na którym laptop był mocno spowolniony. Kupiłem odpowiedni i problem zniknął, także problem zasilacza odpada.
    Sprawdzę jeszcze jaki jest bios, ale w sumie co to ma do wentylatora skoro wcześniej się kręcił?

    0
  • #11 03 Mar 2015 19:42
    elektronik000
    Poziom 19  

    Spróbuj włączyć "panel sterowania" poprzez:

    Fn + Shift + 1,5,3,2,4 (cyferki).

    Następnie:

    Fn+R

    i już można spróbować ręcznie włączyć wentylator.

    0
  • #13 03 Mar 2015 19:46
    elektronik000
    Poziom 19  

    Wszędzie raczej, można powiedzieć że to wskakuje tak jakby do czegoś w rodzaju BIOS EC (chyba).

    0
  • #15 04 Mar 2015 01:29
    Setel
    Poziom 25  

    Działanie wentylatora nie ma nic wspólnego z identyfikacją zasilacza. Jeżeli na wejściu zasilania wentylatora nie pojawia się napięcie startowe przy ustawionej temperaturze zadziałania, oznacza to, że wadliwy jest układ pomiaru lub obsługi systemu chłodzenia.

    0
  • #16 04 Mar 2015 11:43
    miecho18
    Spec od komputerów

    Setel napisał:
    Działanie wentylatora nie ma nic wspólnego z identyfikacją zasilacza.

    Nie w tym przypadku, ale ma. Sprawdzone w identycznym laptopie.
    Cytat:
    że wadliwy jest układ pomiaru lub obsługi systemu chłodzenia.

    A jakieś konkrety? Bo póki co brzmi to łagodnie mówiąc - niefachowo.

    0
  • #18 04 Mar 2015 18:19
    mr.Maniek
    Poziom 2  

    podłącz wentylator do zasilania na krótko jak bedzie działał to wina układu pomiaru temperatury i wtedy bedziemy myśleć co dalej

    0
  • #20 04 Mar 2015 23:57
    Robert B
    Poziom 43  

    11111olo napisał:
    Wszystko wskazuje że jest uszkodzony. Wyjąłem go i po podłączeniu 5V pod przewody czarny i czerwony - kręci się - czyli dobry.

    Nie widzisz, że sam sobie przeczysz? :)
    11111olo napisał:
    Czyli co jest uszkodzone?

    No chyba jasne, że układ sterowania wentylatorem a nie wentylator?

    11111olo napisał:
    na procesorze była oryginalna pasta, którą dziś zmieniłem.

    11111olo napisał:
    wcześniej się kręcił

    Czy przestał po Twojej ingerencji? Weź to ułóż chronologicznie, bo tak chaotycznie piszesz i nie można się połapać co się kiedy stało.

    11111olo napisał:
    Mój dorobek postów nie świadczy o tym że już wszystko wiem.

    Ale z takim dorobkiem powinieneś przynajmniej umieć jasno i zrozumiale opisać swój problem i kolejność działań, jakie wykonałeś.


    Jak nie znajdziesz uszkodzenia, to znajdź na płycie napięcie zasilające przy którym wentylator chłodzi wystarczająco i podłącz na sztywno. Lepsze to niż nic, bo ugotujesz tego laptopa..

    0
  • #21 17 Mar 2015 13:40
    11111olo
    Poziom 43  

    Wróciłem do tego laptopa. Wentylator się nie kręcił zanim do mnie trafił. Po podpięciu zasilania 5V do przewodów czerwonego i czarnego kręci się na 100%.

    Dziś coś mnie tknęło i zmierzyłem opór miedzy przewodem PWM a masą i jest zwarcie (opór bliski 0Ω). Odłaczenie tego przewodu nic nie zmienia - wetylator dalej nie kręci.

    Na schemacie jest coś takiego.
    Dell E6400 - Nie kręci się wentylator

    Wg opisu znalezionego w internecie

    Cytat:
    WENTYLATOR 4 PIN

    Wentylator 4 pinowy, oprócz przewodów czerwonego, czarnego i żółtego posiada czwarty przewód - niebieski (w niektórych modelach biały).



    Czerwony przewód - zasilanie +5V

    Czarny przewód - minus zasilania (masa - GND)

    Żółty przewód - hallotron

    Niebieski przewód - sterowanie PWM

    niebieski przewód powinien odpowiadać za PWM a wg schematu za jakąś detekcję :|

    Dorzucam schemat laptopa.

    0