Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba e166 - błyska 0, nie zgłasza gotowości

02 Mar 2015 23:28 1038 8
  • Photocopiers specialist
    Koledzy, mam problem z Toshibą e166, na panelu błyska 0, maszyna nie zgłasza gotowości do pracy, można wejść w serwis przez 08 power, 05 power, ale nic poza tym, nie przyjmuje dalszych kodów, na reset *13 nie reaguje, utrwalanie działa, kodów błędu przez C8 też nie można odczytać, kluczyk się nie świeci, wygląda mi to to na problem firmwaru, albo płyty. Podobno maszyna nie byłą długo używana i po włączeniu tak się zaczęła zachowywać, baterie od pamięci zmierzyłem pod obciążeniem i jest OK. Nie mam specjalnego doświadczenia z Toshibami poza normalny serwisem, wiec proszę o jakieś podpowiedzi
  • Level 21  
    Spróbuj w 08 -> 655

    A firmware próbowałeś wgrać?
  • Photocopiers specialist
    08 mogę wejść, ale potem maszyna nic nie przyjmuje z panela, firmwaru nie mam, ale jak bym miał to chętnie spróbuję :D
  • Level 21  
    Firmware powędrował na PW
  • Photocopiers specialist
    firmware przeflashowany, bez rezultatu, ale mam już maszynę na warsztacie i co zauważyłem, jeśli odepnę CN6 (skaner/lampa) z płyty głównej, to maszyna wyrzuca błąd C14, mogę wtedy wejść w serwis 08, 05, mogę wywoływać poszczególne kody, maszyna zachowuje się normalnie (jak w trybie błędu), ale kasowanie błędów, powtórne wpięcie CN6 i włączenie maszyny przywraca sytuację pierwotną - tzn błyska 0 i to wszystko. Czy w tym modelu na początku powinny zapalić się diody lampy ekspozycyjnej - w tej się nie palą i może tu jest kłopot

    Dodano po 11 [minuty]:

    5v i 24v w na cn6 są,
  • Level 21  
    Diody po uruchomieniu maszyny powinny się zapalić mniej więcej ok 10 sekundy po włączeniu zasilania. dodatkowo sama listwa CCD powinna się w tym samym momencie poruszać.

    A jak możesz wejść w kody to zrób jeszcze na wszelki wypadek 08-655, oraz 13* na odpiętej wtyczce.
  • Photocopiers specialist
    problem był ze skanerem, sprawdziłem na innej maszynie i diody się nie włączały, widzę na schemacie, ze tam jest jakieś zabezpieczenie. Rozebrałem skaner, wylutowałem listwy diodowe, rozebrałem CIS, poskładałem wszystko od nowa i maszyna ruszyła, co prawda raczyła mnie jeszcze błędem CA2(niby laser), ale po przepisaniu liczników w obie strony, wskazaniu "destination area" na 44 ruszyła i działa. Dziwny przypadek, a wszystko chyba przez jakieś zabezpieczenie w tej białej listwie diodowej, przelutowanie pomogło

    Dodano po 1 [godziny] 25 [minuty]:

    maszyna na środku kopii robiła jeszcze jakieś zniekształcenia, rozebrałem listwę skanera jeszcze raz i niestety po tym zabiegu skaner "zdechł" całkiem - maszyna z podpiętą listwą się nie odzywa, jak ją odepnę to się włącza i oczywiście pokazuje błąd 14. reasumując szukam skanera do E166 - kto ma i za ile?
  • Level 10  
    Jeśli aktualne posiadam gdzieś taką listwę.
  • Photocopiers specialist
    Witaj, listwa już założona i maszyna 'śmiga" od miesiąca