Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Western Digital - WD10EZEX - Klopoty z calym komputerem? Dysk? Plyta? Zasilacz?

omg666 05 Mar 2015 22:24 1440 15
  • #1
    omg666
    Level 10  
    Witam serdecznie.

    Niedawno zakładałem wątek odnośnie uszkodzonego dysku WD:
    Western Digital - WD10EZEX

    https://www.elektroda.pl/rtvforum/topic2950816.html

    Najpierw po MIESIĄCU czekania dostałem dysk niesprawny i musiałem ponownie odesłać (brawo WD, brawo morele) a od ponad tygodnia mam sprawny (recertified) i sprawa wygląda tak:

    Jak widać w linku wyżej mój komputer zaczął freezowac, miał stopki i ponownie się odwieszał. Tak więc sprawa została załatwiona i dostałem swój dysk nr. 2, również recertified. Podłączyłem go do komputera, zainstalowałem system i tego samego dnia zacząłem pobierać gry i przerzucać pliki z wcześniejszego dysku, które zrzuciłem na laptopa. Po wszystkim normalnie funkcjonowało to przez 4 dni. Po 4 dniach odpaliłem komputer i moim oczom ukazał się pulpit bez explorer.exe który włączał się mniej więcej 3 minuty. Gdy odczekałem musiałem jeszcze poczekać sporą ilość czasu na programy startowe lecz gdy wszystko się uruchomiło zacząłem z niego korzystać. Następnego ranka odpalam sprzęt i kolejny zonk, komputer a mianowicie moment bootowania przez bios trwa 2 minuty (znikający i pojawiający się myślnik) a następnie przechodzi do "Trwa uruchamianie systemu windows" i.. blue screen. Przeinstalowałem system i mogę powiedzieć, że czysty system miał problem z odpaleniem i poprawnym korzystaniem z instalatora z płytki bo sam instalator po prostu się zaciął wraz z systemem... po walce i zainstalowaniu wszystkiego po 2 dniach komputer włączał się niesamowicie długo... można było odnieść wrażenie, że musi zrobić "rozgrzewkę" nim przyjdzie się na nim pracować. Ponowna instalacja systemu nie zadziałała zupełnie nic, system włączał się dłużej niż wcześniej a gdy wykonał "rozgrzewkę" w trakcie grania 2/5 programów dostawało zawiasu i kompletnie NIC nie dało się robić, i po 2 minutach freeze ustąpił i ponownie wszystko normalnie działało.. nawet menedżer zadań nie chciał się włączać.. Ponieważ długo się włączał to postanowiłem zrobić skan dysku MHDD, po tej rozgrzewce system włączał się normalnie i działał fajnie (z freezami) przez 2 dni aż do dziś gdy włącza się po 30minutach włączania systemu blue screen a opcja naprawiania systemu stoi w miejscu przez 3h...



    Podsumowując:
    Komputer ma freezy i oddaje go na gwarancje, przychodzi mi recertified zepsuty i ponownie oddaje na gwarancje, przychodzi recertified dobry i po 4 dniach system trafia szlak a potem dzieje się coraz gorzej i w rezulatacie znów nie mogę odpalić komputera... Dodam, że zrobiłem skan MHDD i pojawiło się 69 bad sektorów.. z tym 90% z nich w pierwszych 3GB danych a do tego dużo czerwonych >500ms odczytów, również w pierwszych częściach skanu.

    Pytanie: Czyja to wina? Dysk psuje się już drugi raz.. Czytałem, że problem może być po stronie zapisu z płyty głównej na dysk albo spadki napięć na zasilaczu powodują rozmagnetyzowanie dysku bądź po prostu.. beznadziejny dysk WD (jak i podejrzewam cała ich "firma") Co mam z tym zrobić? Znów wysłać? Znów czekać miesiąc albo 3 tygodnie w trakcie gdy potrzebuje zdać do szkoły wiele rzeczy na virtual boxie i windows serwerze 2008? Czy idzie to jakoś zgłosić do rzecznika praw konsumenta? (Ponieważ to już trzeci dysk na który bede składał reklamację w ciągu 2 miesiący, ogranicza to mnie w nauce i ukończenia przedmiotu ze względu na brak zapasowego dysku i funduszy na to)

    Jeżeli dysk okażę się ponownym winowajcą to nie omieszkam wrzucić różne opinie na różnych portalach o opiniach i chyba wykorzystam do tego konto na wykopie, które mam nadzieje obnaży "firme"...

    Oto moja specyfikacja:
    Processor - Intel (R) Core(TM) i5-3350P CPU @ 3,10GHz
    Memory - Corsair XMS3 8GB, 1600MHz DDR3
    Hard Drive - Western Digital Caviar Blue, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache
    Motherboard - Asus P8H61-M2/TPM/SI R2.0
    Operating System - Windows 7 Ultimate Edition SP1 64-Bit
    Video - Asus GeForce CUDA GTX660 2GB DDR5 PX 192BIT
    Sound Card - VIA High Definition AUDIO
    Power - OCZ StealthXStream 2 500W P SU 80Plus

    SMART tego Nowego dysku:
    Western Digital - WD10EZEX - Klopoty z calym komputerem? Dysk? Plyta? Zasilacz?

    MHDD skan (bez remapu i zerowania) (Daje w 75% poniewaz nie mam juz czasu a na chwile obecna leca <3ms z paroma <10ms)

    Western Digital - WD10EZEX - Klopoty z calym komputerem? Dysk? Plyta? Zasilacz?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    młody14
    Level 37  
    omg666 wrote:
    Oto moja specyfikacja:

    Zapomniałeś w niej zamieścić informacji o zasilaczu.
    To może być bardzo istotne w tym przypadku.
  • #4
    User removed account
    User removed account  
  • #5
    omg666
    Level 10  
    Komputer dzialal bez szwanku przez 18 miesiecy od jego zlozenia.. dopiero pod koniec gwarancji robia sie jaja z dyskiem i nie wiem czy nie z reszta rzeczy.. postaram sie pozyczyc miernik i jeszcze dzis wrzucic rezultaty..
  • #6
    Robert B
    Level 43  
  • #7
    omg666
    Level 10  
    Robert B wrote:
    Ze skanu widać, że dysk do reklamacji.


    To jest juz trzeci dysk ktory bede musial zglosic do reklamacji.. to niedorzeczne!

    Łacznie od 18.12.2014 do 11.02.2015 nie mialem zadnego dysku a ten akrutalny posiadalem 3 tygodnie i znow to samo.. musze wysylac.. polska kraj 3 swiata.
  • #9
    omg666
    Level 10  
    Tak właśnie Western Digital (Zasrane niemieckie gnidy) traktują polaków... wysylany jest zlom ktory ma działać a pada po 4 dniach uzytkowania..

    Prosilbym o przejrzenie poprzednich watkow i wypowiedzenie się co jeszcze bylo nie tak bo chcialbym zamiescic odpowiednie opinie na temat western digital, bo jednak bez wojny się nie obejdzie.

    Moderated By DriverMSG:

    3.1.9. Zabronione jest rozpowszechnianie treści ironizujących, prześmiewczych lub złośliwych, stanowiących przejaw braku szacunku do innych Użytkowników lub osób trzecich.

  • #11
    omg666
    Level 10  
    Dysk wyraznie przychodzil nie rozpakowany, prosto od producenta i jeszcze z informacja o poprzednim dostarczeniu kuriera z firmy z niemiec do morele.net.

    Gwarancja jest jeszcze przez 5 miesięcy..
  • #12
    User removed account
    User removed account  
  • #13
    omg666
    Level 10  
    Robert B wrote:
    Raczej to sprawka Morele niż producenta. Sprawdziłeś tę gwarancję? Recertyfikowany dysk ma rok od producenta.



    Jesteś tego pewien ? Nr. seryjny tego dysku (nr.3) to: WCC3F5845036

    Sprawdzic mozna gwarancje na stronie WD i widać ze jest do 9.06.2015
  • #14
    Robert B
    Level 43  
    omg666 wrote:
    Gwarancja jest jeszcze przez 5 miesięcy..

    Od Morele? Czyli zepchnęli Ci jakiegoś leżaka.
    Odsyłaj im toto w diabły a następny od razu sprawdź.
  • #15
    omg666
    Level 10  
    Robert B wrote:
    omg666 wrote:
    Gwarancja jest jeszcze przez 5 miesięcy..

    Od Morele? Czyli zepchnęli Ci jakiegoś leżaka.
    Odsyłaj im toto w diabły a następny od razu sprawdź.


    Aktualny dysk (trzeci, drugi recertified - ten z ktorego wyslalem skany z mhdd) ma gwarancje do 9.06.2015...
    Ten dysk rzekomo przyszedl od producenta i najpierw trafil w rece morele.net
  • #16
    Robert B
    Level 43  
    Od producenta na pewno przyszedł ale pewnie dużo wcześniej.
    Przy dyskach recertified, producent zeruje również przebieg. Podejrzewam jednak jakiś przekręt ze strony Morele. Biorę też pod uwagę stan techniczny dysku.