Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pad do xbox360 - zerwane ścieżki przycisku lt

mr.maestro. 08 Mar 2015 19:23 948 13
  • #1 08 Mar 2015 19:23
    mr.maestro.
    Poziom 15  

    Witam. Mam dokładnie taki sam problem jak w tym temacie: Link ale tu jednak sprawa się trochę różni. Jak kolega wyżej miał dziurki obok, gdzie mógł przylutować ja akurat ich nie mam. Co mogę zrobić żeby działał prócz kupna nowego?

    0 13
  • #3 08 Mar 2015 19:50
    mr.maestro.
    Poziom 15  

    Pad do xbox360 - zerwane ścieżki przycisku lt

    wygląda na to, że ten co nie zmienia faktu, że i te 2 pozostałe też mogą być uszkodzone, choć nie wyglądają. Pada takiego kupiłem z konsolą, nie miałem pojęcia, że tak będzie z nim, a widać, że było w nim grzebane

    0
  • #5 08 Mar 2015 22:29
    mr.maestro.
    Poziom 15  

    Pad do xbox360 - zerwane ścieżki przycisku lt

    z drugiej strony się raczej nie podepnę...

    0
  • #7 10 Mar 2015 10:32
    JohnyB1986
    Poziom 19  

    Miejsce podłączenia to masa, jaki problem wpiąć się kawałkiem przewodu gdziekolwiek (rzecz jasna w masę która "rozlana" jest po całej płycie)

    0
  • #8 10 Mar 2015 16:25
    mr.maestro.
    Poziom 15  

    JohnyB1986 napisał:
    Miejsce podłączenia to masa, jaki problem wpiąć się kawałkiem przewodu gdziekolwiek (rzecz jasna w masę która "rozlana" jest po całej płycie)


    Zrobiłem tak jak mówisz, doskrobalem sie do miedzi, zrobiłem pierścień wokół tej nóżki i zalalem cyna, ale nic to nie dało i nie mam już pojęcia co może być nie tak.

    0
  • #9 10 Mar 2015 21:53
    JohnyB1986
    Poziom 19  

    Sprawdziłeś miernikiem czy jest kontakt z masą? Jeżeli potrafisz odlutuj układ zaznaczony na zdjęciu. I sprawdź czy zacznie działać. Napisz jak zachowuje się kontroler. Uważaj, bo łatwo go uszkodzić przez przegrzanie.
    Pad do xbox360 - zerwane ścieżki przycisku lt

    0
  • #10 10 Mar 2015 23:11
    mr.maestro.
    Poziom 15  

    JohnyB1986 napisał:
    Sprawdziłeś miernikiem czy jest kontakt z masą? Jeżeli potrafisz odlutuj układ zaznaczony na zdjęciu. I sprawdź czy zacznie działać. Napisz jak zachowuje się kontroler. Uważaj, bo łatwo go uszkodzić przez przegrzanie.


    Sprawdzalem miernikiem, nie ma zadnego zwarcia. To co zaznaczyles jednym kolkiem wylutowalem i zamienilem stronami. Bez zmian. Ten uklad zaznaczony 2 kolkami wylutuje jutro. W ilu stopniach najlepiej go usunac, zeby nie przegrzac?

    0
  • #11 10 Mar 2015 23:20
    JohnyB1986
    Poziom 19  

    Ten potencjometr już był zaznaczony, ja zaznaczyłem tylko ten układ. Lepiej nie grzać samego układu, tylko na około. Jeżeli po odlutowaniu tego układu analogi i tiggery będą działać to winowajcą jest ten element.

    0
  • #12 11 Mar 2015 16:43
    mr.maestro.
    Poziom 15  

    Dzisiaj nie dalem rady tego zrobic, jutro sie postaram i dam odpowiedz

    0
  • #13 16 Mar 2015 14:09
    mr.maestro.
    Poziom 15  

    Witam ponownie.
    Pisze dopiero dziś, bo nie mogłem wcześniej. A wiec po wylutowaniu tego elementu nic sie nie zmieniło. Myślę, ze nie ma sensu dalej kombinować...

    0
  • #14 16 Mar 2015 19:48
    JohnyB1986
    Poziom 19  

    Jeżeli zmienisz zdanie, po odlutowaniu układu nic się nie zmienia to na 100% przerwa w obwodzie. Każdy punkt lutowniczy od potencjometru ma zakończenie w układzie kontrolera. Sprawdź który nie ma kontaktu i sprawdzaj po ścieżkach. Musi być gdzieś pęknięcie. Myślę że za 15 minut błądzenia z miernikiem jednak warto.

    0