Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer piszczy, ale to nie głośnik biosu

kacperox1995 11 Mar 2015 19:16 1338 22
  • #1 11 Mar 2015 19:16
    kacperox1995
    Poziom 9  

    Zakupiłem nową płytę główną Gigabyte 990 FXA-ud5 po podłączeniu do zasilacza modecom feel 350W i do pozostałych podzespołów uruchomiłem komputer i kilka sekund, rozkręca się wiatrak od procesora i komputer zaczyna piszczeć i piszczy jednostajnie.. w tym samym czasie głośnik biosu wydaje jedno krótkie beepnięcie (tak jakby wszystko było w porządku). i ten pisk dalej... No to po kolei, odłączyłem dyski, napędy i jest to samo. odłączyłem kartę graficzną (głośnik biosu puścił sygnały że nie ma karty) a ten "drugi głośnik" dalej piszczy cały czas, po wyciągnięciu ramu jest to samo. został tylko zasilacz procesor chłodzenie procesora, płyta główna i to piszczenie.
    Zasilacz jest fabrycznie nowy

    0 22
  • #2 11 Mar 2015 19:40
    krakarak
    Poziom 39  

    Nie ma czegoś takiego jak "głośnik BIOS-u". Jest głośnik niewielkiej wielkości zahaczony o wycięcia w obudowie komputera i dwoma kabelkami połączony z płytą główną (piny SPEAKER, SPK) lub mały, czarny buzzer wlutowany w płytę.
    Określ czy dźwięk słychać z nich czy z płyty głównej. Jeśli z płyty to tylko cewki przetwornic mogą wydawać dźwięk.

    0
  • #4 11 Mar 2015 19:41
    kacperox1995
    Poziom 9  

    Po odpięciu Speakera jest cisza, więc to jest to. Piszczy ciągłym dźwiękiem. ale... dlaczego?

    0
  • #5 11 Mar 2015 20:10
    Piotr160292
    Poziom 36  

    Masz uszkodzony RAM lub grafikę najwyraźniej, bo jednostajny pisk to błąd pamięci, albo grafiki z tego co pamiętam.

    0
  • #6 11 Mar 2015 20:26
    kacperox1995
    Poziom 9  

    Jeżeli przeczytałbyś wyżej to wiedziałbyś, że po odłączeniu wszystkich podzespołów, grafiki i ramu także - "piszczenie" jest nadal. po prostu głośnik jednostajny dźwięk piszczenia wydaje

    0
  • #7 11 Mar 2015 20:38
    Piotr160292
    Poziom 36  

    To jest niemożliwe.... Może to coś przez ten zasilacz... Dobrze radziłbym Ci zmienić go na jakiegoś Fortrona, co na pewno wjdzie Cię nieporównywalnie mniej niż wymiana płyty głównej, albo i nawet całego komputera jak Ci się ten feel spali, bo niestety bez wyjątków jest tak, że feel jak padnie to zawsze coś ze sobą uszkadza.

    0
  • #8 11 Mar 2015 20:40
    wariato
    Poziom 43  

    A po wyjęciu CPU też piszczy? Czy możesz odłączyć buzzer? Komputer poza tym działa normalnie?

    0
  • Pomocny post
    #9 11 Mar 2015 20:45
    krakarak
    Poziom 39  

    Miałem identyczny objaw z płytą pod Athlona, była uszkodzona. Żadne wymiany podzespołów, zasilaczy. Klient mówił, że wcześniej ubiła pamięci. Serwis je wymienił i miało być dobrze. Ale nie było.
    W twoim przypadku, skoro płyta nówka, być może są jakieś ustawienia w BIOS - sygnalizacja otwartej obudowy, przegrzewania się, itp. Poczytaj manual.

    0
  • #10 11 Mar 2015 21:30
    Piotr160292
    Poziom 36  

    Właśnie, kolega krakarak ma rację... W tym momencie doznałem oświecenia, że w ten sposób bios też sygnalizuje awarię wentylatora, tak więc proponuję wejść w pc health i obczaić tam ustawienia, bo możliwe, że masz włączoną sygnalizację awarii dla gniazd pod które nie masz podłączonego żadnego wentylatora i bios to odbiera jako awarię. Przypomniałem sobie, że moja 970A-d3 miała to samo i okazało się, że właśne mam w pc health włączoną sygnalizację awarii wentylatora dla gniazda pod które nie miałem podłączonego wentylatora i po prostu bios to traktował jako awarie. Nie mniej jednak zasilacz musisz wymienić, inaczej nie wróżę długiej służby temu komputerowi...

    0
  • #11 11 Mar 2015 21:33
    kacperox1995
    Poziom 9  

    Dobrze poszukam jeszcze. Generalnie zasilacz także jest nowy..
    Nie próbowałem wyciągać procesora
    To jest naprawdę dziwny jednostajny "pisk". Może zresetować BIOS całkiem i spróbować?
    Wiem tylko, że jeżeli to wina zasilacza to kupię inny, ale żeby się nie okazał to zakup "na razie bez potrzeby".

    0
  • Pomocny post
    #13 11 Mar 2015 21:47
    Piotr160292
    Poziom 36  

    kacperox1995 napisał:
    Dobrze poszukam jeszcze. Generalnie zasilacz także jest nowy..
    Nie próbowałem wyciągać procesora
    To jest naprawdę dziwny jednostajny "pisk". Może zresetować BIOS całkiem i spróbować?
    Wiem tylko, że jeżeli to wina zasilacza to kupię inny, ale żeby się nie okazał to zakup "na razie bez potrzeby".

    Na razie najrozsądniej będzie po prostu pożyczyć i podstawić, ale tak czy siak czeka Cię jego wymiana, bo jak już nie raz pisałem nie wróżę długiego życia temu pecetowi na tym zasilaczu. Co do biosu to raczej najpierw sprawdziłbym to o czym pisałem i dopiero jak to nie będzie to go zresetował.

    Dodano po 3 [minuty]:

    dedito napisał:
    Jakbyś to nagrał to można by jednoznacznie określić czy to pisk cewek czy buzzera.

    Pomyśl logicznie, jak to mogą być cewki, skoro po odłączeniu speakera jest spokój...

    0
  • #14 11 Mar 2015 21:53
    tzok
    Moderator Samochody
  • #15 11 Mar 2015 21:54
    Piotr160292
    Poziom 36  

    O, właśnie - dokładnie... Ja właśnie tak miałem z procesorem, bo wszystko mam podpięte pod fan controller'a...

    0
  • #16 11 Mar 2015 23:14
    krakarak
    Poziom 39  

    Zgodnie z podpowiedzią kolegi tzok sprawdź w jakie gniazdo wpiąłeś wtyk wentylatora (ma być opisane jako CPU-FAN) i czy ten wtyk ma 3 czy 4 piny (chyba ma mieć 4).

    0
  • #17 11 Mar 2015 23:41
    tzok
    Moderator Samochody
  • Pomocny post
    #18 11 Mar 2015 23:49
    krakarak
    Poziom 39  

    Mój własny DELL XPS odmawia posługi gdy ma wentylator 3-pinowy, stąd analogia do ewentualnego błędnego odczytu prędkości.
    Jeśli wg ciebie różnicy nie ma a nadal podejrzewamy wentylator to należałoby najpierw podstawić inny (zakładamy, że płyta sprawna a w BIOS ustawienia alarmu FAN nie są na bardzo niskim poziomie).

    1
  • #19 11 Mar 2015 23:59
    tzok
    Moderator Samochody

    Dell może, bo to dość zamknięta architektura, ale typowe płyty Gigabyte czy Asusa bezproblemowo obsługują oba rodzaje wentylatorów.

    0
  • #20 12 Mar 2015 08:10
    kacperox1995
    Poziom 9  

    Więc tak: wentylator jest podpięty odpowiednią stroną w odpowiednie miejsce (CPU_Fan) i wejście ma 4 piny i końcówka też ma 4 piny. Skoro to błąd wentylatora to może chodzi o pozostałe wentylatory? (które nie są podpięte) Poszukać w biosie przy tym "piszczeniu" opcji wentylatorów i ostrzegania przed awariami?

    0
  • #22 12 Mar 2015 08:26
    kacperox1995
    Poziom 9  

    Wszedłem w bios i powyłączałem opcje z ostrzeganiem o wentylatorach, zapisałem, wyszedłem, uruchomiłem komputer jeszcze raz i cisza. Na razie działa. Dziękuję wszystkim za pomoc.... już myślałem, że trzeba będzie wymieniać płytę albo inne podzespoły.
    Zasilacz jest nowy, ale jeżeli nie powinienem na nim pracować to już zbieram pieniądze na jakiegoś fortrona może..
    Dziękuję jeszcze raz za pomoc

    0
  • #23 12 Mar 2015 15:25
    Piotr160292
    Poziom 36  

    I słusznie, Fortron będzie najtańszym wyborem, bo jego kupisz za jakieś 50-80 zł i będziesz miał zasilacz na lata, który nawet jak się spali to nie uszkodzi Ci komputera.

    0