Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stary komputer wolno chodzi po formacie win7 32 bit

valker91 13 Mar 2015 05:22 1125 16
  • #1 13 Mar 2015 05:22
    valker91
    Poziom 6  

    Postanowiłem odkurzyć starego PC bo z tego co pamiętam to jeszcze dało się coś na nim robić. Postawiłem system od nowa na innym dysku twardym bo akurat miałem w zapasie. Niestety po wgraniu wszystkiego nadal wolno chodzi, czyli firefoxa z jedną zakładką potrafi ściąć. O grach nie wspominam.

    Specyfikacja
    - Win 7 32bit ultimate
    - Intel Pentium D 945 2x3,4
    - Gigabyte 945gm-s2
    - 2x 1gb DDR2 333
    - GF GTS 250 1gb
    - Modecom carbon 530W

    @edit
    Dysk po defragmentacji, mbytes i nod czyste.

    Stary komputer wolno chodzi po formacie win7 32 bit Stary komputer wolno chodzi po formacie win7 32 bit Stary komputer wolno chodzi po formacie win7 32 bit

    0 16
  • #2 13 Mar 2015 05:58
    maurycy123
    Warunkowo odblokowany

    A sterowniki wszystkie zainstalowane?

    0
  • #3 13 Mar 2015 07:48
    sodomizer
    Poziom 11  

    Spróbuj z inną przeglądarką.

    0
  • #4 13 Mar 2015 08:36
    RADU23
    Moderator - Komputery Serwis

    valker91 napisał:
    Postawiłem system od nowa na innym dysku twardym bo akurat miałem w zapasie.

    System jest na dysku którego zamieściłeś SMART, czy na innym?

    0
  • #5 13 Mar 2015 11:41
    valker91
    Poziom 6  

    Sterowniki wszystkie zainstalowane.
    Tu nie chodzi tylko o przeglądarkę, ogólnie przycina.
    SMART jest z tego dysku co system stoi.

    0
  • #6 13 Mar 2015 12:09
    Asisienka23
    Poziom 25  

    Mierzyłeś napięcia zasilacza?

    0
  • #7 13 Mar 2015 12:09
    sodomizer
    Poziom 11  

    Pentium D to procesory "grzejniki" może po prostu przegrzewa się procesor.

    0
  • #8 13 Mar 2015 13:22
    valker91
    Poziom 6  

    Patrzyłem w biosie, 54 stopnie. A do mierzenie napięcia nie mam sprzętu niestety.

    0
  • #9 13 Mar 2015 13:24
    marcin878787
    Poziom 19  

    Proponowałbym sprawdzić w managerze zadań co najbardziej obciąża procesor lub w monitorze zasobów. Można tam także sprawdzić przez jaki proces dysk jest najbardziej obciążany.
    Nie sądzę aby powodem powolnego systemu był zasilacz.

    Skoro w biosie procesor osiąga 54 stopnie to pod obciążeniem może się przegrzewać.
    Sprawdź temperatury w systemie programem HwMonitor.
    Chociaż wątpię aby to było powodem.

    0
  • #10 13 Mar 2015 13:46
    safbot1st
    Poziom 43  

    sodomizer napisał:
    Pentium D to procesory "grzejniki" może po prostu przegrzewa się procesor.

    CPU-Z pokazuje 53 stopnie (na minusie :) ) (w spoczynku?), więc to sporo.
    Do wykonania OCCT+HWmonitor i prosimy o screena po 20 minutach stresu.
    Wg. mnie jest szansa, że tak się ten zestaw po prostu zachowuje pod WIN 7.
    WIN 7 wykonuje bez pytania wiele operacji na dysku.
    Wklej listę procesów posegregowaną wg. użycia dysku w momencie występowania ścięcia.

    0
  • #11 13 Mar 2015 14:24
    valker91
    Poziom 6  

    Nie da rady zrobić testu OCCT bo wywala błędy na rdzeniach. Maksymalnie pociągnęło 5 minut z kawałkiem a tak to się kończyło na 2. 4 razy próbowałem... Screena z HW wstawiam tak czy inaczej. Z OCCT też mogę wstawić ale trochę tego dużo.

    Stary komputer wolno chodzi po formacie win7 32 bit

    0
  • #12 13 Mar 2015 15:18
    Asisienka23
    Poziom 25  

    Jaki dokładnie błąd pokazuje OCCT.

    0
  • #13 13 Mar 2015 15:25
    valker91
    Poziom 6  

    Na czerwono: Stopped, Error Detected on Core #2

    0
  • #14 13 Mar 2015 15:30
    Asisienka23
    Poziom 25  

    To oznacza tylko jedno - procesor jest niestabilny, albo przegrzewa się albo ma za niskie napięcie zasilania.

    0
  • #15 13 Mar 2015 16:32
    safbot1st
    Poziom 43  

    Lub jest uszkodzony, jeśli za każdym razem dostajesz komunikat:

    valker91 napisał:
    Detected on Core #2

    Napięcie rdzenia masz maksymalne 1.24V, więc jeśli da się, w BIOS podnieś do 1.28, 1.3 do 1.33 max:
    http://ark.intel.com/pl/products/27520/Intel-...D-Processor-945-4M-Cache-3_40-GHz-800-MHz-FSB
    Sprawdzaj stabilność. Możesz nawet obniżyć mnożnik na próbę.
    Spróbuj też reset CMOS, ponieważ widać, że mnożnik masz niewłaściwy - za niski - x12, a powinno być x17 - dlatego może przycinać.
    Ale ostrzegam - płyta lub CPU może być niesprawna. Na pewno aktualnie zestaw jest niestabilny, za koleżanką powyżej.

    Ps.koniecznie też do wykonania memtest !

    0
  • #16 13 Mar 2015 17:49
    valker91
    Poziom 6  

    Zresetowałem CMOS, poprawił się mnożnik na x17. Zmieniłem też ustawienia Enchanted Halt State C1E i EIST na disabled, co spowodowało że napięcie nie spada poniżej 1.23V (max 1.26V). Napięcia samego w sobie i mnożnika płyta główna nie pozwala mi przestawić. Puściłem z ciekawości OCCT i tym razem wywaliło błąd na rdzeniu #0 i #3. Postaram się dzisiaj załatwić miernik, pasta będzie jutro.

    0
  • #17 14 Mar 2015 01:17
    safbot1st
    Poziom 43  

    safbot1st napisał:
    koniecznie też do wykonania memtest

    0