Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Łączenie mas zasilaczy w układach sterowania - wyłącza zabezpieczenie.

14 Mar 2015 02:29 2505 10
  • Poziom 8  
    Witam szanownych forumowiczów,
    montuję układ sterowania oparty na kontrolerze PLC, który zarządza pracą
    3 serwomotorów oraz 6 silników krokowych.
    W związku z wysokim zapotrzebowaniem na prąd, w projekcie wykorzystałem
    2 zasilacze: jeden z nich (Zasilacz 2) służy do zasilania PLC, panelu operatorskiego, oraz sterowników serwomotorów.
    Drugi (Zasilacz 1), zapewnia zasilanie dla silników krokowych z linii 24V i zasilanie dla sterowników silników krokowych z linii 5V.
    Zasilacze umieszczone są na uziemionej płycie metalowej, tj. ich obudowy są zwarte. Są to zasilacze impulsowe firmy MeanWell.
    Podłączyłem je tak jak to narysowane na schemacie - spiąłem masy po stronie wtórnej, żeby je uwspólnić. Skorzystałem w tym celu z metalowego bolca, przykręconego do ów metalowej płyty. Z tego co znalazłem na elektrodzie i ogólnie w internecie, wynika, że jest to rozwiązanie stosowane i poprawne.
    Niestety, po podłączeniu wtyczki do gniazda (tzn. załączeniu obydwu zasilaczy jednocześnie) w warsztacie wywaliło korki, a Zasilacz 1 uległ uszkodzeniu.
    Oto moje pytanie - dlaczego tak się stało? Co jest nie tak z tym podłączeniem?
    A może w układzie istnieje jakiś inny błąd, o którym nie pomyślałem? Czy może to być wina złej/starej instalacji w warsztacie? (domyślam się, że jest ona złej jakości). Być może popełniam jakąś straszną głupotę - proszę mi wybaczyć, nie jestem elektrykiem, a raczej programistą. Będę wdzięczny za każdą pomoc.

    Pozdrawiam,
    Michał

    Łączenie mas zasilaczy w układach sterowania - wyłącza zabezpieczenie.
  • Poziom 18  
    Czy oba zasilacze są identyczne, tzn parametr mocy i napięcia???
  • Poziom 33  
    PE i masa to dwa różne obwody, co to znaczy korki? RCD? Jaka sieć TN-C TN-S?
  • Poziom 19  
    Witam
    najprawdopodobniej połączenie PE z com uszkodziło zasilacz
  • Poziom 8  
    Dziękuję za odpowiedzi:
    nie jestem w stanie aktualnie sprawdzić rodzaju sieci w warsztacie,
    ani zabezpieczeń, tj. korków - stawiałbym jednak na wyłączniki różnicowoprądowe.
    Jest to po prostu stary garaż, na obrzeżach miasta, spodziewałbym się najgorszych możliwych rozwiązań.
    Jeśli chodzi o zasilacze - jeden z nich (dwukanałowy) ma moc 150W(4.5A), drugi (jednokanałowy) - 90W(2.5A). Jako dodatkową informację mogę dodać, że zdarzyło się dwa razy by metalowa płyta, pozornie uziemiona przez PE - mnie kopnęła - pojawiło się na niej napięcie, które chwilę później zniknęło.

    Łączenie mas zasilaczy w układach sterowania - wyłącza zabezpieczenie.

    Czyli jeśli odizoluje COMY strony wtórnej zasilaczy od przewodu PE, jak na rysunku (poprzez zamocowanie bolca wspólnej masy na płycie poprzez gumową podkładkę i plastikowe nity) sytuacja powinna się rozwiązać? Czy wspólna masa odniesienia przy układach sterowania nie powinna być uziemiana do PE? Takie informacje również znalazłem w internecie. Nawiasem mówiąc - informacje jakie znalazłem w temacie są często sprzeczne, niepełne. Jeśli ktoś kompetentny mógłby opisać co i jak, byłbym niezmiernie wdzięczny. Myślę, że nie tylko ja :)
  • Poziom 33  
    Masy zasilaczy powinno się łączyć gwiazdowo do PE, podobnie jak ekrany kabli, obudowy metalowych przetworników itd. Przyczyna uszkodzeń musi leżeć gdzie indziej. Może zaistniała przerwa miedzy PE szafy a uziemieniem i wyższe napięcie odłożyło się na com-ach a prąd wyrównawczy znalazł sobie drogę przez zasilacz. A może w którymś miejscu na obiekcie ktoś połączył +24V z uziemieniem.
  • Moderator Elektrotechnika
    miksturek napisał:
    stawiałbym jednak na wyłączniki różnicowoprądowe.

    Jakie oznaczenia są na owym RCD .
  • Poziom 8  
    Okazało się, że nie ma w instalacji zamontowanych wyłączników różnicowoprądowych - jedyne zabezpieczenia to wyłączniki nadmiarowo prądowe.
  • Poziom 26  
    miksturek napisał:
    darzyło się dwa razy by metalowa płyta, pozornie uziemiona przez PE - mnie kopnęła - pojawiło się na niej napięcie, które chwilę później zniknęło.
    Czyli należy natychmiast naprawić instalację.

    To co jest na schemacie nijak się ma do rzeczywistości. Patrz zacytowane zdanie powyżej.

    Generalnie nie należy łączyć różnych zasilaczy w ten sposób, szczególnie elektronicznych. Powinieneś kupić większy zasilacz, lub podzielić obwody i mieć wspólny tylko COM.
  • Poziom 8  
    Witam,
    koniec końców użyłem jednego, mocniejszego zasilacza.
    Jego masa podłączona jest do PE. Wszystko zaczęło działać,
    więc problem się rozwiązał. Najprawdopodobniej przyczyną
    wcześniejszej sytuacji było niedokładne uziemienie płyty (przez
    obudowy zasilaczy), co w wypadku połączenia płyty ze wspólnym
    COMem obydwu zasilaczy powodowało przeskoki prądów w momencie
    włączania całości do sieci. To oczywiście wywalało zabezpieczenia
    nadprądowe. Jeśli ktoś miałby podobny problem w przyszłości to
    z czystym sumieniem polecam zainwestowanie w jeden, mocny zasilacz,
    albo bardzo dokładne uziemienie poszczególnych części.