Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG PDP42X40523 - zanik obrazu po naprawie Y-sus;Z-sus

Krzysiek210260 14 Mar 2015 17:51 690 0
  • #1 14 Mar 2015 17:51
    Krzysiek210260
    Poziom 17  

    Witam
    Szkło j/w.
    Y-sus EBR39206201
    Z-sus EBR39206601
    CTRL EBR39204101
    Uszkodzone były hybrydki STK795-813 i STK795-814. Po wymianie na nowe tv ruszył z prawidłowym obrazem(lekko podregulowałem perkiem RAMP- leciutkie dropienie).
    Napięcia zgodne ze stickerem.
    Tv pracował ok 30 min po czym stracił obraz. W czasie pracy nie stwierdziłem nadmiernego nagrzewania się hybrydek normalna tem. pracy.
    Po ponownych pomiarach stwierdziłem brak napięcia 15V(było ok.3,5V). Po wymianie stabilizatora 17M15 napięcie 15V wróciło ale obrazu brak.
    Na hybrydkach nie ma żadnych zwarć.
    Brak jest napięciana na wtyku YER i ZER,
    pytanie jest takie czy padły hybrydki? z powodu zaniku 15V, czy napięcie YER jet robione na hybrydzie Y.
    Inne napięcia zgodne ze stickerem.

    Dodano po 5 [godziny] 46 [minuty]:

    Zauważyłem, że jak wymontuje Y-sus i z powrotem po jakimś czasie go wmontuje z powrotem to pokazuje się prawidłowy obraz na jakieś 2 sek. po czym znów ciemno.

    0 0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo