Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio 6000CD RDS EON Ford Focus MK1

JokoPS 14 Mar 2015 16:53 2643 8
  • #1
    JokoPS
    Level 15  
    Witam.
    Mam problem z radiem 6000CD RDS EON. Pewnego dnia przy odpalaniu pojawiła się informacja żeby wpisać kod, wpisuje a po chwili prosi znów.
    Czytałem że prawdopodobnie trzeba podłączyć drugą masę (tylko że wszystko działało i z tego co patrzyłem kable siedzą pewnie w wtyce)
    Mógłby ktoś mi powiedzieć gdzie znajduje się ta druga masa (jedna jest pin 10)?
    Link do schematu kostki http://elektron.pol.lublin.pl/users/djlj24/studio24/kable/oemford.htm

    Zauważyłem też że jak odłączę wtyczkę anteny to radia zaczyna działać (działa CD a na FM szumi) po podpięciu masy wszystko się ucisza i prosi znów o kod.

    Proszę o pomoc.

    Pozdrawiam
  • #2
    Asisienka23
    Level 25  
    Nie bardzo rozumiem na schemacie masz opisane 2 i 6 pin.
  • #3
    JokoPS
    Level 15  
    Ale to nie jest do innego modelu radia??

    Wydaje mi się że do mojego radia powinien być schemat 3 no chyba że się myle
  • Helpful post
    #4
    Asisienka23
    Level 25  
    Przecież masz napisane, schemat 3 to schemat pierwszy uzupełniony dodatkowo o wtyczkę do sterowania z kierownicy wtyczkę C.
  • #5
    JokoPS
    Level 15  
    No racje źle popatrzyłem. Czyli wystarczy zmostkować pin 2 i 6.
    Sprawdzę to w poniedziałek mam nadzieje że pomoże
  • #6
    Asisienka23
    Level 25  
    Sprawdź czy stały plus jest dobrze dociśnięty to jest najczęstsza przyczyna gubienia kodu.
  • #7
    JokoPS
    Level 15  
    Ok. Wszystko posprawdzam i dam znać.
    Jeszcze raz dziękuje za odpowiedź.
  • #8
    JokoPS
    Level 15  
    Zmostkowałem masę ale nic to nie pomogło...

    Problem jest taki, radio uruchomione bez anteny działa - FM szumi CD gra
    Po podłączeniu anteny gaśnie podświetlenie i radio prosi zaraz o kod
    Jeżeli ustawie AM i podłącze antenę jest ok, jak wtedy przejdę na FM znów to samo
    Jeżeli radio uruchomię bez anteny i będe przeskakiwał FM-FM2-AM-FM to radio się zawiesza (przy kolejnym ustawieniu FM)


    Ktoś ma jakieś pomysły i sugestie co się stało?
  • #9
    fotowozniakpl
    Level 1  
    Wpisany kod trzeba zatwierdzić przyciskiem 6. Ja potem wcisnąłem 5 i radio się uruchomiło z zaprogramowanymi wcześniej stacjami.