Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung SV-30K - Magnetowid nie włącza się, cyka przetwornica

14 Mar 2015 20:36 1650 4
  • Poziom 19  
    Witam
    Posiadam magnetowid jak w tytule. Nie włącza się, słychać charakterystyczne cykanie przetwornicy. Wymieniłem układ scalony sterujący przetwornicą oraz tranzystor mocy. Rezystory drutowe są sprawne.Do układu scalonego dochodzi 12V obniżone z 325V poprzez szeregowo połączone rezystory.Mosfet ma prawidłowe zasilanie(325V). Z mosfeta sterującego przetwornicą wychodzi sygnał o f=6 kHz. Według datasheet'a układu scalonego sygnał ten powinien mieć częstotliwość f=600 kHz. Na wyjściu przetwornicy nie ma zaś żadnych napięć.
    Przypuszczam że za przetwornicą może być jakieś zwarcie, lecz trudno jest ustalić ponieważ nie posiadam schematu do tego magnetowidu.


    Pozdrawiam,
    Karol
  • Pomocny post
    Moderator
    Elektrolity podmieniałeś? Sprawdzałeś czy na wtórnej nic Ci nie obciąża?
  • Poziom 19  
    Witam
    Elektrolitów nie wymieniałem. Na stronie pierwotnej są tylko 3 w czym 1 ten duży filtrujący zasilanie. Bez schematu jest bardzo trudno sprawdzić czy po wtórnej stronie coś ją obciąża. Jest tam stabilizator 7809 oraz scalak KA8301(driver silników)
    Wiem, że w tv takie cykanie oznacza włączenie zabezpieczenia przetwornicy. Czy tutaj takie coś występuje?

    Pozdrawiam,
    Karol
  • Specjalista od sprzętów RTV
    KA8301 w zasilaczu?
  • Poziom 19  
    Witam
    Opisany scalak znajduje się zaraz po wtórnej stronie przetwornicy (za diodami).
    Magnetowid udało się naprawić. Winny był stabilizator 7809, który przytykał przetwornicę. Wymiana rozwiązała sprawę.
    P.S. Schemat udało się zdobyć.

    Pozdrawiam,
    Karol