Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Western Digital - WD10EZEX - Dysk po zerowaniu inny niż przed.

omg666 15 Mar 2015 22:19 1161 15
  • #1 15 Mar 2015 22:19
    omg666
    Poziom 10  

    Witam.

    Dysk który przyszedł mi z reklamacji swojego starego dysku (Recertified) miał przed skanem wiele bad sektorów i praktycznie w pierwszych 2/3milionach bajtów czerwone odczyty z MHDD naprzemiennie z bad sektorami a po "erase" w MHDD jest całkowicie biały do maks 15ms odczytu.

    Po 4 dniach użytkowania po dostaniu go od kuriera dysk zaczął się psuć i padł po raz pierwszy system. Po 2 tygodniach i 4 reinstalacjach systemu i czyszczeniem dysku dysk miał wiele bad sektorów i czerwonych odczytów. Jutro chciałem go oddać na gwarancje i zrobiłem czyszczenie jego i okazało się ze wszystko jest białe i wygląda ok... dlaczego tak się stało? czego to wina?
    - Dodam, że wszystkie napięcia z zasilacza są zgodne z instrukcjami poprawności ponieważ mierzyłem je wszystkie. Czy jest to możliwe, że kable SATA bądź złącza SATA na płycie głównej są tak mało stabilne lub dysk po prostu jest słabej jakości i sytuacja znów mi się powtórzy?

    Proszę o pomoc bo nie mam pojęcia gdzie leży problem a jutro miałem go wysyłać na gwarancje i mam podejrzenia, że go nie przyjmą bo wydaje się być na chwile obecną zdrowy a tak może nie być?

    0 15
  • #2 15 Mar 2015 22:26
    Asisienka23
    Poziom 25  

    Podaj odczyt SMART sprzed zerowania jeżeli zapisałeś.

    0
  • #3 15 Mar 2015 22:42
    omg666
    Poziom 10  

    Western Digital - WD10EZEX - Dysk po zerowaniu inny niż przed.

    Taki byl przed zerowaniem tydzien temu. Przed zerowaniem zworilem uwage tylko na to ze w 197 było 432, w 1 ponad 26,000 a w ostatnim ponad 2,000

    0
  • #4 15 Mar 2015 22:48
    Asisienka23
    Poziom 25  

    Na początek do podmiany taśma zobacz ile błędów komunikacji.

    0
  • #5 15 Mar 2015 22:55
    omg666
    Poziom 10  

    Na chwile obecna smart wyglada tak:
    1: 193 - 192 - 20830
    3: 174 - 170 - 2300
    4: 100 - 100 - 109
    5: 200 - 200 - 0
    7: 200 - 200 - 0
    9: 100 - 100 - 477
    10: 100 - 100 - 0
    11: 100 - 100 - 0
    12: 100 - 100 - 108
    192: 200 - 200 - 70
    193: 200 - 200 - 46
    194: 112 - 106 - 31
    196: 200 - 200 - 0
    197: 200 - 198 - 0
    198: 199 - 199 - 208
    199: 200 - 200 - 0
    200: 199 - 199 - 478

    Rozumiem ze najlepiej kupic nowe kable zlaczy Sata?

    ps. jedyne co z nimi robilem to zamienilem miejscami ze stacja dyskow z stacja cd/dvd

    0
  • #6 15 Mar 2015 22:56
    Asisienka23
    Poziom 25  

    Parametr pierwszy nadal Ci rośnie (błędy komunikacji). Tak, albo podmienić na inny równie dobrze może być to wina kontrolera na płycie bądź zasilacza.

    0
  • #7 15 Mar 2015 23:00
    omg666
    Poziom 10  

    Asisienka23 napisał:
    Parametr pierwszy nadal Ci rośnie (błędy komunikacji). Tak, albo podmienić na inny równie dobrze może być to wina kontrolera na płycie bądź zasilacza.


    Zasilacz sprawdzalem miernikiem i wszystkie parametry byly dobre.
    Czy da sie jakos sprawdzic dzialanie kontrolera tak by mozna spokojnie powiedziec ze to jest wina plyty?

    ps. dodam ze instalacja systemu pod wzgledem rozpakowania byla ok ale samo.zakonczenie instalacji trwalo nawet ponad pol godziny, dodatkowo system uruchamial sie czasem z 5/10minut stojac dlugo na trwa uruchamianie systemu windows, przejscie do okienka zapraszany i w samym oknie zapraszamy

    0
  • #8 16 Mar 2015 00:38
    dt1
    Moderator - Komputery Serwis

    Śmiem twierdzić, że podmiana taśmy zupełnie nic nie da. Błędy na interfejsie danych są liczone w parametrze 199 (Ultra ATA CRC Error Rate) i jak widać w SMART nigdy taki błąd nie wystąpił.

    0
  • #9 16 Mar 2015 00:51
    safbot1st
    Poziom 43  

    omg666 napisał:
    Zasilacz sprawdzalem miernikiem i wszystkie parametry byly dobre.

    A markę zasilacza poznamy? W regulaminie forum napisano aby podawać listę sprzętu. Model płyty chociaż i markę PSU (w tym konkretnym przypadku)...
    omg666 napisał:
    Czy da sie jakos sprawdzic dzialanie kontrolera tak by mozna spokojnie powiedziec ze to jest wina plyty?

    Najprościej proponowałbym dysk sprawdzić w innej jednostce.

    0
  • #10 16 Mar 2015 06:50
    omg666
    Poziom 10  

    safbot1st napisał:
    omg666 napisał:
    Zasilacz sprawdzalem miernikiem i wszystkie parametry byly dobre.

    A markę zasilacza poznamy? W regulaminie forum napisano aby podawać listę sprzętu. Model płyty chociaż i markę PSU...
    omg666 napisał:
    Czy da sie jakos sprawdzic dzialanie kontrolera tak by mozna spokojnie powiedziec ze to jest wina plyty?

    Najprościej proponowałbym dysk sprawdzić w innej jednostce.


    Processor - Intel (R) Core(TM) i5-3350P CPU @
    3,10GHz
    Memory - Corsair XMS3 8GB, 1600MHz DDR3
    Hard Drive - Western Digital Caviar Blue, 3.5'',
    1TB, SATA/600, 7200RPM, 64MB cache
    Motherboard - Asus P8H61-M2/TPM/SI R2.0
    Operating System - Windows 7 Ultimate Edition
    SP1 64-Bit
    Video - Asus GeForce CUDA GTX660 2GB DDR5
    PX 192BIT
    Sound Card - VIA High Definition AUDIO
    Power - OCZ StealthXStream 2 500W P SU 80Plus


    Na tym polega problem ze nie mam mozliwosci sprawdzenia go na innym komputerze bo reszta jeszcze na tasmach chodzi.

    0
  • #11 16 Mar 2015 09:19
    safbot1st
    Poziom 43  

    To proszę o screena z wykeresem benchmark z HDtune z tego dysku (najlepiej sterylny test wykonać startując system z pendrive lub z innego dysku).
    Podaj też numer BIOS z 3-ciej zakładki CPU-Z.

    0
  • #12 16 Mar 2015 16:12
    omg666
    Poziom 10  

    safbot1st napisał:
    To proszę o screena z wykeresem benchmark z HDtune z tego dysku (najlepiej sterylny test wykonać startując system z pendrive lub z innego dysku).
    Podaj też numer BIOS z 3-ciej zakładki CPU-Z.


    Western Digital - WD10EZEX - Dysk po zerowaniu inny niż przed.

    Western Digital - WD10EZEX - Dysk po zerowaniu inny niż przed.

    0
  • #13 16 Mar 2015 19:51
    safbot1st
    Poziom 43  

    omg666 napisał:
    Na tym polega problem ze nie mam mozliwosci sprawdzenia go na innym komputerze bo reszta jeszcze na tasmach chodzi.

    Nie masz za bardzo innego wyjścia, gdyż wykres jest niepokojący lub niestabilny z powodu procesów w tle.
    1. Zaflashuj aktualny BIOS przez EZ Flash:
    Western Digital - WD10EZEX - Dysk po zerowaniu inny niż przed.
    Zainstaluj najnowszy sterownik chipsetu:
    http://dlcdnet.asus.com/pub/ASUS/misc/utils/Intel_Chipset_XPVistaWin7-8-8-1_VER9401026.zip
    2. Podłącz dysk pod zupełnie inne gniazdo na płycie.
    3. Powtórz test i zamieść wykres.
    4. Jeśli zamiast płynnej linii znów będą igły wklej listę procesów posegregowana wg. użycia dysku.
    5. W międzyczasie nagraj bootowalne ubuntu i uruchom test benchmark bliźniaczy dysku i wklej wyniki.

    0
  • #14 16 Mar 2015 20:22
    omg666
    Poziom 10  

    safbot1st napisał:
    omg666 napisał:
    Na tym polega problem ze nie mam mozliwosci sprawdzenia go na innym komputerze bo reszta jeszcze na tasmach chodzi.

    Nie masz za bardzo innego wyjścia, gdyż wykres jest niepokojący lub niestabilny z powodu procesów w tle.
    1. Zaflashuj aktualny BIOS przez EZ Flash:
    Western Digital - WD10EZEX - Dysk po zerowaniu inny niż przed.
    Zainstaluj najnowszy sterownik chipsetu:
    http://dlcdnet.asus.com/pub/ASUS/misc/utils/Intel_Chipset_XPVistaWin7-8-8-1_VER9401026.zip
    2. Podłącz dysk pod zupełnie inne gniazdo na płycie.
    3. Powtórz test i zamieść wykres.
    4. Jeśli zamiast płynnej linii znów będą igły wklej listę procesów posegregowana wg. użycia dysku.
    5. W międzyczasie nagraj bootowalne ubuntu i uruchom test benchmark bliźniaczy dysku i wklej wyniki.


    Wszystko ok gdyby nie fakt, ze najnowszy bios do mojej plyty wazy 4,3mb i do tego jest w formacie .CAP a nie .rom

    0
  • #16 17 Mar 2015 06:50
    omg666
    Poziom 10  

    safbot1st napisał:
    omg666 napisał:
    .CAP a nie .rom

    Ano, ale wystarczyło chwilkę pogrzebać:
    http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/P8Z77-M/BRenamer.zip
    Specjalny program którym przygotowałem Twój BIOS. On tylko zmienił nazwę pliku. Wystarczy nagrać na pendrive. Proszę:


    Wczoraj wlasnie to zrobilem ale myslalem ze to nie o to chodzi boplik nadal byl .CAP a jedyne co sie zmienilo to nazwa. Dzieki za podpowiedz kolejną :)

    Tutaj wykres:
    Western Digital - WD10EZEX - Dysk po zerowaniu inny niż przed.

    0