Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prostownik nie działa, czy prawidłowe podłączenie?

16 Mar 2015 16:53 723 11
  • #1 16 Mar 2015 16:53
    2423844
    Usunięty  
  • #2 16 Mar 2015 18:51
    Steryd3
    Poziom 31  

    Przykro mi ale z takich zdjęć to tylko plastyk o barwach może się wypowiedzieć- kompletnie nie ostre. Schemat blokowy właściwie typowy więc nic to nie wnosi. Weź sobie multimetr i posprawdzaj mostek prostowniczy - jeżeli transformator nie poległ i przełączniki są sprawne( co też multimetrem ławo sprawdzić) to zostają właśnie diody. To jedyne półprzewodniki w tego typu konstrukcji i to one mają spore szanse zostać sprawcami problemów.

    0
  • #3 16 Mar 2015 20:09
    2423844
    Usunięty  
  • #4 16 Mar 2015 21:12
    Steryd3
    Poziom 31  

    Transformator nieobciążony może buczy lub grzeje się nadmiernie?
    Transformator możesz sprawdzić sprawdzając rezystancję uzwojeń i brak połączenia między uzwojeniem pierwotnym a wtórnym.
    Co do ceny transformatora...jest to chyba najdroższy element w tego typu konstrukcjach. W zależności od mocy tego typu transformator może kosztować od kilkudziesięciu do nawet pod 150zł .
    Jakie jest napięcie na prostowniku gdy nie jest do niczego podpięty (na żabkach do klem)?
    Prostownik tego typu nie musi dawać b. dużych prądów -może nie zaświecić żarówki jeżeli ta będzie miała ok 50W (bo to ponad 4 A na 12V).

    0
  • #5 16 Mar 2015 21:57
    2423844
    Usunięty  
  • #6 16 Mar 2015 22:17
    L_M
    Poziom 32  

    Prawdopodobnie poprzepalały się styki w przełączniku.Najlepiej poopisuj przewody od przełącznika (naklej na każdy przewód taśmę z literami np.A,B,C itp.)odepnij je od przełącznika i spróbuj je podłączyć bezpośrednio do sieci poczynając od przewodu z bezpiecznika=L i po kolei pozostałych przewodów=N i mierząc napięcie na uzwojeniu wtórnym, uszeregować je po kolei wg.rosnącego napięcia ,potem możesz sprawdzić przełącznik i jeśli jest ok.to możesz zmontować

    0
  • #7 17 Mar 2015 18:11
    2423844
    Usunięty  
  • #8 17 Mar 2015 18:21
    L_M
    Poziom 32  

    Spróbuj zastosować diody z alternatora są tam 2 płytki z 3 diodami jedna z + a druga z - na obudowie,jednej diody z każdej płytki nie podłączasz i masz gotowy mostek możesz też dać takie diody z demontażu na auto złomie.

    0
  • #9 17 Mar 2015 19:37
    Steryd3
    Poziom 31  

    Kup sobie gotowy mostek - sam kiedyś wymieniałem taki 50A (kupiłem go chyba na TME).
    Pomysł z alternatorem jest średni z uwagi, że nie każdy ma pod ręką taki na części a i nie we wszystkich diody są dobre (skoro alternator się poniewiera a nie jeździ w aucie).
    Polecam więc kupno gotowego mostka -ewentualnie 4 porządnych diod.

    0
  • #10 17 Mar 2015 20:51
    L_M
    Poziom 32  

    Porządny mostek 50A kosztuje kilkadziesiąt złotych,bo te kwadratowe po 5-8zł to się zaraz gotują(70W mocy strat przy 50A)można w TME 40A/100V- D42-40-01(katoda na obud) i D42-40R-01 (anoda na obud)po 18zł/szt

    0
  • #11 18 Mar 2015 05:51
    Steryd3
    Poziom 31  

    Wszystko się zgadza -z tym, że mostek 50A tu raczej nie będzie potrzebny i będzie nadmiarowy- ten transformator nie wygląda na taki co by mógł tyle z siebie wydać prądu.

    0
  • #12 18 Mar 2015 06:58
    2423844
    Usunięty  
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo