Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Vaillant vuw 242 /2-3 r2 gaśnie płomień

lipasss 16 Mar 2015 17:44 2892 3
  • #1
    lipasss
    Level 14  
    Od dłuższego już czasu mam problem z kotłem 2 funkcyjnym Vaillant vuw 242 /2-3 r2. Kocioł często 'gasi' płomień i wchodzi w tryb awarii(braku iskry) Wystarczy wtedy otworzyć pierwszą poktywę wcisnąć guzik z przekreślonym płomieniem ( reset) i kocioł ponownie się odpala. Nie zawsze zapala gaz za pierwszym razem - zwykle robi to za drugim lub trzecim - ale jeśli za trzecim się nie uda - znowu zapala się dioda z przekreślonym płomieniem i trzeba resetować.
    Czy ktoś miał taki przypadek ? czytałem na forum sporo o tym kotle i problemie z zapalaniem ale głównie było to spowodowane kondensatem( nadmierną wilgotnością na czujniku). Z tego co wiem u mnie jest innego typu problem.
    Czy jest na to jakieś sprawdzone rozwiązanie ? może coś się dzieje z zapalarką ?

    film nagrany przy nieudanej próbie zapalenia ( za 2 razem zapalił ok)

    https://www.youtube.com/watch?v=-LIfRAT0PoE&feature=youtu.be
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    piracik
    Moderator of Heating systems
    Problem prawdopodobnie leży w zabrudzonej elektrodzie jonizacyjnej. Nie pokazałeś na tym filmie czy płomień fizycznie się pojawia. Myślę jednak, że płomień jest tylko kocioł go nie widzi.
  • #3
    nilson9
    Level 10  
    Witam kolego
    Mam taki sam piecyk i ten sam problem
    Pytanie do ciebie czy poradziłeś sobie już z tym problemem???
    Dodam dla zainteresowanych ze elektrody przeczyszczone
    Co jeszcze można zrobić???

    pozdrawiam Pawel
  • #4
    ls_77
    Level 35  
    Po pierwsze to trzeba sprawdzić poprawność zasilania kotła - przewód fazowy na zacisk L, przewód neutralny na N.
    Jeśli OK to sprawdzić jeszcze kable od elektrody jonizacyjnej czy nie przetarte itp.

    Może jeszcze opisz dokładnie zachowanie kotła - czy płomień się pojawia, ale automatyka kotła nie wykrywa płomienia i go gasi? Czy w ogóle się nie pojawia?