Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Łucznik 877 - regulacja chwytacza po wymianie części

magdaGDAK 16 Mar 2015 19:29 3102 12
  • #1 16 Mar 2015 19:29
    magdaGDAK
    Poziom 6  

    Maszynę kupiłam używaną w niezłym stanie, szyła bardzo ok, po kilku miesiącach połamało się plastikowe koło zębate walcowate. Zakupiłam nowy zestaw i sama wymieniłam (nie mieszkam w Polsce więc nie mam niestety możliwości oddania do jakiegoś zakładu). Regulacja wg danych znalezionych w necie - głównie pod tym wątkiem. Próbowałam wielu ustawień, wreszcie jako tako udało mi się ustawić.
    Na zdjęciach pokazane jak to wygląda - na zygzaku z lewej przy maksymalnych wychyleniu igielnicy itd...
    Ale nadal igła lekko ociera o ostrze chwytacza (co mnie martwi bo zaraz chwytacz będzie do wymiany) a ścieg prosty lekko faluje (patrz zdjęcie) albo przeciąga nitkę spod spodu. Próbowałam już różnych ustawień, także naciągu nitki górnej i także dolnej - śrubką na bębenku.
    Nie bardzo mogę zrobić cokolwiek ze śrubą pod bębenkiem na chwytaczu. Ona jest odpowiedzialna za odległość do igły? w prawo - w kierunku wskazówek zegara mogę kręcić ale w lewo w ogóle.
    Ma ktoś jakieś pomysły co należy zmienić żeby ustawić to prawidłowo? Co robię źle?

    0 12
  • #2 17 Mar 2015 01:10
    Norwidus
    Poziom 15  

    Witaj, widzę, że masz nowy chwytacz, więc co odległości, to się ustawia koszem chwytacza, musisz odkręcić dolną pokrywę po lewej stronie jest taka śruba, która przytrzymuje kosz chwytacza, poluzuj i wyreguluj odległość, co ściegu - wyczyść naprężacz, bębenek i pamiętaj, że naprężenie z naprężacza powinno być większe o 1/3 niż naprężenie z bębenka.

    1
  • #3 17 Mar 2015 23:50
    magdaGDAK
    Poziom 6  

    Dzięki wielkie !! Chwytacz nie był wymieniany ale bardzo możliwe, że ktoś przy nim majstrował - maszynę kupiłam używaną.
    Ustawiłam odległość na grubej igle 100, na zygzaku. Czy jest to normalne, że przy prawym zygzaku odległość między igłą a chwytaczem jest większa niż przy lewym zygzaku?
    Oczyściłam naprężacz i bębenek. Niby działa dobrze jednak na prostym ściegu dalej lekko krzywy od dołu. Zgłupiałam. Które z ustawień za to odpowiadają? naprężenia, odległość igły czy ustawienia przy 2mm od max wychylenia?

    1
  • #4 17 Mar 2015 23:58
    Norwidus
    Poziom 15  

    magdaGDAK napisał:
    Dzięki wielkie !! Chwytacz nie był wymieniany ale bardzo możliwe, że ktoś przy nim majstrował - maszynę kupiłam używaną.
    Ustawiłam odległość na grubej igle 100, na zygzaku. Czy jest to normalne, że przy prawym zygzaku odległość między igłą a chwytaczem jest większa niż przy lewym zygzaku?
    Oczyściłam naprężacz i bębenek. Niby działa dobrze jednak na prostym ściegu dalej lekko krzywy od dołu. Zgłupiałam. Które z ustawień za to odpowiadają? naprężenia, odległość igły czy ustawienia przy 2mm od max wychylenia?


    Odległość między igłą - a ostrzem chwytacza powinna wynosić od 0,05-0,1 mm, a co odległości ostrza chwytacza zygzaka na lewym czy prawym położeniu igły jest normalne, że różni się odległością ostrzem chwytacza nad otworem igły, zwiększ naprężenie nitki na naprężaczu.

    1
  • #6 18 Mar 2015 10:11
    axxx
    Specjalista AGD

    Czy dolna nitka z bębenka nie jest zbyt mocno naprężona w stosunku do nitki górnej ? Jeżeli tak jest należy poluzować wkręt na sprężynce bębenka.

    0
  • #7 18 Mar 2015 11:20
    magdaGDAK
    Poziom 6  

    axxx górna nitka - szara, dolna - czarna.
    Na zdjęciu
    - bębenek praktycznie na luzie
    - naprężacz:
    1 z lewej) 3,5 (górna nitka czyli szara ok, dolna syf),
    2 z lewej) 4 i coś (górna już zaczyna przechodzić
    3 z lewej 5 i coś
    4 - dolna czarna wreszcie przestaje tak wariować, ale dolna przechodzić chyba za bardzo do góry.

    jakieś pomysły co robię źle?

    0
  • #8 18 Mar 2015 11:32
    Norwidus
    Poziom 15  

    Obydwie nitki są nie poprawnie wyregulowane, nić z bębenka powinna się wysuwać lekko, ale nie za luźno, natomiast sprawdź nitkę górną, opuść stopkę, zwiększając od 0 - 9 naprężenie na naprężaczu górnym nić powinna przechodzić coraz to z większym oporem.

    0
  • #9 18 Mar 2015 12:03
    magdaGDAK
    Poziom 6  

    Tak, napreżacz dziala - od 0-9 zwieksza opòr - wymieniłam na nowy ze 2 tyg przed wymiana koła zębatego i działał jak marzenie.
    ?

    0
  • #10 18 Mar 2015 12:06
    Norwidus
    Poziom 15  

    To skoro jest taki ścieg to oznacza jedno - źle ustawiona maszyna, sprawdź czy zakładasz dobrze nić, czy igłę dobrze zakładasz.

    0
  • #11 18 Mar 2015 14:05
    axxx
    Specjalista AGD

    Jeżeli dolna jest zbyt luźna to należy odkręcić sprężynkę w bębenku całkiem i zobaczyć czy nie ma tam syfu jak ty to piszesz :D

    2
  • #12 18 Mar 2015 21:44
    magdaGDAK
    Poziom 6  

    Wszystko czyste. Nie pomaga.
    A jak ustawiacie transporter wzgledem igielicy? Gdy ząbki są ròwno z płytką ściegową to igła też równo czy 5-10mm nad płytką. Bo znalazłam 2 różne opisy.

    2
  • #13 18 Mar 2015 21:47
    Norwidus
    Poziom 15  

    Gdy ząbki są na równo z płytką ściegową, wtedy igła powinna się znajdować 5 mm na płytką ściegową, natomiast chwytacz - ustawić na lewym położeniu, pokręcić kołem tak aby gdy wróci igła do góry, wtedy ostrze igły powinno być nad otworem igły.

    0