Elektroda.pl
Elektroda.pl
X
Prosz, dodaj wyj徠ek www.elektroda.pl do Adblock.
Dzi瘯i temu, 瞠 ogl康asz reklamy, wspierasz portal i u篡tkownik闚.

Asus p7h55-m - p造ta niewykrywa karty sieciowej i graficznej

crocop_lbn 17 Mar 2015 07:21 903 5
  • #1 17 Mar 2015 07:21
    crocop_lbn
    Poziom 2  

    Witam, zakupi貫m u篡wany komputer z dyskiem 80GB z Windowsem 7 gotowym do pracy. Wszystkie sterowniki by造 zainstalowane,wszystko dzia豉這 jak nale篡. Postanowi貫m dokupi nowy dysk 1tb i zainstalowa na nim nowy system(te win 7 ultimate), no i tu zacz窸y si problemy. Nie mog w陰czy karty sieciowej zintegrowanej,wyskakuje kod 10,a tak瞠 p造ta nie wykrywa dodatkowej karty graficznej. Postanowi貫m uruchomi system jeszcze raz na starym dysku, i tu znowu problem, bios go nie wykrywa. Niewiem co teraz mo積a zrobi. Prosz o pomoc

    0 5
  • #2 17 Mar 2015 08:07
    master-007
    Moderator na urlopie...

    1. Najprawdopodobniej brak sterownika:
    http://support.microsoft.com/pl-pl/kb/943104/pl
    -Podaj identyfikatory sprz皻u dla urz康ze, kt鏎e w menad瞠rze urz康ze wy鈍ietlaj informacj o braku sterownika:
    https://www.elektroda.pl/rtvforum/topic1228905.html
    -Wrzu screen z menad瞠ra urz康ze
    -Napisz jak architektur posiada system, na kt鏎ym maj dzia豉 sterowniki (32 czy 64 bit).

    2. Stary dysk wpinany razem z nowym czy sam - tak jak by uprzednio?

    1
  • #3 17 Mar 2015 08:30
    crocop_lbn
    Poziom 2  

    Wieczorem dopiero b璠 w domu,to wrzuc screena.
    1. Przy karcie sieciowej jest informacja,瞠 posiada aktualny sterownik,problem jest z samym urz康zeniem. Jest informacj 瞠 urz康zenie jest wy陰czone(albo niemo積a uruchomi). Pr鏏owa貫m w陰czy i nic, tj. by problem z samym zasilaniem z p造ty(dioda si nie 鈍ieci).
    Docelowo zainstalowa貫m 64bity
    2 Kupi貫m ze starym dyskiem,ale poprzedni w豉軼iciel na pewno mia dodatkowy dysk. Ja pod陰czy貫m nowy dysk razem ze starym,zrobi貫m z nowego dysku dodatkow partycj). System uruchamia si ze starego dysku. Dzia豉這 tak przez kilka dni,a potem zacz窸y wyskakiwa komunikaty 瞠 brak urz康zenia i system si nie uruchamia,zmieni貫m kolejno嗆 boot'u na najpierw stary potem nowy i by這 juz ok. Ale postanowi貫m zrobi tak,瞠by system mie tylko na nowszym dysku i tu zacz窸y si w豉郾ie problemy. Co ciekawe przy pierwszym uruchomieniu kart sieciow pokazywa這 jako zupe軟ie inn kart conceptronic,a teraz pokazuj pcie gbe family controller.

    0
  • #4 17 Mar 2015 10:23
    yogi009
    Poziom 42  
  • #5 17 Mar 2015 11:10
    master-007
    Moderator na urlopie...

    W pierwszej kolejno軼i trzeba zaj望 si nowym dyskiem i postawi na nim system, wi璚 ten drugi wypnij 瞠by wykluczy b喚dy.
    Ja bym kombinowa tak:
    1. Wykonanie analizy S.M.A.R.T programem MHDD (lub CristalDiskInfo/Hard Disk Sentinel na innym komputerze) dla upewnienia si, 瞠 dysk jest sprawny.
    2. Sprawdzenie ustawienia zworki dysku - ma by na "master".
    3. Podpi璚ie dysku. Czasem w instrukcji p造ty g堯wnej jest wpis, kt鏎e z陰cze jest preferowane dla dysku z systemem. Dysk jak rozumiem jest IDE/ATA?
    4. Podociskanie wszystkich element闚, tak, 瞠by pewnie siedzia造 w gniazdach (wcze郾iej odprowad 豉dunki z r彗 np. do grzejnika).
    5. Profilaktyczne wykonanie resetu CMOS a nast瘼nie przywr鏂enie domy郵nych ustawie BIOS.
    6. Postawienie systemu.

    Je郵i dot康 doszed貫 to mo積a podpi望 drugi dysk - Je郵i podpinasz na tej samej ta鄉ie, wtedy przetestuj inne ustawienia zworek drugiego dysku (starego) np. ustaw zwork(ki) na "auto", "cable select", "slave" lub co tam jeszcze masz. Mo瞠 si te zdarzy, 瞠 dyski nie b璠 chcia造 pracowa na jednej ta鄉ie w 瘸dnej konfiguracji.

    Je郵i dysk zostanie wykryty wtedy zr鏏 analiz SMART tego dysku, 瞠by wiedzie na czym stoisz.

    Zak豉dam, 瞠 z陰cze na p造cie, z陰cze na dysku i ta鄉y s nieuszkodzone.

    W nast瘼nym kroku sprawd czy w BIOS po przywr鏂eniu ustawie domy郵nych p造ta nie zmieni豉 ustawienia karty na disabled (wy陰czona), je郵i tak, wtedy w陰cz j, zapisz ustawienia i zrestartuj komputer. Po restarcie karta powinna by widoczna w menad瞠rze urz康ze. Dla pewno軼i odinstaluj domy郵ny sterownik karty sieciowej, zrestartuj komputer i podaj jej identyfikatory sprz皻u. Po zainstalowaniu sterownik闚 dobranych na podstawie identyfikatora i restarcie komputera wszystko powinno dzia豉, chyba, 瞠 gniazdo karty sieciowej jest niesprawne.

    1
  • #6 20 Mar 2015 07:02
    crocop_lbn
    Poziom 2  

    Dzi瘯i za pomoc,panowie. Wszystko ju dzia豉. Chcia貫m w sobot wypr鏏owa wszystko punkt po punkcie,ale zacz掖em jeszcze grzeba samemu.
    Pod陰czy貫m nowy dysk(sata 3-w odp na wcze郾iejsze pytania),nast瘼nie posprawdza貫m i podociska貫m jeszcze raz wszystkie po陰czenia kabli. Kolejnym krokiem by reset biosa. Sformatowa貫m dysk i jeszcze raz zainstalowa貫m win7. pod陰czy貫m telefon jako modem,軼i庵n掖em sterowniki i ju by這 z g鏎ki.
    Podejrzewam 瞠 gdzie kabel ma luzy,albo w biosie by這 co poprzestawiane(s豉bo znam biosa). Pozdrawiam

    Asus p7h55-m - p造ta niewykrywa karty sieciowej i graficznej

    0