Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Vectra C - czujnik cofania czasami "piknie" jadąc do przodu.

17 Mar 2015 13:48 3864 15
  • Poziom 6  
    Witam,

    Jestem na forum nowy dlatego przepraszam jeśli mój problem zamieściłem w niewłaściwym miejscu lub już był wałkowany (nie znalazłem w wyszukiwarce).

    W mojej Vectrze c kombi 1.9 cdti 150km zamontowałem czujniki cofania kupione na allegro, całość spisuje się bardzo dobrze wskazania są prawidłowe. Występuje tylko jeden problem otóż podczas jazdy do przodu czujnik dostaje impuls i czasami "piknie".
    Jest to problem który denerwuje przy dłuższej jeździe. Dodam że czujniki standardowo podpiąłem zgodnie z opisem pod żarówkę światła wstecznego. Błagam o pomoc bo jeszcze trochę to albo zdemontuje czujnik albo w psychiatryku wyląduje. :)
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • HelukabelHelukabel
  • Specjalista grupy V.A.G.
    Sprawdź pozycję montażu czujników.
    Powinna być strzałka lub kropka która oznacza górę czujnika.
    Czujniki nie są zamontowane zbyt nisko?
  • Poziom 6  
    Co do prawidłowego połączenia "+ i -" to sprawdzałem trzy razy i wygląda ok, żadnego zwarcia nie zauważyłem, co do czujników to tak je też sprawdzałem i wszystko wygląda ok. Problem polega na tym że czujnik dostaje impuls elektryczny którego moim zdaniem nie powinno być, ale jestem laikiem więc mogę się mylić. Podczas jazdy wieczorem widać nawet oprócz "piknięcia" że na krótką chwile zapalają się kontrolki na czujniku. Wydaje mi się że pomógłby może jakiś filtr który by ten impuls hamował ale zielonego pojęcia nie mam jak on miałby wyglądać.
  • HelukabelHelukabel
  • Specjalista grupy V.A.G.
    Sprawdź czy czujniki są poprawnie zamontowane.
    To nie musi być sygnał ze wstecznego, to może być sygnał z czujników - raz włączyłeś wsteczny, sterownik widzi cały czas sygnał z czujników to się nie wyłącza.
    Masz czujniki z przodu?
  • Poziom 43  
    AdrianK1988 napisał:
    Dodam że czujniki standardowo podpiąłem zgodnie z opisem pod żarówkę światła wstecznego. Błagam o pomoc bo jeszcze trochę to albo zdemontuje czujnik albo w psychiatryku wyląduje. :)

    Podłącz zasilanie przez przekaźnik,kontrola świateł ci załącza parktronik.
  • Poziom 6  
    grala1 napisał:
    Sprawdź czy czujniki są poprawnie zamontowane.
    To nie musi być sygnał ze wstecznego, to może być sygnał z czujników - raz włączyłeś wsteczny, sterownik widzi cały czas sygnał z czujników to się nie wyłącza.
    Masz czujniki z przodu?


    Opel Vectra C - czujnik cofania czasami "piknie" jadąc do przodu.

    Czujniki montowałem mniej więcej według tego schematu, jednocześnie montowałem te czujniki u kumpla w lagunie 2 identyczny zestaw i u niego jest ok. Nawet próbowaliśmy przełożyć z jednego auta do drugiego w celu sprawdzenia czy to aby nie czujniki są uszkodzone, ale u niego wszystko działa ok, pozycje czujników też sprawdzałem kilkakrotnie i są dobrze skierowane strzałkami do góry, zrobiłem mały eksperyment i podłączyłem miernik do kabla zasilającego centrale o czujników i w momencie "piknięcia" pokazuje na mierniku pojawienie się napięcia. Czujników z przodu nie mam tylko cztery z tyłu.

    Dodano po 13 [minuty]:

    andrzej20001 napisał:
    AdrianK1988 napisał:
    Dodam że czujniki standardowo podpiąłem zgodnie z opisem pod żarówkę światła wstecznego. Błagam o pomoc bo jeszcze trochę to albo zdemontuje czujnik albo w psychiatryku wyląduje. :)

    Podłącz zasilanie przez przekaźnik,kontrola świateł ci załącza parktronik.


    "przez przekaźnik" a gdzie go szukać? Wiem że moje pytania są na poziomie przedszkolaka ale moja wiedza na temat elektryki jest ograniczona;)
  • Pomocny post
    Poziom 43  
    Kup przekaźnik i przez niego zasil moduł czujników.
    85-masa
    86,30-światło cofania
    87-zasilanie modułu
  • Poziom 6  
    andrzej20001 napisał:
    Kup przekaźnik i przez niego zasil moduł czujników.
    85-masa
    86,30-światło cofania
    87-zasilanie modułu


    Dzięki wielkie za pomoc na razie nie mam kiedy tego sprawdzić ale w weekend się za to zabiorę, napiszę jakie będą rezultaty.
  • Poziom 6  
    AdrianK1988 napisał:
    andrzej20001 napisał:
    Kup przekaźnik i przez niego zasil moduł czujników.
    85-masa
    86,30-światło cofania
    87-zasilanie modułu


    Dzięki wielkie za pomoc na razie nie mam kiedy tego sprawdzić ale w weekend się za to zabiorę, napiszę jakie będą rezultaty.


    Witam,

    Wszystko zrobiłem jak opisałeś i problem znikł :) dzięki wielkie za pomoc pozdrawiam.
  • Poziom 2  
    Witam
    Mógłby ktoś powiedzieć jaki model przekaźnika będzie tu dobry? Kompletnie się na tym nie znam. Objawy mam te same a mój elektryk stwierdził, że nic się z tym nie da zrobić bo to nie oryginalny markowy sprzęt tylko zestaw z allegro i one "tak już mają"
  • Poziom 6  
    Szuma89 napisał:
    Witam
    Mógłby ktoś powiedzieć jaki model przekaźnika będzie tu dobry? Kompletnie się na tym nie znam. Objawy mam te same a mój elektryk stwierdził, że nic się z tym nie da zrobić bo to nie oryginalny markowy sprzęt tylko zestaw z allegro i one "tak już mają"



    Kolego w moim przypadku to kupiłem standardowy przekaźnik od świateł "malucha" i działa :)
  • Poziom 2  
    Czy ta metoda zadziała w przypadku gdy moduł obsługuje też przednie czujniki?
  • Poziom 6  
    Szuma89 napisał:
    Czy ta metoda zadziała w przypadku gdy moduł obsługuje też przednie czujniki?


    Nie jestem ekspertem ale myślę że zadziała ale połączenie musi być chyba trochę inne. Ja u siebie mam tylko tył podłączony do zasilania żarówki wstecznej a u ciebie będzie chyba jeszcze zasilanie podpięte pod hamulec.
  • Specjalista grupy V.A.G.
    Jeżeli zamontujesz w ten sposób przekaźnik to nie będzie działał system w czasie jazdy do przodu. Można pomyśleć nad zbudowaniem jakiegoś układu czasowego który podtrzyma zasilanie po wyłączeniu wstecznego np przez 30sek.