Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora WS 354 pali tranzystory mocy i sterujące na jednym kanale.

17 Mar 2015 19:18 1743 19
  • Poziom 10  
    Witam mój problem z WS 354 wygląda następująco: dostałem go do uzdatnienia z niesprawnym prawym kanałem uszkodzonym po podłączeniu kolumn 4 om jako ciekawostka upalony tylko jeden kanał. Na początku spalony B502 2,5A - wymieniłem stałe 36V na wyjściu czyli upalona końcówka, wylutowałem BD 911/912 obydwa uszkodzone. Podałem sygnał prawy kanał dalej nie gra czyli uszkodzone BD139/140 dodatkowo spalony R522 100 ohm wymieniłem - na słuchawkach działa, stałego na wyjściu nie ma czyli prawie sukces. Wlutowałem końcowe załączyłem zaświecił R522 i cała końcówka ze sterującymi poszła w .... bezpieczniki się nie spaliły. Po dokładniejszych oględzinach upalony R508 47 ohm i R514 470 ohm. Wlutowałem nowe tranzystory sterujące i R508, R514 z tym że nie miałem R508 47 ohm i chwilowo włożyłem 40 ohm. Po podaniu sygnału gra na słuchawkach ale prawy kanał ten uszkodzony delikatnie charczy, a na wyjściu głośnikowym jest 0,122V, natomiast lewy sprawny 0,036V (pomiar bez sygnału głośność na zero). Na zasilaczu (elektrolicie 2x4700) napięcia symetryczne 34V z niewielką odchyłką rzędu 0,2V. Natomiast na wyprowadzeniach tranzystorów końcowych w niesprawnym kanale 36,2V, a w sprawnym oscylują w granicach 34V. Generalnie napięcia w całym wzmacniaczu delikatnie zawyżone w stosunku do schematu. Sprawdziłem T714 i T713 na pionowej płytce pomierzone-sprawne. wymieniłem na wszelki wypadek elektrolity na pionowej płytce C704 C710, C716, C714 oraz C502 na płycie głównej, ale dalej bez zmian. Pomóżcie koledzy bo czuję że jak wlutuję końcowe to znów wszystko pójdzie z dymem. Na tranzystorach T702 - T712 napięcia także zawyżone w stosunku do sprawnego kanału o około 2V. Pokierujcie, podpowiedzcie, doradźcie i z góry dziękuję za poświęconą uwagę.
  • Poziom 42  
    Jakie jest napięcie pomiędzy kolektorem i emiterem T502? Daje się regulować potencjometrem R516?
  • Poziom 10  
    W skrajnym minimalnym położeniu 2,305V na środku 2,668V czyli daje się regulawać. Nie kręciłem na max.
  • Poziom 42  
    Ok, a to charczenie występuje z tranzystorami końcowymi wlutowanymi czy bez nich?
  • Poziom 10  
    Nie, końcowych nie lutowałem tylko sterujące. Jak podłączyłem słuchawki to słychać w prawym kanale. Podłączyłem na sterujących dosłownie na sekundę 15 ohmowy głośnik i też charczy. Boję się że jak zamontuję tranzystory końcowe to się wszystko znowu upali. Skąd ta różnica w napięciu zasilającym i wartości napięcia stałego na wyjściu, bo myślę że tu gdzieś tkwi problem.
  • Poziom 42  
    kwinto29 napisał:
    Skąd ta różnica w napięciu zasilającym i wartości napięcia stałego na wyjściu, bo myślę że tu gdzieś tkwi problem.

    Oba kanały są zasilane z tego samego źródła napięcia tak więc nic nie tłumaczy różnic pomiędzy jednym kanałem a drugim. Napięcie na wyjściu zależy głównie od współczynników wzmocnienia tranzystorów pary różnicowej.
    kwinto29 napisał:
    Boję się że jak zamontuję tranzystory końcowe to się wszystko znowu upali.

    Prąd płynący przez tranzystory końcowe zależy od napięcia C-E tranzystora T502. Napięcie to jest właściwe tak więc tranzystory końcowe nie powinny się w tym przypadku spalić, chyba że są to chińskie tranzystory o rozmiarze struktury 1x1mm. Można to sprawdzić rozbijając tranzystor.
  • Użytkownik usunął konto  
  • Poziom 10  
    Podkładki mikowe oczywiście są podładki pod śrubkami również, a co do tranzystorów -kupowałem wcześniej w tym sklepie i nie było problemów, dodatkowo mierzę tranzystory przed wlutowaniem.
  • Poziom 42  
    Pomiar tranzystora miernikiem mówi jedynie o tym czy jest on sprawny ale nic nie mówi o tym jaką maksymalną moc czy napięcie dany tranzystor wytrzyma. Tranzystor mocy i mały tranzystorek spowodują takie same wskazania miernika, nie znaczy to jednak że można je stosować zamiennie. W chwili obecnej tranzystory mocy są nagminnie podrabiane, co czasem powoduje że palą się bez wyraźnej zewnętrznej przyczyny. W Twoim konkretnym przypadku nie musi to być ten powód ale nie będziesz tego pewny dopóki nie rozbijesz takiego tranzystora i n ie sprawdzisz jakiej wielkości struktura znajduje się wewnątrz.
  • Poziom 20  
    Podobny problem miałem z WS442, którego problem jest opisany tu na forum w jednym z tematów. Winowajcami okazały się podróbki tranzystorów. Zmieniłem na 2N6488/91 i działa do dziś. Warto też wzmacniacz uruchamiać na zabezpieczeniu prądowym w postaci żarówki 230V 60W wpiętej w bezpiecznik sieciowy na uzwojeniu pierwotnym. Uchroni to na pewno wiele elementów i pieniędzy w portfelu....
  • Poziom 43  
    kwinto29 napisał:
    wylutowałem BD 911/912
    tomek1guz napisał:
    Zmieniłem na 2N6488/91 i działa do dziś.
    Problem z BD 911/12 jest taki, że są one za dobre do tego wzmacniacza.... Po prostu w momencie gdy powstał jego schemat, tranzystory mocy jakie wówczas stosowano miały niższe pasmo (to przede wszystkim) i w ogóle "słabsze" parametry. BD produkowany współcześnie (nawet podróbki i inne malowanki) lubią się wzbudzać w tak prostej, ascetycznej (układowo) wręcz końcówce mocy.
    Większość problemów z tymi wzmacniaczami wynika właśnie przy wymianie tranzystorów mocy na BD 911/912 - bez "okiełznania ich zapędów" co do wzbudzeń, nie ma sensu się w to bawić. Albo więc szukać tranzystorów oryginalnych, albo (wzorując się na podobnych rozwiązaniach) dolutować dwa kondensatorki rzędu 100-220 pF do tranzystorów mocy. Dobrze jest robić to kontrolując sygnał wyjściowy na oscyloskopie - by nie przedobrzyć (za duża pojemność ograniczy skłonność do wzbudzania się, ale może ograniczyć pasmo akustyczne).
  • Poziom 10  
    Wzmacniacz był już przez kogoś naprawiany i w uszkodzonym kanale siedziały właśnie BD 911/912 a w oryginale były 2N6488/6491 bo tak jest w sprawnym i tam nie ma śladów lutowania. Kupiłem dziś komplet 2N6488/6491 ale wyglądają dość trefnie:( I co proponujecie lutować te końcowe?
  • Poziom 43  
    O ile jesteś w 100% pewny sprawności pozostałych elementów tego kanału - tak.

    Dodano po 58 [sekundy]:

    kwinto29 napisał:
    wyglądają dość trefnie
    Co to znaczy?
  • Poziom 10  
    No tandetnie wyglądają w stosunku do tych oryginalnych, napisy jakieś takie rozmyte. Czy jestem pewny, no cóż tak jak pisałem wcześniej ten jeden kanał delikatnie charczy i napięcia zawyżone w stosunku do sprawnego. Spróbuję podmienić jeszcze parę różnicową.
  • Poziom 43  
    Dobrze by było też wymienić (nawet w ciemno - bez mierzenia; to znikomy koszt) kondensatorki elektrolityczne w tym kanale końcówki. Zwłaszcza te o małych pojemnościach. O ile większe pojemności (powyżej 22uF - przeważnie) są dość trwałe, to te o mniejszej pojemności (a zwłaszcza 2,2uF lub mniej) często tracą pojemność, wysychają i stają się przyczyną kłopotów. Przynajmniej ja najczęściej się spotykałem w starszych sprzętach z uszkodzeniami pojemności małych - nawet jeśli chodzi o tak dobrą markę jak ELWA.
    No i nie zapomnij o żarówce w szereg z zasilaniem transformatora. To naprawdę pomaga zaoszczędzić nerwów i pieniążków.
  • Pomocny post
    Poziom 38  
    398216 Usunięty napisał:
    kwinto29 napisał:
    wylutowałem BD 911/912
    tomek1guz napisał:
    Zmieniłem na 2N6488/91 i działa do dziś.
    Problem z BD 911/12 jest taki, że są one za dobre do tego wzmacniacza.... Po prostu w momencie gdy powstał jego schemat, tranzystory mocy jakie wówczas stosowano miały niższe pasmo (to przede wszystkim) i w ogóle "słabsze" parametry. BD produkowany współcześnie (nawet podróbki i inne malowanki) lubią się wzbudzać w tak prostej, ascetycznej (układowo) wręcz końcówce mocy.
    Większość problemów z tymi wzmacniaczami wynika właśnie przy wymianie tranzystorów mocy na BD 911/912 - bez "okiełznania ich zapędów" co do wzbudzeń, nie ma sensu się w to bawić. Albo więc szukać tranzystorów oryginalnych, albo (wzorując się na podobnych rozwiązaniach) dolutować dwa kondensatorki rzędu 100-220 pF do tranzystorów mocy. Dobrze jest robić to kontrolując sygnał wyjściowy na oscyloskopie - by nie przedobrzyć (za duża pojemność ograniczy skłonność do wzbudzania się, ale może ograniczyć pasmo akustyczne).


    Za dobre to by mogły być Toshiby, ale nie takie BD.
    Raz trafiłem na malowankę BD912 i od tego momentu nie kupowałem tych tranzystorów, jak struktura jest kilka razy mniejsza niż powinna i palą się przy byle obciążeniu, to za "pewne" uznać ich nie można, nie wiemy ile jest tego badziewia na rynku i czy oryginały się w ogóle ostały.

    Poza tym ten wzmacniacz nawet na fabrycznych tranzystorach łatwo wzbudzić, jak się z nim dobrze obchodzi, to działa ok, ale już podpięcie jakiegoś źródła które śmieci i wzbudzenie prawie murowane.

    Jest jeszcze opcja w postaci mniej znanych MJE3055/2955.
  • Pomocny post
    Poziom 43  
    To co napisałem - napisałem na podstawie praktyki. Z BD 911/912 miałem nieprzyjemne wspomnienia za czasów gdy o "podróbkach" jeszcze nikt nie słyszał, bo ich nie było. Kilka takich i podobnych układów wzmacniacza naprawiałem i nigdy nie miałem kłopotów z oryginalnymi BD - co prawda kupowałem wyłącznie polskie (bo innych na rynku nie było), ale fakt pozostaje faktem. Ostatnio mój znajomek zresztą miał identyczny problem z takim samym wzmacniaczem (WS 354) - kilka razy wymieniał te nieszczęsne 911/912 i kilak razy miał to samo - kilka minut/godzin grania i strzał palonych bezpieczników. Dopiero po dolutowaniu kondensatorów antywzbudzeniowych problem przestał istnieć. Nie pamiętam gdzie kupował swoje tranzystory - wątpię jednak, żeby to były w 100% oryginalne.
  • Poziom 10  
    Elektolity wymieniłem, jutro dokupię rezystory 50 ohm 10W założę zamiast bezpiczników na końcówki , żarówka na zasilanie i zobaczymy co będzie. Dziękuję za info o tych tranzystorach MJE zupełnie ich nie znam.
  • Użytkownik usunął konto  
  • Poziom 10  
    Problemem były tranzystory od stabilizacji termicznej.