Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna gigabyte ga-q35m-s2.

18 Mar 2015 21:05 1074 9
  • Poziom 9  
    witam zakupiłem sobie płytę główna Gigabyte QA-Q35M-S2 podłączyłem wtyczki dysk i co trzeba odpalam i tu pojawia się problem po pierwsze nie da się sterować klawiatura, i po drugie wchodzi tylko w ekran gdzie pisze nazwa procesora i inne dane dalej nie mogę nic zrobić .Proszę o pomoc co może być nie tak?
  • Poziom 42  
    DAAANIELEK napisał:
    i tu pojawia sie problem

    Można rozpocząć od zresetowania BIOSu.
    Proszę podać specyfikację zestawu [zwłaszcza RAM i CPU] wraz z modelem PSU.
  • Poziom 31  
    Po pierwsze jak kolega napisał reset BIOS. Sprawdzenie napięcia baterii to dwa. Jakieś sygnały z głośniczka daje? Odłącz wszystko od płyty poza pamięciami. Korzystasz z grafiki pokładowej czy zewnętrznej?
  • Poziom 24  
    Podłącz inną klawiaturę, w sensie usb/ps2, wykluczysz złącze.
  • Poziom 9  
    Bateria i klawiatura ok sprawdzana na innej pożyczonej.Gdy wszystko odłączone mogę wejść do BIOS,gdy podłącze napęd tez mogę wejść. Problem zaczyna sie gdy podpinam kabel SATA od dysku wtedy wszystko jest sparaliżowane.dodam ze dysk jest pusty ,chce zainstalować dopiero win XP ale płyta z win startuje tylko wtedy gdy odłączę ten kabel SATA od dysku. Po wystartowaniu płyty szybko wpinam ten kabel i instalacja idzie bez problemu do momentu gdy następuje pierwsze wyłączenie komputera po załadowaniu plików.Po tym restarcie znów wyskakuje ekran z danymi i komputer sparaliżowany nic nie idzie zrobić.Oczywiscie w biosie ustawione ze start z CDROM.Prosze o pomoc
  • Poziom 31  
    Dysk w BIOSie jest prawidłowo wykrywany? Kabel SATA podmieniałeś? "Bateria i klawiatura ok sprawdzana na innej pożyczonej"... Sprecyzuj tą myśl.
  • Poziom 9  
    Własnie z tym dyskiem w biosie jest różnie bo raz wykrywa, czyli pisze tam nazwa dysku a 5 razy nie wykryje.Jeśli chodzi o baterie i klawiaturę to sprawdzałem u kolegi.Dziś znów próbowałem zainstalować Windowsa i wyskoczyło niebieskie okno z napisem ze nie wykrywa dysku i każe nacisnąć F3 i komputer się resetuje i koniec instalacji.A w tym momencie bios widział dysk na 100 procent .Czyli dysk na złom?

    Dodano po 16 [minuty]:

    Z tego co jeszcze zdołałem zaobserwować to to ze dysk ma pojemność 160 GB-tak pisze na obudowie dysku,ale gdy udało mi się dotrzeć do formatowania partycji do podziału miałem tylko trochę ponad 130 GB.Co mogło się stać z brakującymi GB?

    Dodano po 6 [minuty]:

    Dra98 nie jestem w stanie zamieścić S.M.A.R.T dysku ponieważ nawet nie mogę wgrać Windowsa żeby cokolwiek dalej diagnozować:(
  • Poziom 14  
    Cześć. Miałem podobny problem .Zamieniłem zasilacz z 350 Wat na 420 Wat i płyta zaczęła pracować stabilnie .
  • Poziom 31  
    Z tymi GB to jest ok, po prostu producenci oszuści nie liczą pojemności dysku w bitach tylko marketingowo zaokrąglają do wartości dziesiętnych i mają przez to większą pojemność przeliczaną. Kabel sygnałowy wymień na nowy, w czasie instalacji podaj sterowniki SATA AHCI.