Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

kino domowe - trzaski, mrygający obraz

pepik1378 19 Mar 2015 21:55 702 4
  • #1 19 Mar 2015 21:55
    pepik1378
    Poziom 2  

    Witam, problem jak w temacie ale po kolei:

    Sprzęt:
    Kino domowe: ampli Marantz nr1504 + głośniki eltax'y
    TV: LG 32LS5600
    dekoder: Cyfrowy Polsat HD6000
    konsola: Xbox 360

    Podłączenie:
    konsola do kina (HDMI)
    dekoder do kina (HDMI)
    kino do tv (HDMI)

    Problem pojawia się gdy włączam dekoder i chcę oglądać telewizję. Na pilocie od kina ustawiam odpowiednie wejście i obraz zaczyna mrygać (tak jakby nie mógł załapać sygnału) i z tv wydobywa się takie dziwne pukanie. Przy włączeniu i wyłączeniu dekodera (na ampli pozostawiony sygnał z dekodera) słychać jakieś trzaśnięcie. Muszę kilka razy włączyć i wyłączyć dekoder aż "załapie". Jak już wystartuje to żadnych potknięć ani w obrazie ani w dźwięku nie ma.

    Przy odpaleniu konsoli problem nie występuje! Na pewno nie wina kabli bo są nowe a po drugie zamieniałem już kable z konsoli i dekodera. Wejścia w ampli też zdrowe bo próbowałem na każdym i konsola OK, a dekoder na każdym to samo.

    Czy ma ktoś jakieś pomysły czego może być to wina? Ogólnie problem chyba wiem jak rozwiązać (podłącze dekoder pod tv kablem HDMI a z tv wyjdę kablem optycznym do ampli) ale bardzo zastanawia mnie fakt tego mrygania i trzasków. Po drugie wolałbym pozostać przy 3 kablach HDMI bo gdy dorzucę teraz optyczny i dekoder przepnę z ampli pod tv to robi się więcej klikania w pilotach przy przełączeniach :D niby nic ale jednak trochę irytujące.

    Proszę o pomoc i pomysły :)

    0 4
  • #2 20 Mar 2015 08:25
    Polon_us
    Poziom 41  

    Czy te urządzenia - dekoder, telewizor i wzmacniacz - zasilane są z tego źródła?

    Mam tu na myśli te samo gniazdko czy też jakaś wspólna listwa zasilająca.

    Jak wygląda kwestia uziemienia tych urządzeń?

    0
  • #3 20 Mar 2015 10:01
    pepik1378
    Poziom 2  

    Wszystkie 4 urządzenia są na jednej listwie. Ale po przecięciu dekodera pod tv trzasków nie ma, dekoder startuje za każdym razem. Ogólnie problem nie występuje a zasilanie cały czas z jednej listwy. Jeśli chodzi o instalacje to jest z uziemieniem bo to w miarę świeży domek. Listwa nowa z bolcem.

    0
  • #4 20 Mar 2015 21:50
    stiflerdan
    Poziom 12  

    Moim zdaniem wina leży po stronie kina domowego, "przepięcia" na wyjściach, sprawdź sprzęt

    0
  • #5 21 Mar 2015 00:04
    Polon_us
    Poziom 41  

    stiflerdan napisał:
    Moim zdaniem wina leży po stronie kina domowego, "przepięcia" na wyjściach, sprawdź sprzęt

    Bardzo sympatycznie, że tak kolega uważa.
    Czy kolega mógłby rozwinąć ten fragment
    stiflerdan napisał:
    sprawdź sprzęt

    Nauczę się czegoś przy okazji. Będę wdzięczny za sugestie, jak "sprawdzić sprzęt", niezależnie od kolegi pepik1378 :_)

    0