Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G505s - brak zasilania

ave941 20 Mar 2015 09:59 1212 5
  • #1 20 Mar 2015 09:59
    ave941
    Poziom 6  

    Witam wszystkich

    Mam problem z zasilaniem w laptopie, ponieważ działa on tylko na baterii. Gdy podłączam sprawny zasilacz, to nie ładuje. W systemie ikonka baterii zmienia sie na ikonkę ładowanie (podłączony, ładuję) ale mimo wszystko poziom naładowania baterii spada do zera aż laptop się wyłącza.

    Drugim problemem jest to, że po takim nagłym wyłączeniu system odmówił posłuszeństwa, podczas uruchamiania miga na blue screen i się restartuje.
    Po reinstalacji systemu komputer działał do momentu rozładowania baterii, później przy uruchomieniu znów blue screen...

    Zastanawiam się co może być przyczyną braku ładowania, bo przecież mam drugi zasilacz od lenovo g50 w 100% sprawny oraz druga identyczna baterie.

    Macie jakieś propozycje co to może być? Chciałbym żeby okazało się, że uszkodzone jest tylko gniazdo ale obawiam się, że to może być wina jakiegoś modułu zasilania na płycie głównej...

    0 5
  • #2 20 Mar 2015 10:01
    Asisienka23
    Poziom 25  

    Jaki komunikat się wyświetla to raz. Na drugiej baterii działa? Jakie dane wskazuje program BatteryMon?

    0
  • #3 20 Mar 2015 12:09
    grzewoj
    Poziom 26  

    Laptop działa bez baterii na samym zasilaczu?

    0
  • #4 22 Mar 2015 10:44
    ave941
    Poziom 6  

    Nie, nie działa. Działą tylko na baterii, której poziom naładowania spada bardzo szybko. Niezależnie od tego czy jest w nim bateria z G505s czy G50.

    Dodano po 3 [minuty]:

    Asisienka23 napisał:
    Jaki komunikat się wyświetla to raz. Na drugiej baterii działa? Jakie dane wskazuje program BatteryMon?


    Jeśli Ci chodzi o komunikat błędu na blue screenie, to niestety nie wiem, bo widać go tylko przez jakiś ułamek sekundy.

    0
  • #5 23 Mar 2015 12:33
    grzewoj
    Poziom 26  

    Podaj oznaczenie płyty głównej. Sprawdź pod kątem zwarcia dwa tranzystory podłączone zaraz za gniazdkiem zasilającym.

    0
  • #6 22 Gru 2015 23:02
    ave941
    Poziom 6  

    Laptop został odesłany do serwisu gdzie zostały wymienione (przelutowane) jakieś dwa elementy, nie pamiętam już dokładnie które. Przepraszam, ze tak późno ale zamykam temat.

    0
  Szukaj w 5mln produktów