Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI GT783 - GTX 580m paski na obrazie !!

sytrus2007 20 Mar 2015 18:07 822 6
  • #1 20 Mar 2015 18:07
    sytrus2007
    Poziom 9  

    Witam,
    potrzebuje pomocy czy ktos jest w stanie naprawic karte graficzna gtx 580M a dokladnie przywrocic originalny vbios. Karta pochodzi z laptopa MSI i dzialala bez problemu, niestety po pobraniu i zmianie biosu na vbios od clevo ze tej strony http://www.techpowerup.com/vgabios/125287/clevo-gtx580m-2048-110420.html brak obrazu. Karte uruchomilem pod clevo ale niestety tylko podswietlenie matrycy dziala i rowniez brak obrazu. Karte uruchomilem ostatecznie na Medion Erazer i pokazala obraz ale jest to co widac na zdjeciu ''paski''. Jestem pewny ze przyczyna jest vbios ktory mogl byc uszkodzony lub niewlasciwy. Czy ktos jest w stanie pomoc mi naprawic ta karte i wgrac dzialajacy i sprawny vbios.

    Po pobraniu i wgraniu vbiosu clevo ze strony ponizszej brak obrazu:

    http://www.techpowerup.com/vgabios/125287/clevo-gtx580m-2048-110420.html

    Karta pokazuje taki obraz jak widac. nie wiem dlaczego tak sie stalo.

    MSI GT783 - GTX 580m paski na obrazie !!

    0 6
  • #2 20 Mar 2015 18:30
    agagj35
    Poziom 12  

    Witam,możesz rozebrać laptopa? jak tak to podaj mi to co pisze na biosie tej karty?Jak nie da rady to może coś znajdę na własną rękę w necie.Próbowałeś podpiąć pod zewnętrzny monitor tego laptopa?bo jeśli byłby obraz to nie będzie to ten problem co piszesz.

    0
  • #3 20 Mar 2015 18:37
    101823
    Usunięty  
  • #4 20 Mar 2015 19:00
    sytrus2007
    Poziom 9  

    Na zewnetrznym monitorze rowniez brak obrazu. Obecnie jestem za granica dlatego bedzie problem ale mozemy porozmawiac na skype. Jak ktos ma jakas opcje lub wie jak ta karte przywrocic do zycia to prosze o pomoc. Moge sprobowac wgrac bios jezeli ktos z was posiada orginalny i podesle.

    Ze strony ponizszej rowniez probowalem vbios pod clevo i pod msi jednak nic to nie pomoglo:

    http://www.techpowerup.com/vgabios/125287/clevo-gtx580m-2048-110420.html

    Wlasnie po wgraniu tego vbiosu clevo karta pokazuje taki obraz jak widac. nie wiem dlaczego tak sie stalo.

    0
  • #5 20 Mar 2015 19:33
    agagj35
    Poziom 12  

    Spróbuj zrobić wszystko jeszcze raz tu masz opis:http://www.pcformat.pl/Modyfikacja-BIOS-u-karty-graficznej,a,2661

    -1
  • #6 20 Mar 2015 20:34
    sytrus2007
    Poziom 9  

    Nie pierwszy raz flashowalem karte przez nvflash i wszystko dzialalo. Strona ktora podales nic nie wnosi poniewaz jest stara i nic tutaj nie jest aktualne. Karte probowalem flashowac juz ponad 3 razy i dalej to samo. Potrzebuje oryginalny vbios do tej karty wtedy bede mog sprobowac !!!

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo