Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dekoder Technisat DVBT pilot CE-T Dekoder nie reaguje na funkcje pilota

marrob 20 Mar 2015 18:57 4632 2
  • Poziom 2  
    Witam
    Używam dekodera cyfrowego DVBT firmy Technisat z pilotem sygnowanym CE-T. Problem polega na tym że niechcący zostało wyłączone zasilanie w domu i po jego włączeniu dekoder przestał reagować na pilota. Można dekoder z pilota włączyć i wyłączyć lecz nie działa żadna inna funkcja pilota w tym ta dla mnie najwazniejsza Menu. Wiem z doświadczenia że przy braku zasilania w dekoderze wyłączało sie zasilanie anteny zewnętrznej i pojawiał się wtedy komunikat na TV "tryb niedostępny".Trzeba było ponownie włączyć zasilanie anteny za pomocą menu pilota. Teraz pojawia się taki sam komunikat,problem w tym że teraz nie mogę wejść w funkcję menu bo ta tak jak i inne nie reaguje. Dekoder i pilota sprawdzałem w innym miejscu i działa bez zarzutu antena też. Wszystko wskazuje na to że antena nie ma zasilania którego nie mogę włączyć. Jak można zresetować (?) pilota czy jest inny sposób wejścia w menu dekodera korzystając z pilota? Dzwoniłem do Technisat ale jedyne co mieli do powiedzenia to to że dekoder jest uszkodzony albo antena:)) Z góry dzięki za pomoc.
  • Poziom 18  
    Nie obraź się, ale czy sprawdzałeś pilota (też baterię). taki powierzchowny test możesz zrobić używając jakiejkolwiek kamerki internetowej (w laptopie, smartfonie, itp) Tak zobaczysz czy świeci dioda nadawcza w pilocie. Na każdym klawiszu sprawdź.

    dodane 21-03-2015:
    No kurcze, chyba zakręcony jestem, faktycznie niedoczytałem :)
  • Poziom 2  
    Wydawało mi sie ze napisałem jasno że pilot działa. Mozna włączyć dekoder (zapala sie zielona dioda) lub wyłączyć (czerwona). Przez sekundę widać też na ekranie TV chyba logo Technisat czy dekodera. Napisałem tez że sprawdzałem dekoder i pilota w innym miejscu na innym TV i działały bez zarzutu. Tyle ze tam prawdopodobnie antena miała własne zasilanie a nie z dekodera (przyznam ze nie pytałem).