Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Falownik Yaskawa V1000 (błąd - oL2)

20 Mar 2015 23:15 2088 4
  • Poziom 2  
    Witam mam problem z ustawieniami falownika Yaskawa V1000 w czasie pracy pojawia się błąd (oL2 - przeciążenie falownika)
    Jest to model (400V od 0,2 do 18,5 kW) a pracuje w sprężarce śrubowej z silnikiem 11 kW więc moc silnika mieści się w zakresie mocy falownika, na silniku nie występuje duże obciążenie.
    Częstotliwość nośną parametr C6-02 ustawiłem na sztywno 5,0 kHz tylko na tym maszyna pracuje kilka minut na każdej innej od razu przeciąża.
    Podejrzewam nieprawidłową nastawę parametrów ale nie wiem czym można posterować w tym przypadku.
    w razie potrzeby oczywiście podeśle pełną listę parametrów i danych silnika.


    Znacie taki problem lub wiecie jakim parametrem należy posterować?
  • Poziom 14  
    OL-2 świadczy o przeciążeniu falownika, nie silnika. Frekfencja na minimum jest najglośniej ale wtedy "mocniejszy", Spróbuj zwiększyć obroty jeśli to możliwe
  • Poziom 2  
    Tak wiem ze to jest przeciążenie falownika tylko skąd się bierze? Obrotami steruje sterownik sprężarki przez ( MEMOBUS: RS-485 ) Obroty 5460/min

    D2-01 (Górny Limit Częstotliwości Referencyjnej) 100%
    D2-02 (Dolny Limit Częstotliwości Referencyjnej) 25%
    E1-04 (Maksymalna Częstotliwość Wyjściowa) 267 Hz
    E1-06 (Częstotliwość Bazowa) 185 Hz
    E1-09 (Minimalna Częstotliwość Wyjściowa) 0,5 Hz

    Przeciążenie falownika następuje (tylko czasem) przy pracy na 100% czyli czy wysokich obrotach a gdy obroty spadają do 25% wtedy silnik może pracować bez konca nie pojawia się przeciążenie falownika.
  • Poziom 14  
    proponuje

    T1-01 ustawic na 0 autotunning i przetestuj

    C6-02 ustawic na 1 2kHz
    C6-01 ustawic na 1 plynny moment obrotowy

    jaka wartosc jest na L1-01
  • Poziom 2  
    Widzę że temat jest dość stary, mam nadzieję że Pan uporał się z problemem.

    Moc silnika jest 11 kW, niemniej nie podaje Pan częstotliwości znamionowej silnika. Jak to jest zwykły silnik 50 Hz to te 267 Hz to trochę za dużo dla niego. Chyba że to jest np silnik z magnesami stałymi, sprawność IE4, miałem taki z zęstotliwością znamionową 90 Hz, który bez falownika z enkoderem nie mógł pracować.

    Ja miałem podobny do Pańskiego problem, silnik pompy 7,5 kW, spięty w gwiazdę , podłączony pod falownik 11 kW. Też wywalało mi oL2. Co dla mnie było dziwne, to jak przełączałem falownik na wyświetlanie natężenia, przy częstotliwości zadanej 50 Hz falownik pokazywał około 17, 5 A. Jak mierzyłem prąd miernikiem true RMS przed falownikiem to wychodziło mi około 7 A. Przyczyny nie znam. Wyłączyłem zabezpieczenie przed przeciążeniem i mam spokój.