Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Finlux 32FLD745 - Zanikająca fonia

zbyszekskibinski 22 Mar 2015 00:20 951 3
  • #1 22 Mar 2015 00:20
    zbyszekskibinski
    Poziom 32  

    Witam

    Jest to chassis Vestel 70MB15E-5 z matrycą V320B1-L01.

    Jest to zagadkowa usterka dotycząca zanikania audio w wyrywkowych odstępach czasu po włączeniu TV poprzedzona charakterystycznymi trzaskami w głośnikach.

    Ponieważ miałem dostep do PSU i MB podstawiłem te moduły wczesniej i usterka nie ustąpiła. Poniżej lista tego co zostało zrobione.

    -wszystkie napięcia zasilacz/main w normie
    -podczas zanikania fonii stwierdza się zanik audio w dwóch wejsciach na płytce wzmacniacza głośnikowego jednocześnie (pomiar oscyloskopem)
    -brak głosu przez słuchawki wyrywkowo-dokładnie taki sam efekt
    -gniazdo słuchawkowe sprawdzone (moduł z gniazdami był odłączany)
    -moduł z głowicą cyfrową odłączyłem przy zaniku fonii-nie ma on wpływu na usterkę, bo wystepuje ona po wszystkich wejściach.
    -24V do inwerterów oraz kabel LVDS był odłączany, nie ma wpływu na usterkę.
    -po odłączaniu 24V zasilania końcówki mocy, dźwięk też ginie przez słuchawki
    -klawiatura z przyciskami odłączana-bez zmian

    Ponieważ podstawiane były już dwa mainy w TV wykluczam wadliwy kwarc przy procesorze dżwięku, usterka wydaje się mieć związek z jakimiś zakłoceniami, bo jak się porusza czasem przewodami głos potrafi zanikać, jednak wszystkie kable sprawdziłęm (patrz foto: jest tam ich od groma :D ), sprawdziłem luty na konektorach oraz są napięcia na 'drugim końcu' przewodów, które podejrzewałem. Nie jest to też interferencja ze strony inwertera podświetlenia, bo zasilanie jego też było odłączane.
    Załączam foto, jakieś pomysły, mile widziane.

    Finlux 32FLD745 - Zanikająca fonia

    0 3
  • Sklep HeluKabel
  • #2 24 Mar 2015 19:52
    zbyszekskibinski
    Poziom 32  

    Witam po chwilowej przerwie. Czy ktoś miał podobną usterkę, byc może jest to efekt jakichś zakłóceń, złego ekranowania lub ułożenia przewodów -dla upewnienia się, podałem audio bezpośrednio na wzmacniacz końcowy ze smartphona, (na wejscia płytki audio) ponieważ ktoś często wspominał o usterce tej płytki ale dźwięk super jak żyleta, żadnych trzasków i zaników fonii, pozdrawiam.

    0
  • Sklep HeluKabel
  • #3 24 Mar 2015 22:35
    sabret
    Poziom 20  

    Zbyszek u mnie na to pomogla wymiana plytki wzmacniacza (nie wnikalismy dlaczego po prostu byli dawcy), mielismy tez kiedys przypadek, ze przy montarzu ktos przycial przewody glosnikowe i przywieralo czasem do masy, na poczatek sprobuj podstawic inne glosniki.

    0
  • #4 25 Mar 2015 11:18
    zbyszekskibinski
    Poziom 32  

    Witaj Pawle,

    Wcześniej podstawiłem ekranowany przewód pomiedzy MB oraz audio board przenoszący sygnały L, R oraz GND, nic to nie pomogło, przewodów głośnikowych nie sprawdzałem, bo wzm. działa jak się poda muzykę ze smartfona, oraz tak jak pisałem wcześniej to samo sie dzieje na słuchawkach. Moja hipoteza to gdzieś, coś w jakimś z przewodów, sprawdze jeszcze raz przewody od zasialnia audio itp.

    0