Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ariston ti shape plus 80 ee nie grzeje

22 Mar 2015 15:18 1866 5
  • Poziom 5  
    Witam.
    Posiadam bojler Ariston ti-shape plus 80 ee pięcioletni i od wczoraj nie grzeje!

    Panel sterowania świeci i informuje, że grzeje (ikonka płomyczka) zarówno na trybie natychmiastowym jak i na trybie ekonomicznym, a temperatura wody nie zmienia się. Na wyświetlaczu temperatura wody w sieci 15-16 stopni. Przy załączeniu do sieci słychać stuk termostatu,
    Bezpiecznik na płytce sterującej nieprzepalony, grzałka wskazuje rezystencję ponad 20 omów – jeśli dobrze zmierzyłem, co zgadza się z informacjami znalezionymi na forum.
    Włączyłem do sieci z wypiętą grzałką – objawy jak poprzednio, a na stykach do grzałki brak napięcia.
    Z dużym strachem podłączyłem grzałkę do sieci i grzeje – zarówno wskazania panelu bojlera, jak i woda w kranie jest cieplejsza, choć szybkość nagrzewania wydaje mi się wolniejsza niż przy "normalnej" pracy – skok temperatury o 15 stopni w ciągu ponad 30 minut.

    Czy jako laik–amator mogę jeszcze coś zrobić?

    Proszę o pomoc lub sugestię lub wskazania profesjonalisty – mieszkam, i nieszczęsny bojler ze mną oraz moją załamaną rodzina, w Chorzowie.

    Dziękuję za każdą pomoc...
    :-(
  • Relpol przekaźniki
  • Moderator
    Możliwe że uległ uszkodzeniu przekaźnik załączający grzałkę lub driver sterujący przekaźnikiem.
    Sprawdź te elementy, podaj zdjęcia płytki obydwu stron (elementy jak i ścieżki)
  • Relpol przekaźniki
  • Poziom 5  
    dzimi napisał:
    Możliwe że uległ uszkodzeniu przekaźnik załączający grzałkę lub driver sterujący przekaźnikiem.
    Sprawdź te elementy, podaj zdjęcia płytki obydwu stron (elementy jak i ścieżki)


    Dzięki za odpowiedź.
    Obawiam się, że tu skończyła się moja odwaga.
    Jestem laikiem, bez przygotowania technicznego i chyba wezwę fachowca, bo dalsze rozbieranie bojlera przeze mnie grozi jego (bojlera) całkowitą destrukcją.

    Ale czy dobrze zrozumiałem, że trzeba sprawdzić i wymienić "moduł elektryczny"
    czyli część opisaną jako "Moduł elektroniczny do modeli TI Shape Plus" ?

    http://zamienne.info/modul-elektroniczny-do-modeli-ti-shape-plus-p-193.html

    płytka na foto wygląda jak część w moim bojlerze.

    :-)
  • Moderator
    Klejot napisał:
    Ale czy dobrze zrozumiałem, że trzeba sprawdzić
    - tak!!
    Klejot napisał:
    i wymienić "moduł elektryczny"
    - możliwe że zakończy się na wymianie przekaźnika lub tylko polutowaniu styków na płytce, na wymianę zawsze przyjdzie czas.
  • Poziom 11  
    Po 11 latach moj Ariston Ti-Shape 50 Plus trafil podobny blad.

    1. Dziala wyswietlacz.
    2. Pokazuje ikonke grzania.
    3. Slychac pstrykanie przekaznikow, ale nie jestem pewien czy obu L i N.
    4. Grzalka (zimna i po odpieciu plytki) ma 120 ohm. Powinna miec 230V*230V*2000^-1 = 26 ohm. Efekt zuzycia?
    5. Czujnik przegrzania daje 230V na wyjsciu, nie bylo odciecia.
    6. Napiecie podawane na grzalke (mierzone po odpieciu grzalki) to 20V AC. Nie mam pojecia skad sie taka wartosc wziela.

    Plytke sterownika obejrzalem dokladnie. Zadne luty nie sa uszkodzone. Zadnej spalenizny. Wszystkie styki czyste.

    Jak Twoj prolem rozwiazales? Wymiana sterownika pomogla?
  • Specjalista - urządzenia lampowe
    bbkr napisał:
    Slychac pstrykanie przekaznikow, ale nie jestem pewien czy obu L i N.


    Sprawdź napięcie między stykami głownymi przekaźników - tam gdzie pojawia sie 230V masz albo uszkodony przekaźnik albo jego sterowanie.

    bbkr napisał:
    Grzalka (zimna i po odpieciu plytki) ma 120 ohm. Powinna miec 230V*230V*2000^-1 = 26 ohm. Efekt zuzycia?


    Bateria w omomierzu jest OK? Bo grzałka nie żarówka i rezystancji z czasem nie zyskuje. Chyba ze przepalona jest i to co mierzysz to rezystancja mieszaniny magnezji z rozpylonym drutem opoorowym gdzieś pośrodku, ale w takim wypadku grzałka zwykle ma upływ do masy i wyrzuca RCD.

    bbkr napisał:
    Napiecie podawane na grzalke (mierzone po odpieciu grzalki) to 20V AC. Nie mam pojecia skad sie taka wartosc wziela.


    Pewnie z pojemności ścieżek albo z elementów tłumika zakłóceń włączonego równolegle do styków przekaźnika.