Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zelmer 5500 - Solaris Twix czy można sprawdzić silnik na krótko?

theded 23 Mar 2015 09:43 1293 9
  • #1 23 Mar 2015 09:43
    theded
    Poziom 14  

    Naprawa AGD to trochę nie moja branża ale zanim zaufam fachowcom chciałbym sam spróbować. Żona zaniedbała wymianę worka i ten pękł przez co syf dostał się do silnika. Odkurzacz nie chce startować- zero reakcji na wciśnięcie przycisku. Rozebrałem wszystko posiłkując się instrukcją z forum i przedmuchałem kompresorem. Niestety dalej nie startuje i teraz pytanie. Czy mogę silnik podłączyć "na krotko" do gniazdka? Czy mogę zrobić to przez triak (ten mały układzik) czy muszę go odpiąć i wtedy da radę? Chciałbym zacząć szukać usterki ale nie chcę narobić więcej szkód.

    0 9
  • Pomocny post
    #2 23 Mar 2015 09:52
    azibik
    Poziom 32  

    Możesz włączyć.Trzymaj silnik.

    1
  • #3 23 Mar 2015 10:27
    theded
    Poziom 14  

    Na krótko działa. Czyżby elektronika? Co jeszcze mogę sprawdzić we własnym zakresie? Tylko łopatologicznie poproszę :)

    0
  • #4 23 Mar 2015 10:30
    peter falk
    Specjalista AGD

    Sprawdź triak. Pomiędzy zewnętrznymi nogami powinno być około 70 om .

    0
  • Pomocny post
    #5 23 Mar 2015 10:35
    dzi_dziuś
    Specjalista AGD

    theded napisał:
    Żona zaniedbała wymianę worka i ten pękł przez co syf dostał się do silnika.


    Może żona niewinna, a tylko zbieg okoliczności :) Sprawdź czy napięcie 230V (nie probówką) wychodzi ze zwijacza. Najlepiej do wyjścia zwijacza podłącz żarówkę 230V.

    0
  • #6 23 Mar 2015 10:36
    theded
    Poziom 14  

    Jest 76ohm.

    @dzi_dziuś, weż tak nie pisz, ochrzan już zebrała :P

    0
  • Pomocny post
    #7 23 Mar 2015 10:44
    azibik
    Poziom 32  

    Sprawdż rurki do czujnika ciśnienia.

    0
  • #8 23 Mar 2015 11:42
    theded
    Poziom 14  

    Rurki drożne ale faktycznie zwijacz zepsuty. Na tym czerwonym kabelku co idzie do elektroniki nie ma przejścia na bolec wtyczki. Widziałem na forum instrukcję naprawy zwijacza więc się biorę. Dziękuję za rady i jak naprawię to dam znać :)

    Dodano po 41 [minuty]:

    Już podlutowałem kabelek do miedzianego pierścienia więc powinno być wszystko ok. Czy na te miedziane blaszki od strony zwijanego kabla powinienem dać kroplę smaru? Jest tu taki brudek sugerujący że fabrycznie było to jakoś nasmarowane.

    0
  • Pomocny post
    #9 23 Mar 2015 12:02
    peter falk
    Specjalista AGD

    theded napisał:
    Czy na te miedziane blaszki od strony zwijanego kabla powinienem dać kroplę smaru?
    Możesz. Ostrożnie wkładaj pierścień - możliwość pogięcia blaszek stykowych na zwijaczu. Poza tym jeśli masz silnik na wierzchu, warto przeczyścić turbinę w świetle tego:
    theded napisał:
    Żona zaniedbała wymianę worka i ten pękł przez co syf dostał się do silnika.

    Zbij czapkę nad turbiną i przedmuchaj ją.

    0
  • #10 23 Mar 2015 14:11
    theded
    Poziom 14  

    Odkurzacz działa. Dziękuję wszystkim za rady.

    0