Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia na TV połączonym z TVBT przez HDMI

szron61 23 Mar 2015 19:49 1032 25
  • #1 23 Mar 2015 19:49
    szron61
    Poziom 5  

    Witam.Mam problem z telewizorem sharp aquos LCD połączony z dekoderem telewizji cyfrowej technisat za pomocą kabla HDMI wszystkie programy TVP mają częste zakłócenia na pozostałych kanałach jest ok. Proszę o pomoc co robić

    0 25
  • #2 23 Mar 2015 20:31
    alikatek
    Poziom 29  

    Ja miałem ten sam problem. Rozwiązałem go w trochę głupi sposób, ale mi działa- owinąłem kabel HDMI folią aluminiową :P Działa dość dobrze, zakłócenia są ale dużo mniejsze.

    0
  • #3 24 Mar 2015 09:47
    szron61
    Poziom 5  

    Dziękuję za radę spróbuje jak będzie działało dam znać

    0
  • #4 24 Mar 2015 12:14
    marcin.waski
    Poziom 23  

    Wymień przewód HDMI (najlepiej nie najtańszy) i napisz rezultaty.

    0
  • #5 24 Mar 2015 15:41
    szron61
    Poziom 5  

    owijałem folią aluminiową jeszcze gorzej a przewody mam 2 jeden drogi drugi tańszy i to samo podejrzewam któreś gniazdo HDMI

    0
  • #6 24 Mar 2015 17:25
    alikatek
    Poziom 29  

    szron61 napisał:
    owijałem folią aluminiową jeszcze gorzej a przewody mam 2 jeden drogi drugi tańszy i to samo podejrzewam któreś gniazdo HDMI

    Zapomniałęm dopisać. Folia jest połączona z kaloryferem.

    0
  • #7 25 Mar 2015 19:15
    KOCUREK1970
    Poziom 43  

    szron61 napisał:
    Mam problem z telewizorem sharp aquos LCD połączony z dekoderem telewizji cyfrowej technisat za pomocą kabla HDMI wszystkie programy TVP mają częste zakłócenia na pozostałych kanałach jest ok.

    Co to za brednie z tym kablem HDMI, o którym inni piszą?.
    To kabel może być wybredny - że na jednych kanałach jest ok, a na innych nie?.

    0
  • #8 25 Mar 2015 21:28
    szron61
    Poziom 5  

    Kolego Kocurek a co proponujesz ?

    0
  • #9 25 Mar 2015 21:37
    marcin.waski
    Poziom 23  

    A jak się TV zachowuje z innymi urządzeniami HDMI / Dekoder HD z innym TV?

    0
  • #10 25 Mar 2015 21:49
    KOCUREK1970
    Poziom 43  

    szron61 napisał:
    Kolego Kocurek a co proponujesz ?

    Sprawdzić dekoder na innej instalacji - bo to może być wina dekodera, albo instalacji antenowej.

    A swoją drogą:
    co to za antena telewizyjna,
    co w niej jest,
    zasilacz jest,
    jak daleko do nadajnika z którego korzystasz,
    dom, bloki,
    jaki kabel,
    nic nie zasłania widoku anteny na nadajnik?.

    0
  • #11 25 Mar 2015 21:57
    rafk
    Poziom 12  

    Spotkałem się z podobnym problemem. Telewizor odbierał programy również z MUX3 (TVP) poprawnie, ale po włączeniu amplitunera połączonego z telewizorem po HDMI, pojawiało się tyle błędów, że oglądanie stawało się niemożliwe. Wystarczyło rozpiąć HDMI i odbiór wracał do normy nawet przy nadal włączonym ampli.
    Masy urządzeń były już połączone kablami antenowymi (tv i ampli do gniazda r/tv/sat) ale to nie było przyczyną problemów. HDMI już tak. Kabel z tych tańszych raczej.

    0
  • #12 26 Mar 2015 09:37
    szron61
    Poziom 5  

    Antena zwykła siatkowa z której wywaliłem tą płytkę bez niej odbiera lepiej do anteny podłączone są dwa telewizory trójnikiem w jednym telewizorze wszystko dobrze odbiera do nadajnika mam jakieś 25 km . jak podłączam laptopa do tv kablem HDMI czasm brak głosu

    0
  • #13 26 Mar 2015 12:25
    KOCUREK1970
    Poziom 43  

    szron61 napisał:
    wywaliłem tą płytkę bez niej odbiera lepiej

    To co jest obecnie w środku?.
    szron61 napisał:
    do anteny podłączone są dwa telewizory trójnikiem

    Mam się domyślać co to za trójnik, jak wygląda, jakiej firmy?.
    szron61 napisał:
    jak podłączam laptopa do tv kablem HDMI czasm brak głosu

    A co to ma wspólnego z tematem?.

    Kolego - wysil się trochę.
    Bo przy takich odpowiedziach, możesz sobie długo poczekać na pomoc.

    0
  • #14 26 Mar 2015 17:13
    szron61
    Poziom 5  

    trójnik to 2-WAY SPRITTEN 5-2050 MHz a w antenie niema nic mam taki sygnał że telewizor odbiera nawet na samym kablu bez anteny najbardziej mnie dziwi że tylko programy TVP zakłócają
    polsat tvn i te pozostałe nie zakłócają i czemu w drugim telewizorze jest wszystko ok

    0
  • #15 26 Mar 2015 17:27
    KOCUREK1970
    Poziom 43  

    Może być winny rozgałęźnik, albo kabel, który idzie do tv, gdzie są problemy.

    Na rozgałęźniku przełożyć kable (tam gdzie teraz idzie kabel do dobrego tv, przełożyć kabel ten, gdzie są problemy i odwrotnie).

    0
  • #16 26 Mar 2015 19:38
    szron61
    Poziom 5  

    tak to próbowałem robić zmieniałem też kabel i jest to samo nieraz bywają dni że jest wszystko ok czy to nie jest tak że TVP mają trochę inny sygnał niż te wszystkie telewizje prywatne i mój telewizor sobie nie daje rady z tym

    0
  • #17 26 Mar 2015 21:22
    KOCUREK1970
    Poziom 43  

    szron61 napisał:
    tak to próbowałem robić zmieniałem też kabel i jest to samo

    A kabel, gdzie jest problem wymieniłeś.
    Skoro po zamianie na splitterze, nie ma różnicy, no to tylko kabel został.

    Możesz jeszcze zrobić tak, że zabrać tv (czy tam dekoder) i podłączyć go tam, gdzie nie ma problemu.

    0
  • #18 26 Mar 2015 22:11
    jar-sec

    Poziom 2  

    szron61 napisał:
    trójnik to 2-WAY SPRITTEN 5-2050 MHz a w antenie niema nic mam taki sygnał że telewizor odbiera nawet na samym kablu bez anteny najbardziej mnie dziwi że tylko programy TVP zakłócają
    polsat tvn i te pozostałe nie zakłócają i czemu w drugim telewizorze jest wszystko ok


    To po co ta antena skoro odbierasz na samym kablu? W antenie powinien znajdować się przynajmniej symetryzator.

    Co do kwestii, że z tv ten mux działa, a z dekodera nie, może to być związane z inną czułością głowic w tych urządzeniach.

    Doprowadź antenę do porządku, sprawdź połączenia kabli (przy antenie, przy rozgałęźniku i wtyki antenowe) oraz czy kable nie są uszkodzone. Czasem problemem jest też zawilgocenie kabla biegnącego na zewnątrz budynku (od anteny)

    0
  • #19 27 Mar 2015 10:19
    szron61
    Poziom 5  

    z anteną cudowałem na różne sposoby zmieniałem płytkę na nową nic nie było żadnego sygnału bez
    tej płytki jest najlepiej i bez zasilacz wszystkie połączenia są ok telewizory też zamieniałem ze sobą miejscami i problem ten sam także tylko zostaje połączenie dekodera z tv

    0
  • #20 27 Mar 2015 20:44
    jar-sec

    Poziom 2  

    szron61 napisał:
    z anteną cudowałem na różne sposoby zmieniałem płytkę na nową nic nie było żadnego sygnału bez
    tej płytki jest najlepiej i bez zasilacz...


    A jakie płytki tam zakładałeś?

    0
  • #21 27 Mar 2015 22:30
    KOCUREK1970
    Poziom 43  

    szron61 napisał:
    telewizory też zamieniałem ze sobą miejscami i problem ten sam także tylko zostaje połączenie dekodera z tv

    Może to być wina dekodera.

    0
  • #22 28 Mar 2015 10:52
    szron61
    Poziom 5  

    antenę kupiłem z 15 lat temu na stadionie płytkę gostek dał do 50 km od nadajnika
    odnośnie dekodera poprzednio miałem dekoder telewizji N i drugi polsatu też połączone kablem hdmi i też bywały zakłócenia na obecnym dekoderze DVBT - Mpeg-4 są dni że wszystko jest ok a bywają di że na programach TVP i tylko na tych programach są zakłócenia

    0
  • #23 28 Mar 2015 13:36
    KOCUREK1970
    Poziom 43  

    szron61 napisał:
    antenę kupiłem z 15 lat temu na stadionie płytkę gostek dał do 50 km od nadajnika

    To trzeba samą antenę sprawdzić, jaki jest jej stan techniczny,
    potem, zamontować w niej symetryzator antenowy - tak, jak powinno to być, a nie takie "cuda na kiju" jakie masz, a właściwie, czego nie masz.

    Potem, można myśleć dalej.
    Ale na pierwszym miejscu, doprowadzić samą antenę do stanu używalności.

    0
  • #24 28 Mar 2015 18:00
    szron61
    Poziom 5  

    to wytłumacz czemu jeden tv dobrze odbiera na tym cudzie na kiju a drugi ma problemy i to nie zawsze

    0
  • #25 28 Mar 2015 18:23
    KOCUREK1970
    Poziom 43  

    szron61 napisał:
    to wytłumacz czemu jeden tv dobrze odbiera na tym cudzie na kiju a drugi ma problemy i to nie zawsze

    jar-sec napisał:
    Co do kwestii, że z tv ten mux działa, a z dekodera nie, może to być związane z inną czułością głowic w tych urządzeniach.

    0
  • #26 31 Mar 2015 17:28
    szron61
    Poziom 5  

    dziękuję wszystkim za pomoc pozdrawiam

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo