Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Designjet T1100 - Błąd 22.0:10

TECHNO-PRINT 24 Mar 2015 13:08 1353 4
  • #1 24 Mar 2015 13:08
    TECHNO-PRINT
    Poziom 20  

    Witam
    W ploterze pojawił się błąd 22.0:10. Według serwisówki to Bongo error BPS0 (ISS Left). W serwisówce opisane jest aby przeprowadzić test Ink Delivery System diagnostic. Czy ktoś z bardziej doświadczonych w tym temacie kolegów może mi podsunąć jeszcze jakieś pomysły. Na co zwrócić uwagę?

    0 4
  • Pomocny post
    #2 26 Mar 2015 07:21
    leeart

    Poziom 34  

    Miałem taki przypadek i był zalany czujnik w stacji ink (tam gdzie wkładamy tusze). Druga sprawa nie podłączony kabel, a nawet urwany jeżeli ktoś nie umiał złożyć ploter. W jakiej sytuacji to się pojawiło?

    0
  • #3 26 Mar 2015 14:18
    TECHNO-PRINT
    Poziom 20  

    Błąd pojawił się po włączeniu maszyny przez klienta. Na ten moment ploter działa. Klient podobno zrobił reset i ruszyło.

    Dodano po 1 [godziny] 14 [minuty]:

    A jednak błąd pojawił się znowu. Czy ten czujnik o którym piszesz jest widoczny z góry czy trzeba rozebrać stację? W którym miejscu go znajdę?

    0
  • #4 26 Mar 2015 21:43
    leeart

    Poziom 34  

    Sprawdź pojemnik ten biały pod spodem czy jest zalany. Czujnik jest obok silnika. Są dwa. Trzeba rozebrać. Oczywiście może być uszkodzony silnik.

    0
  • #5 27 Mar 2015 13:13
    TECHNO-PRINT
    Poziom 20  

    Byłem dzisiaj przy urządzeniu. Jak się okazało problemem były faktycznie czujniki. Nie były one jednak zalane ale mocno zakurzone. Oprócz tych dwóch czujników o których piszesz są jeszcze czujniki wykrywające wysuw "popychadeł" pompujących tusz. Je przy okazji też wyczyściłem i maszyna ruszyła.

    0