Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka BEKO DIN 5830 - Nie uruchamia się

subit 24 Mar 2015 15:23 7986 4
  • #1
    subit
    Level 2  
    To mój pierwszy wpis więc proszę o wyrozumiałość. Zmywarka jak zwykle została uruchomiona. Po upływie nie długiego czasu żona stwierdziła, że zmywarka nie daje oznak pracy. Otworzyła ją i okazało się panel jest wygaszony, naczynia nieumyte, woda nie wypompowana. Ponieważ już raz sam ją naprawiałem, pomógł mi wpis o błędzie H6, zabrałem się do oględzin. Pompka do wypompowywania wody wydaje się być dobra, została oczyszczona i włożona na swoje miejsce, napięcie dochodzi. Następnie sprawdziłem włącznik, działa po włączeniu daje napięcie na główną płytkę sterującą. Wymieniłem główną płytkę sterującą na tą uszkodzoną, która w pewnym zakresie działała, bo włączał się wyświetlacz, można było zmywarkę włączyć w tryb serwisowy. Niestety wymiana tej płytki nic nie dała. Na tym moje pomysł się skończyły. Zastanawia mnie jedna rzecz dlaczego na zasilaniu faza jest na niebieskim przewodzie, a nie na brązowym. Sprawdzałem to przy pomocy probówki, a nie miernika. Neonówka zapalałą się również gdy dotykałem góry kondensatorów pojemnościowych będących w okolicy silnika. Proszę o pomoc.
  • #2
    itam67
    Level 17  
    Witam
    Sprawdz czy napięcie dochodzi na włącznik i moduł ( woltomierzem lub żarówką ). Może być urwany przewód pod drzwiami lub uszkodzony kondensator przeciwzakłóceniowy .
    Pozdrawiam
  • #3
    subit
    Level 2  
    Sprawdziłem napięcia miernikiem i na wyłącznik wchodzi 230 V i tak samo wychodzi po włączeniu. Natomiast na moduł wchodzi napięcie 33 V. Kondensatora nie sprawdzałem, bo nie wiem gdzie jest. Zamówiłem serwisanta zobaczymy czy poradzi sobie. itam67 dzięki za podpowiedz.
  • #4
    garyb.
    Level 1  
    Witam

    Udało się naprawić zmywarkę?
    Mam pytanie odnośnie uszkodzonego modułu sterującego, jak stwierdziłeś że to właśnie on jest uszkodzony? Mam tą samą zmywarkę i sytuacja wygląda tak że po uruchomieniu można wybrać program mycia nacisnąć start zamknąć drzwi ale zmywarka nie rusza( nie robi nic) natomiast w trybie serwisowym po informacji o błędzie H6 i naciśnięciu przycisku start zmywarka zaczyna program chyba serwisowy pobiera wodę, spuszcza wodę, myje naczynia, grzeje wodę i tak około 30 minut. Niestety po wyjściu z trybu serwisowego nadal się nie uruchamia.
  • #5
    subit
    Level 2  
    Przepraszam, że nie opisałem jak sprawa się zakończyła. Sam sobie nie poradziłem, więc poprosiłem serwisanta takiego ogólnego od różnych sprzętów AGD. Okazało się, że wszystkiemu winien był włącznik/wyłącznik. Serwisant popodginał blaszki stykowe w nim (włącznik/wyłącznik główny) i zmywarka chodzi do dziś.