Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ruchoma głowa Flash FL4 -150 nie działa tilt

ziutek188 25 Mar 2015 15:51 2073 3
  • #1 25 Mar 2015 15:51
    ziutek188
    Poziom 9  

    Witam mam problem odnośnie dwóch głów ruchomych nie działa w oby dwóch tilt gdy się weźmie reset to głowy się kalibrują ale działa tylko panorama a tilt nie reaguje.Gdy podłącze pod sterownik owe głowy to tak jakby dosłownie delikatne ruchy się pojawiały czy ktoś mógłby podpowiedzieć co można z tym zrobić?

    0 3
  • #2 25 Mar 2015 17:57
    398216 Usunięty
    Poziom 43  

    Oddać do naprawy.
    Nie obraź się, ale podałeś jedynie ogólne objawy bez podania żadnych pomiarów. Można więc wywnioskować, ze ich nie przeprowadziłeś, bo nie wiedziałeś jak.
    A co trzeba sprawdzić? Sam silnik od TILT, driver układ sterujący...

    0
  • #3 27 Mar 2015 08:03
    natan14
    Poziom 21  

    Wyłącz głowę, manualnie przekręć ją w stronę przeciwną do styczników tak aby miała pełny zakres ruchu w drugą stronę i zobacz czy po podłączeniu do zasilania wykona pełny obrót pan i tilt i czy na końcu słychać charakterystyczne *CLICK*.

    Czy tilt nie działa również w trybie auto/sound ?

    Pozdrawiam.

    0
  • #4 29 Mar 2015 12:45
    ziutek188
    Poziom 9  

    Witam tak jak pisałem problem się rozwiązał.Jeżeli chodzi o elektronikę i czujniki krańcowe to jest wszystko ok.Uszkodzone były kółka frezowane zamontowane na silniczku krokowym(frez się wytarł) od pozycji tilt.Frezy już zamówione pozdrawiam i dzięki za chęć pomocy.

    0