Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bluescreen w Lenovo z580 - jedyny sposób uruchomienia to wyjęcie baterii

26 Mar 2015 12:43 975 17
  • Poziom 6  
    Witam. Mam problem od pewnego czasu z Lenovo z580.podczas użytkowania na ekranie pojawiają się poziome kreski, system się zawiesza i jedynym sposobem na ponowne uruchomienie to wyjęcie baterii. Dodatkowo coraz częściej pojawia się bluescreen. Początkowo problem występował raz na tydzień, teraz Po 5-10 min od uruchomienia systemu. Podczas zzawieszenia systemu z głośników wydobywa się dźwięk jakiegoś zwarcia lub coś podobnie brzmiącego.
  • Poziom 35  
    Miałeś zainstalowny "McAfee" lub "ZoneAlarm"?
    Działa tryb awaryjny? (F8 przed startem Windows)
    Jak temperatury?
  • Poziom 6  
    Ani tego ani tego

    Dodano po 2 [sekundy]:


    F8 działa. Temperatura podczas normalnego użytkowania jest w granicach 45-50 stopni. Mam też podkładkę chłodzącą z 5 wentylatorami
  • Moderator - Komputery Serwis
    O ile bluescreeny są powodowane stale przez NETIO.SYS - zaktualizuj sterowniki od kart sieciowych. Jeśli masz jakąś zaporę (firewalla) bądź program antywirusowy z funkcją zapory - spróbuj ten program odinstalować dla testu (ewentualnie przeinstalować).
  • Poziom 6  
    Ale czy zapobiegnie to powstawaniu poziomych pasków ba ekranie?

    Dodano po 2 [sekundy]:

    Ale czy zapobiegnie to powstawaniu poziomych pasków ba ekranie?
  • Moderator - Komputery Serwis
    Poziome paski na ekranie dobrze byłoby sfotografować. Może, ale nie musi być to usterka układu graficznego.
  • Poziom 35  
    Na BSOD nie widać artefaktów więc może paski to wynik "zawieszenia" jakiegoś procesu. Może. Najpierw odinstaluj zapory i antywirusy jakie masz jak pisał kol. dt1. Oraz sprawdź sterowniki. Czy ostatnio jakieś instalowałeś, aktualizowałeś, używałeś programów typu "DriverBoster"?
  • Poziom 29  
    Najprawdopodobniej pada ci układ bga odpowiedzialny za grafikę.
    Jak długo go masz i od kiedy ostatni raz go czyściłeś ??
  • Poziom 6  
    ogólnie rzecz biorąc to żadnych programów typu DriverBoster nie instalowałem. Sterowniki do karty graficznej były aktualizowane jakieś 2 miesiące temu. Obecnie używam Pandy jako mojego antywirusa, ale jeżeli to by miało pomóc to spróbuje odinstalować.

    Laptop mam od 2 lat. Czyścić go jako tako nie czyściłem. Wymieniałem obudowę jakieś 2 miesiące temu i wtedy był delikatnie przeczyszczony wewnątrz ale nic poza tym.

    Dodano po 3 [minuty]:

    @ dt1

    Te poziome paski wyskakują równie szybko co znikają, więc nie zdążę zrobić zdjęcia chociaż bym bardzo się starał.
  • Poziom 29  
    Pasty / termopady wymienione ?? przy okazji tej wymiany ??
  • Poziom 6  
    wymieniana była tylko obudowa. żadnych past ani termopadów nie wymieniałem. Po prostu wszystkie części przerzucone zostały do nowej obudowy
  • Poziom 35  
    paxu1994 napisał:
    wymieniana była tylko obudowa. żadnych past ani termopadów nie wymieniałem. Po prostu wszystkie części przerzucone zostały do nowej obudowy


    To szkoda rozkręcona obódowa i nie wymiona pasta ... Odinstalowałeś te programy???
  • Poziom 6  
    tak, odinstalowałem i póki co nie ma problemów. Zobaczę co się będzie działo po dłuższym użytkowaniu z bardziej obciążającymi programami, ewentualnie grami.

    Dodano po 1 [godziny] 23 [minuty]:

    Ogólnie rzecz biorąc problem nadal występuje. Włączyłem dość wymagającą grę i po 20 min od jej włączenia nastąpiło to samo co opisywałem wyżej
  • Pomocny post
    Poziom 29  
    Wymień termo pady/ pasty bo to może być przyczyna, dodatkowo przedmuchaj wydech.

    Od razu powiem żeby termopady były oryginalnej grubości i minimum 6W/mK.
    Co do pasty polecam np: mx-4 lub AAB COOLING TG2 obie używam na serwisie.
  • Poziom 6  
    odnośnie tych termopadów... jaka powinna być ich grubość? bo są wersje z grubością 1mm, 2mm, 3mm.
  • Poziom 35  
    Najpierw sprawdź jakie są temperatury CPU i GPU w stresie.
  • Poziom 6  
    temperatura mierzona speedfunem podczas grania:

    GPU: 75stopni
    HD0 : 45stopni
    Temp1: 65stopni
    Core 1: 76stopni
    Core 2: 74stopnie
  • Poziom 6  
    wymiana pasty pomogła. nie pokazują się bluescreeny ani brak zwiechy systemu.