Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sterownik ekranu przestał działać..... Karta Graficzna Radeon R9 280

rybson_87 26 Mar 2015 19:26 3588 40
  • #1
    rybson_87
    Level 8  
    Witam serdecznie, mam duży problem z moim komputerem. Chciałem tylko zaznaczyć że przed zakupem nowej karty graficznej komputer mój działał bez żadnego problemu przez okres niemalże 5 lat. Dwa miesiące temu zakupiłem sobie kartę graficzną Gigabyte Radeon R9 280 i od tego czasu pojawiły się problemy. Posiadałem płytę główną ASUS M4N98TD EVO, karta graficzna jaką używałem na niej to NVIDIA GeForce GTS 450, zasilacz 700W, ram miałem 16gb kingstona. I po włożeniu do mojej płyty głównej nowej super fajnej grafiki zaczęły się czary. Zaczęły nagminnie wyskakiwać mi bluescreeny i komputer się resetował. Oddałem do serwisu komputer cały bo może coś źle zrobiłem, może złe sterowniki zainstalowałem... Odebrałem z serwisu, zapłaciłem kasę za postawienie systemu od nowa i niby wszystko gra ale tylko do następnego uruchomienia gry bądź do następnej wizyty na youtube. Ponownie bluescreen i ponownie serwis. W serwisie zrobili testy i tak: zasilacz do wymiany (okazało się że ma jeszcze gwarancję więc kasy nie wydałem), kości ram do wymiany bo błędy robią ale że tutaj także gwarancja to mówię ok:) i następne stawianie systemu i teraz wszystko musi grać ale jak w poprzednim przypadku wizyta na youtube i klops, ponownie bluescreen i reset. Zamieniłem nową kartę graficzną na moją starą GeForce bo może grafika do kitu, kilka dni było ok więc odesłałem grafikę nową do serwisu ale w międzyczasie na starej karcie ale już na nowym zasilaczu i nowych kościach RAM znowu to samo z tym że nie było bluescreen a był komunikat "sterownik ekranu Nvidia przestał odpowiadać ale odzyskał sprawność". Znowu serwis i teraz diagnoza że płyta główna do wymiany bo wszystko inne jest nowe więc płyta musi być uszkodzona. Więc skarbonka rozbita i zamawiam nową płytę. Kupiłem płytę główną ASRock 970 Pro 3 R2.0, w międzyczasie karta wróciła z naprawy bo się okazało że nowa karta potrzebowała naprawy i teraz ponownie stawianie w serwisie nowego systemu, przekładanie wszystkiego na nową płytę główną z nowymi ramami, zasilaczem i naprawioną grafika. Odbieram kompa, odpalam i po czterech dniach KLOPS, znowu to samo z tym że i tym razem bez bluescreen a tylko komunikat "sterownik ekranu AMD ..." Znowu do serwisu już zrezygnowany i podsuneli mi jeszcze pomysł, zaktualizuj biosa na nowej płycie głównej, ściągnij nowe sterowniki do karty i powinno być ok, zrobiłem jak kazali i dalej to samo z tym że znowu po tym wszystkim pojawiły się bluescreeny!!!! i teraz mówią procesor jest do wymiany...... Czy ktoś może mi coś podpowiedzieć???? Bardzo przepraszam za tak długie wypracowanie ale chciałem żebyście wiedzieli co i jak się po kolei działo. Obecnie mam nową płytę główną ale mam wsadzoną starą grafikę bo na niej wyskakuję tylko komunikat "sterownik ekranu..." i nie ma resetu a na nowej karcie bluescreen i reset. POMOCY PANOWIE, nie chce kupować znowu procesora i wydać kilkaset złotych a na końcu się okaże że znowu to samo... w załączniku wysyłam bluescreena z ostatniej przygody, na wszystkim nowym i karcie nowej, może to wam coś podpowie.


    Płyta główna: ASRock 970 Pro 3 R2.0
    Zasilacz: Chieftec Smart Series 700w
    Karta Graficzna: Gigabyte Radeon R9 280
    16GB RAM (2x4GB ADATA XPG + 2x4GB Kingston)
    Dyski: 1Tb WD blue 10 EZEX + MAXTOR 250GB
    Procesor: Phenom II X4 Quad Core 965 Black Edition
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    ziomus90210
    Level 35  
    Starym elektrodowym zwyczajem :) zapytam a cóż to za zasilacz???
  • #4
    rybson_87
    Level 8  
    Tak dla uzupełnienia mój procesor to Phenom II X4 Quad Core 965 Black Edition.
  • #5
    ziomus90210
    Level 35  
    Odinstaluj deamontools.

    Moderated By ANUBIS:

    3.1.11. Zabronione jest publikowanie wpisów nie zawierających merytorycznej treści, zawierających szkodliwe porady, porady nie będące próbą rozwiązania problemu oraz publikowanie identycznych wpisów następujących po sobie lub powtarzających informacje ujęte w toku dyskusji.

  • #6
    Aseri15
    Level 32  
    Zapodaj screen z programu CrystalDiskInfo.

    Przeskanuj system programem MBAM, wszystkie znalezione obiekty usuń lub przenieś do kwarantanny.

    Przeskanuj pamięć RAM programem MemTest ( 3 przebiegi dla każdej z kości osobno ).

    Zamieść wyniki.
  • #7
    rybson_87
    Level 8  
    ziomus90210 wrote:
    Odinstaluj deamontools.


    Nie mam deamona zainstalowanego, do emulacji używam dvdfab virtual drive...

    Dodano po 16 [minuty]:

    Aseri15 wrote:
    Zapodaj screen z programu CrystalDiskInfo.

    Przeskanuj system programem MBAM, wszystkie znalezione obiekty usuń lub przenieś do kwarantanny.

    Przeskanuj pamięć RAM programem MemTest ( 3 przebiegi dla każdej z kości osobno ).

    Zamieść wyniki.


    Zamieszczam screeny z dysków, skan zrobiłem i wyczyściłem kilka błędów i teraz zabieram się za test pamięci RAM.
  • #8
    rybson_87
    Level 8  
    Co do testu pamięci RAM chyba jestem za głupi na ten program bo nie mam zielonego pojęcia jak go odpalić. mam go w iso, niby płyta nagrana ale nie mam pojęcia jak to odpalić...
    Tak jeszcze dla całkowitej pewności, te wszystkie testy mam wykonywać na nowej czy starej karcie graficznej? obecnie w celu normalnego działania systemu mam włożoną starą kartę graficzną...
  • #9
    Aseri15
    Level 32  
    Może być na starej, bez różnicy. Testowana będzie pamięć RAM, a nie karta.

    Musisz ustawić rozruch z płyty CD w BIOS'ie, aby uruchumić test.
  • #10
    rybson_87
    Level 8  
    Test RAM się robi na kompie, obecnie wykonuje się chyba jakieś ogólne sprawdzanie bo program uruchomił się automatycznie z płyty, mam już 95% i póki co zero błędów. Jak tylko się skończy będę robić tak jak kolega zalecał, opcja 3 dla każdej pamięci i dam znać co wyszło.
  • #11
    Aseri15
    Level 32  
    rybson_87 wrote:
    opcja 3 dla każdej pamięci


    Ten test który aktualnie leci ma być dla każdej pamięci z osobno. Czyli fizycznie masz je wyciągnąć z płyty i pozostawić jeden slot zajęty. Wtedy robisz test, 3 przebiegi ( pass ). Jeżeli wyjdzie bez błędów, wyciągasz kość i wkładasz następną i powtarzasz czynność.
  • #12
    rybson_87
    Level 8  
    Aseri15 wrote:
    rybson_87 wrote:
    opcja 3 dla każdej pamięci


    Ten test który aktualnie leci ma być dla każdej pamięci z osobno. Czyli fizycznie masz je wyciągnąć z płyty i pozostawić jeden slot zajęty. Wtedy robisz test, 3 przebiegi ( pass ). Jeżeli wyjdzie bez błędów, wyciągasz kość i wkładasz następną i powtarzasz czynność.


    Ok, skończy się test i zabieram się do roboty.

    Dodano po 5 [minuty]:

    Czyli wybieram całkiem na początku opcję default czy opcję drugą?

    Dodano po 6 [minuty]:

    Jeżeli chodzi o kości ram to mam takie, nie wiem już sam może tutaj jest jakiś konflikt? może złe mam je włożone w sloty? ma to jakieś znaczenie?

    Sterownik ekranu przestał działać..... Karta Graficzna Radeon R9 280 Sterownik ekranu przestał działać..... Karta Graficzna Radeon R9 280 Sterownik ekranu przestał działać..... Karta Graficzna Radeon R9 280

    Dodano po 1 [minuty]:

    Kości są 4 x 4 GB

    Dodano po 4 [minuty]:

    Dobra odpaliłem youtube i wiem, jak zrobię wszystko dam znać.
  • #13
    rybson_87
    Level 8  
    Zrobiłem wszystkie testy pamięci ram i nie wykazało żadnych błędów, każda z osobna kość była sprawdzana 3 razy i na koniec wszystkie razem sprawdziłem dla świętego spokoju i nie ma żadnych błędów.... Jakieś pomysły? Czy to faktycznie może być procesor? Mam możliwość wypożyczenia nowego procesora od serwisu w ramach stałej współpracy. Próbować?
  • Helpful post
    #14
    Stefan1121
    Level 20  
    Sterowniki są zaktualizowane? Aktualizacje Windowsa pobrane wszystkie? Jeśli tak to wygoogluj sobie problem atikmpag.sys i jak naprawić, jak to nie pomoże to spróbuj procesor wymienić bo tylko to zostało :).
  • #15
    Aseri15
    Level 32  
    stefan1121 wrote:
    aktualizacje windowsa pobrane wszystkie?


    Niektóre aktualizacje Windows mogą powodować problemy zamiast je rozwiązywać..


    Na starej karcie wszystko śmiga ? Jeżeli tak, to nową kartę graficzną należy sprawdzić w innym zestawie.
  • #16
    rybson_87
    Level 8  
    Aseri15 wrote:
    stefan1121 wrote:
    aktualizacje windowsa pobrane wszystkie?


    Niektóre aktualizacje Windows mogą powodować problemy zamiast je rozwiązywać..


    Na starej karcie wszystko śmiga ? Jeżeli tak, to nową kartę graficzną należy sprawdzić w innym zestawie.


    Na starej także są problemy tylko bez bluescreenów...

    Dodano po 48 [sekundy]:

    stefan1121 wrote:
    Sterowniki są zaktualizowane? aktualizacje Windowsa pobrane wszystkie? Jeśli tak to wygoogluj sobie problem atikmpag.sys i jak naprawić, jak to nie pomoże to spróbuj procek wymienić bo tylko to zostało :).


    W takim razie próbuję, dam znać czy mi się udało.
  • #17
    Aseri15
    Level 32  
    rybson_87 wrote:
    na starej także są problemy tylko bez bluescreenów...


    Jakie ?
  • #18
    rybson_87
    Level 8  
    Aseri15 wrote:
    rybson_87 wrote:
    na starej także są problemy tylko bez bluescreenów...


    Jakie ?

    Na starej karcie graficznej wyrzuca tylko komunikat sterownik ekranu przestał odpowiadać.... bez bluescreenow
    na nowej karcie graficznej natomiast wywala bluescreen podczas grania lub przeglądania np. youtube...

    Dodano po 3 [minuty]:

    stefan1121 wrote:
    Sterowniki są zaktualizowane? aktualizacje windowsa pobrane wszystkie? jeśli tak to wygogluj sobie problem atikmpag.sys i jak naprawić, jak to nie pomoże to spróbuj procek wymienić bo tylko to zostało :)


    W dniu wczorajszym zrobiłem tak jak kazałeś i podczas użytkowania przez 30 minut bo więcej czasu nie miałem było ok. Dzisiaj powinienem mieć nieco więcej czasu więc postaram się sprawdzić czy wszystko gra faktycznie i dam znać, wczoraj odpaliłem grę na 20 minut i było ok. Zobaczymy dzisiaj jak z youtube będzie i z bardziej wymagającą grą niż Fifa. Polecenie twoje zrobiłem już na nowej karcie graficznej.
  • #19
    ziomus90210
    Level 35  
    Czasami takie podmienianie kart i zmiana sterowników powoduje problemy. Pamiętam, że miałem problem z katrą NVidii dopóki nie posprzątałem po ATI.
  • #20
    rybson_87
    Level 8  
    ziomus90210 wrote:
    Czasami takie podmienianie kart i zmiana sterowników powoduje problemy. Pamiętam, że miałem problem z katrą NVidii dopóki nie posprzątałem po ATI.

    A mogę wiedzieć jak "posprzątałeś"? Czy mam jakoś "porządnie" usunąć sterowniki starej Nvidi? Usunąłem standardowo za pomocą "odinstaluj programy" ale wiem że ludzie w trybie awaryjnym takie rzeczy wykonują, czy pomimo tego że system już ich nie widzi mam jeszcze wchodzić w tryb awaryjny i coś usuwać?

    Dodano po 2 [minuty]:

    Tylko że po zmianie płyty głównej nie było w pamięci sterowników ze starej płyty głównej a i tak wywaliło ten błąd o utracie płynności przez sterownik graficzny i występowały bluescreeny...
  • #21
    Aseri15
    Level 32  
    rybson_87 wrote:
    tylko że po zmianie płyty głównej nie było w pamięci sterowników ze starej płyty głównej


    Sterowniki są na dysku. Jeżeli nie stawiałeś systemu na nowo ( standardowa procedura podczas wymiany MB ) to pozostałości po sterownikach są. Jeżeli jest tak jak napisałem, być może tutaj leży problem. Nowa płyta główna = Świeży system. Wtedy nie ma prawa być problemów. A jeżeli są, to sprzętowe.
  • #22
    rybson_87
    Level 8  
    System był stawiany na nowo... Format i nowy system.
  • #23
    Aseri15
    Level 32  
    Więc musisz posprzątać po poprzedniej karcie graficznej. Jest program do tego, jednak nazwy nie pamiętam.

    Profilaktycznie możesz uruchomić PROGRAM o nazwie Odkurzacz. Przeskanuj i usuń zbędne obiekty.

    Ewentualnie przetestuj kartę na innym zestawie.

    Dodano po 40 [sekundy]:

    Zarzuć mi jeszcze screen z programu HWMonitor.
  • #24
    WRZOOZ
    Level 8  
    Możesz jeszcze spróbować odpalić kompa na jednym komplecie kości(w dual) bo widziałem, że masz różne(ADATA i Kingstone).
  • #25
    rybson_87
    Level 8  
    WRZOOZ wrote:
    Możesz jeszcze spróbować odpalić kompa na jednym komplecie kości(w dual) bo widziałem, że masz różne(ADATA i Kingstone).

    miałem już tak zrobione i nic nie dało...

    Dodano po 6 [minuty]:

    Aseri15 wrote:
    Więc musisz posprzątać po poprzedniej karcie graficznej. Jest program do tego, jednak nazwy nie pamiętam.

    Profilaktycznie możesz uruchomić PROGRAM o nazwie Odkurzacz. Przeskanuj i usuń zbędne obiekty.

    Ewentualnie przetestuj kartę na innym zestawie.

    Dodano po 40 [sekundy]:

    Zarzuć mi jeszcze screen z programu HWMonitor.


    na zaznaczonym obrazku zauważyłem wahania w miejscu gdzie mam zaznaczone, tam co jakiś czas są wahania dochodzące do 3400MHz, na pozostałych stała wartość, nie wiem czy tak ma być...
  • #26
    rybson_87
    Level 8  
    użyłem odkurzacza i odinstalowałem stare sterowniki w trybie awaryjnym za pomocą driver cleaner pro i póki co ok, sprawdzę jeszcze jutro i jak nic nie będzie się działo będę zamykać temat. Mam nadzieje że będzie ok, póki co mam normalną pracę na komputerze bez żadnych bluescreenów co mnie cieszy.
  • Helpful post
    #27
    Aseri15
    Level 32  
    rybson_87 wrote:
    na zaznaczonym obrazku zauważyłem wahania w miejscu gdzie mam zaznaczone


    To akurat normalne przy włączonej opcji oszczędzania energii przez procesor.


    rybson_87 wrote:
    odinstalowałem stare sterowniki w trybie awaryjnym za pomocą driver cleaner pro


    Właśnie o ten program mi chodziło. Myślę, że już powinno być ok.
  • #28
    ziomus90210
    Level 35  
    A może kolega pokaże miniDumb albo screen z BSOD.
  • #29
    Aseri15
    Level 32  
    Przecież masz zdjęcie BSOD'a w pierwszym poście...
  • #30
    rybson_87
    Level 8  
    Wczoraj odpaliłem komputer i nie było już przez dłuższy czas bluescreenów:):) ALE niestety i tak obraz podczas grania w fife 15 się zaciął i musiałem wyłączyć za pomocą menedżera zadań, myślicie że to typowy problem z grafiką? poprzednio dałbym głowę wywaliło by mi komunikat "sterownik ekranu...." albo zrobiło by bluescreen a tym razem żadnego komunikatu nie było ani tym bardziej bluescreena, zrobił się tylko szary ekran i w momencie zakończenia procesu za pomocą menedżera zadań wszystko wróciło do normy. Przeglądanie stron i youtube itp już nie powoduję bluescreenów z tego co zauważyłem wczoraj.
    Dzisiaj jeszcze będę próbować dalej i dam znać czy jakiś błąd wyskoczył. Czy te objawy wykluczają procesor? Czy oddać kartę ponownie do serwisu ?
    Podczas grania w COD Ghost na full detalach chodziło normalnie, ale nie znowu jakoś rewelacyjnie płynnie.
    Zaznaczam że pracuję już na nowej karcie.