Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

E36, BMW, 318si \'95 - brak sterowania przekaźnika pompy paliwa

Killem 27 Mar 2015 08:53 1560 4
  • #1 27 Mar 2015 08:53
    Killem
    Poziom 9  

    witam
    z tego co ustaliłem to komputer (pin 1 FP RLY CTRL) nie podaje masy na przekaźnik pompy paliwa( prawdopodobnie sterowanie masa bo druga strona jest podłączona do głównego zasilana +).
    Znajomy mechanik podpowiedział żebym poszukał sensora uderzeniowego, niestety na schemacie silnika go nie mam, być może on jest w obwodzie Airbag, który u mnie jest wycięty, po spięciu przekaźnik na krotko auto pali, komputer nie pokazuje błędów ale czyta tylko moduł silnika bo inne moduły nie istnieją.
    Nie wiem tez czego szukać na schematach czy czujnik uderzeniowy nazywa się emegency switch ?

    Pozdrawiam
    Piotr

    0 4
  • #2 27 Mar 2015 10:05
    Pawel wawa
    Moderator Samochody

    Przekaźnik sterowany masą, bezpośrednio z pinu pierwszego sterownika. Nie ma nic po drodze. Prześwietl ten przewód, od sterownika do przekaźnika. Jeśli wszystko OK, masz uszkodzony sterownik (sprawdź małą kontrolką, czy wystawia masę na ten pin). Jeszcze możesz szukać dokładanych zabezpieczeń lub resztek instalacji gazowych. Najlepiej, na próbę połącz przekaźnik ze sterownikiem kawałkiem przewodu, omijając fabryczny.

    2
  • #3 27 Mar 2015 11:03
    Killem
    Poziom 9  

    dzięki za szybka odpowiedz, kable prześwietlone do samego komputera, na razie zrobię sterowanie pompą po stacyjce, a przy okazji podmienię komputer to się wyjaśni, oryginalnie jest chyba wyłącznik czasowy pracy pompy gdy stoi na włączonym zapłonie

    0
  • #4 27 Mar 2015 11:06
    Pawel wawa
    Moderator Samochody

    Killem napisał:
    jest chyba wyłącznik czasowy pracy pompy
    Nie ma nic takiego, tę funkcję realizuje właśnie sterownik silnika.

    0
  • #5 10 Maj 2016 15:34
    Killem
    Poziom 9  

    sterowanie pompy paliwa mam awaryjnie podlaczone pod stacyjke, mam nowy komuper ale jest w nim zarejestowany bład 81-Anti-theft system signal (DWA) , ktorego nie moge usunac i silnik nie odpala
    lub trzeba cos zrobic (zarejestowac) przy zmianie komputera model bez immobilizera 318is

    Piotr

    0
  Szukaj w 5mln produktów