Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

D-Link DI-524 - Połączony ale brak internetu

krzysztofer100 27 Mar 2015 18:31 2094 15
  • #1 27 Mar 2015 18:31
    krzysztofer100
    Poziom 14  

    Witam,
    Jak w temacie mam pewien problem z internetem, a raczej z routerem WiFi gdzieś tak od 3-4 dni. Wcześniej nie było czegoś takiego. Mam internet z Vectry 30Mb/s oraz osobny własny router WiFi D-Link DI-524. Kiedy chcę połączyć komputer wraz z WiFi wszystko działa, ale kiedy jest ikonka połączenia z WiFi tego internetu nie ma (sprawdzane na telefonie, ponieważ najczęściej z niego korzystam więc do tego mi jest potrzebny internet). Czasami ten internet działa, tzn. załaduje jedną stronę, ale nie do końca i nagle potem nie ma już całkiem internetu mimo ikonki wskazującej na połączenie. Czy może ktoś pomóc przy ewentualnej konfiguracji tego routera, lub opisanie tej usterki/problemu? Czy to jest wina zmiany jakiejś konfiguracji? (dodam, że nic z tym routerem nie ruszałem, dosłownie nagle po nocy się to stało kiedy internet zaczął tragicznie przymulać na telefonie, a kiedy łączyłem na komputerze przez kabel internet był z maksymalną prędkością) Jeśli są jakieś potrzebne dane lub informacje proszę o sposób gdzie mogę je Wam podać przy rozwiązywaniu tego problemu.
    Z góry dzięki za pomoc!

    0 15
  • #3 11 Kwi 2015 10:10
    krzysztofer100
    Poziom 14  

    zuczek1987 napisał:
    Na start zrób skan sieci przy pomocy inssider

    Program inssider za każdym razem wyskakuje abym kupił licencję, nie da się tego obejść ani nic lub po prostu ja nie potrafię. Mam dwa routery, oba działają, jeden TEN D-Link DI-524 działa, ale na urządzeniach tego internetu nie ma, a drugi Pentagram P6360 wysyła WiFi ale z prędkością 0,01...

    0
  • #4 11 Kwi 2015 10:30
    jprzedworski
    Specjalista Sieci, Internet

    krzysztofer100 napisał:
    Program inssider za każdym razem wyskakuje abym kupił licencję
    Pewnie ściągnąłeś wersję 4. Znajdź starszą - 3. Ta powinna być za darmo.

    0
  • #5 11 Kwi 2015 15:43
    krzysztofer100
    Poziom 14  

    Pobrałem i zainstalowałem sobie wersję 3. Podłączyłem WiFi z komputerem i nie wykrywa nic. Ja nie mam w komputerze wbudowanej lub dodatkowej karty WiFi. WiFi podłączam z komputerem po to aby móc mieć internet w komputerze stały oraz stały w całym domu. Załączam 3 screeny w tym jeden z telefonu gdzie program Speedtest ładował się jakieś 3-4 minuty a po tym wykrył taką prędkość a telefon leżał dosłownie przy antenie routera.

    D-Link DI-524 - Połączony ale brak internetu D-Link DI-524 - Połączony ale brak internetu D-Link DI-524 - Połączony ale brak internetu

    0
  • #6 11 Kwi 2015 18:01
    zuczek1987
    Poziom 23  

    Coś z tym Wi-Fi dziwna sprawa. A nie masz przypadkiem jakiegoś wyłącznika na laptopie, czy na routerze?? Czy w routerze opcje wifi masz włączoną czy tylko skonfigurowaną?? W załączniku działająca wersja inSSIDer-a nie wymagająca instalacji.

    0
  • #7 11 Kwi 2015 22:37
    krzysztofer100
    Poziom 14  

    zuczek1987 napisał:
    A nie masz przypadkiem jakiegoś wyłącznika na laptopie, czy na routerze??
    Jaki wyłącznik? Jakim cudem wyłącznik ma za zadanie zamulić internet do poziomu 1? Przy tym internecie ślimak byłby szybszy niż prędkość pobierania. A poza tym router z modemem jest podłączony do stacjonarnego komputera bez jakiś dodatkowych kart WiFi, zwykła karta sieciowa. Nigdy nie miałem jeszcze takiego problemu z WiFi, no może kiedyś z Pentagramem, ale na komputerze śmigał z pełna prędkością, ale WiFi było 0,01Kb/s a teraz to tragedia... na tym D-Linku internet idzie niby z pełną prędkością, ale z takim opóźnieniem jak PKP z pociągami... zaś na Pentagramie tez jest opóźnienie, ale już nie takie duże, przez kabel bez routerów wiadomo, szybko bez opóźnień. O co tu do cholery chodzi?
    zuczek1987 napisał:
    Czy w routerze opcje wifi masz włączoną czy tylko skonfigurowaną??
    Nie rozumiem tego pytania, ale dam Ci screeny z ustawień routera.
    D-Link DI-524 - Połączony ale brak internetu D-Link DI-524 - Połączony ale brak internetu D-Link DI-524 - Połączony ale brak internetu D-Link DI-524 - Połączony ale brak internetu D-Link DI-524 - Połączony ale brak internetu
    Oraz problem kolejny z programem INSSIDER....
    D-Link DI-524 - Połączony ale brak internetu
    A tak wygląda ten nieszczęsny router...
    D-Link DI-524 - Połączony ale brak internetu D-Link DI-524 - Połączony ale brak internetu
    D-Link DI-524 - Połączony ale brak internetu

    0
  • #8 11 Kwi 2015 23:43
    KOCUREK1970
    Poziom 43  

    krzysztofer100 napisał:
    problem kolejny z programem INSSIDER....

    Ty programem od wifi sprawdzasz poziom sygnału z karty LAN?.
    krzysztofer100 napisał:
    Mam internet z Vectry

    No to masz i modem?
    - czy na kablu, prosto do modemu też jest problem,
    - czy tylko, kiedy podłączysz pod to router?,
    - czy tylko problem jest po wifi?.

    0
  • #9 12 Kwi 2015 00:53
    krzysztofer100
    Poziom 14  

    KOCUREK1970 napisał:
    - czy tylko, kiedy podłączysz pod to router?,

    Tylko wtedy kiedy podłączę modem z routerem. Przez kabel jest stabilnie, po odłączeniu routera i zresetowaniu modemu jest wszystko stabilne i okej, problem tylko jest z modemem i routerem. Kiedy router połączę tylko z modemem bez komputera razem problem teź występuje, więc to wina leży po stronie routera.

    0
  • #10 12 Kwi 2015 00:58
    KOCUREK1970
    Poziom 43  

    krzysztofer100 napisał:
    więc to wina leży po stronie routera.

    Wszystko na to wskazuje - ten sprzęt to już dziadziuś!.

    Można spróbować zmienić nr kanału nadawania wifi w tym Dlinku.

    0
  • #11 12 Kwi 2015 01:19
    krzysztofer100
    Poziom 14  

    KOCUREK1970 napisał:
    Można spróbować zmienić nr kanału nadawania wifi w tym Dlinku.
    Próbowałem! :) Każde z nich nadawało tak samo, są jakieś z nim problemy.. obecnie mam teraz Pentagrama, podeślę parę screenów z ustawień.

    D-Link DI-524 - Połączony ale brak internetu D-Link DI-524 - Połączony ale brak internetu D-Link DI-524 - Połączony ale brak internetu

    0
  • #12 12 Kwi 2015 01:26
    KOCUREK1970
    Poziom 43  

    krzysztofer100 napisał:
    Każde z nich nadawało tak samo, są jakieś z nim problemy.. obecnie mam teraz Pentagrama,

    Tylko, że w okolicy inni też mogą nadawać na tym samym kanale co Ty, i sieci o tym samym nr kanału może być kilka.

    0
  • #13 12 Kwi 2015 10:39
    zuczek1987
    Poziom 23  

    Co do problemów z D-Linkiem Tak mi przyszło do głowy, czy klonowanie adresu MAC Robisz?? Być może ISP nie blokuje a ogranicza nieznane sobie MAC adresy.
    A z inSSIDer-em to tak jak kolega ci wskazał, jako interfejs badany wybierz kartę sieci bezprzewodowej, a nie LAN.

    KOCUREK1970 napisał:

    Wszystko na to wskazuje - ten sprzęt to już dziadziuś!.

    Może i dziadziuś, ale technologia w tym wypadku nie zmieniła się aż tak aby z nim nie współpracować, tak wiec jeśli jest sprawny to powinien płynnie działać, szczególnie jak w sieci jest tylko kilka urządzeń.

    Zacznij może od przywrócenia D-LInka do ustawień fabrycznych z wykorzystaniem przycisku, a następnie sklonowanie adresu MAC i konfiguracje WLAN

    0
  • #14 12 Kwi 2015 13:48
    krzysztofer100
    Poziom 14  

    zuczek1987 napisał:
    Zacznij może od przywrócenia D-LInka do ustawień fabrycznych

    Przywróciłem D-Linka resetując go w ten sposób: http://www.mblog.boo.pl/artykul-10-router-d-link-di-resetowanie-sprawdzony-sposob.html ale to i tak nie dało nic. Pozmieniałem wszystkie 13 kanałów i każdy z nich nadal jest taki przymulony, że sama ta strona ładuje się pół minuty, a czasem w ogóle.. Nie wiem co się z tym stało.
    zuczek1987 napisał:
    a następnie sklonowanie adresu MAC i konfiguracje WLAN

    Sklonowałem MAC zaraz po resecie ustawień, ale co z tego że pobrało nowy MAC skoro i tak działa jak działa.. Skonfigurowałem cały router łącznie z nazwą, zabezpieczeniem oraz hasłem no ale co to dało skoro i tak ten router żyje własnym życiem już.. :)

    0
  • #15 12 Kwi 2015 16:34
    KOCUREK1970
    Poziom 43  

    @krzysztofer100
    Na jednym ze zdjęć widać, że jest włączone WMM Capable - wyłącz to.

    0
  • #16 13 Kwi 2015 22:21
    krzysztofer100
    Poziom 14  

    Póki co, router Pentagrama jakby się "naprawił" i działa na chwilę obecną z pełną prędkością na telefonie, czyli coś na co oczekuję od WiFi, nie mam pojęcia czy po prostu samo się coś przestawiło czy to dlatego, że zalogowałem się na router z poziomu telefonu wprowadzając hasło jedynie, nie mam pojęcia co się zrobiło, ale póki co Pentagram działa jak ma działać :) Zobaczymy jak długo lub jeśli to był sposób aby na telefonie WiFi zaczęło się sprawować dobrze poprzez logowanie się na router z poziomu telefonu to możliwe, że odkryłem jakąś ciekawostkę heh :)

    0