Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Astra g X16XEL 2000r. - nowy emulator EGR nie działa

27 Mar 2015 20:30 2508 12
  • Poziom 12  
    Witam,
    Kupiłem emulator z allegro, zaślepkę 4mm z uszczelką bez dziur i niestety zakupiony emulator nie działa. Mój silnik X16XEL astra II 2000r. Objawy są takie, że po podpięciu emulatora i zaślepieniu EGR samochodem nie da się jeździć (naprawdę bardzo szarpie) i po chwili świeci się check engine (błąd P1405 - Pozycja liniowy systemu recyrkulacji gazu wydechowego (EGR)) W teście EGR pozycja cały czas 0%. Dodam że na oryginalnym EGR samochód chodzi sprawnie, tylko od czasu do czasu zaświeci się check i czasem lekko szarpnie. Ale to jest niebo a ziemia. Bez emulatora żądana pozycja EGR jest uzyskiwana więc wykluczyliśmy sterownik. Innych błędów nie ma. Wszystko dobrze podpięte, sprawdzaliśmy z elektromechanikiem kilkukrotnie. Oczywiście napięcia we wtyczce też. Kable zalutowane także nie ma możliwości o braku kontaktu. Sama instalacja jest banalnie prosta. Zresztą ten elektromechanik już podpinał w tych astrach 4 takie emulatory od i było ok. Po kilku godzinach zabawy wyciągnęliśmy emulator by odesłać na gwarancje.
    Co w tej sytuacji możemy zrobić? Czy mogło dojść np. do pomyłki emulatora z innego kodu silnika? Czy może jest uszkodzony? Bardzo proszę o informacje.
  • Specjalista grupy V.A.G.
  • Poziom 12  
    Nie chciałbym kombinować więc to odpada bo emulator jest nowy na gwarancji.
  • Specjalista grupy V.A.G.
    Co tu masz za kombinowanie?
    Myślisz że w aucie nie ma zasilania na emulator.
    Masz zasilanie i wychodzący sygnał z emulatora.
    Lutować mogłeś a miernika podpiąć nie możesz bo stracisz gwarancję?
    Elektromechanik montował już takie a nie potrafi sprawdzić czy działa?
    Skorom nie potrafi sprawdzić to może nie potrafi poprawnie zamontować?
  • Poziom 12  
    Nie no ja już mam go wyciągniętego. Myślałem że chodzi o podpinanie do zasilacza serwisowego. Elektromechanik dobrze podpiął bo to jest naprawdę bardzo proste i też z nim to robiłem. Przecież nie musi wiedzieć jakie napięcia mają być na wyjściu z emulatora. No nic zobaczymy co sprzedawca powie.
  • Poziom 33  
    Nowy EGR do tego silnika to koszt ok.200zł i po co tak wydziwiać?
  • Poziom 12  
    Zgadza się, najtańszy zamiennik. A wiesz ile one działają? Bo ja wiem.
  • Poziom 34  
    qkiz_xt napisał:
    Zgadza się, najtańszy zamiennik. A wiesz ile one działają? Bo ja wiem.


    Ja też,3-6 miesięcy max.
    Jak egr-a lub cewki na opla nie polozysz ori Delphi to wlasnie tyle to działa.
  • Poziom 12  
    Dokładnie tak,
    z cewką też miałem problem (szarpanie), kupiłem nowy zamiennik nadal szarpał, dopiero Delphi i spokój. Ogólnie opel "nie lubi" zamienników dlatego zdecydowałem się na emulator, oczywiście wcześniej poznając opinie innych użytkowników. Być może trafiłem na wadliwy model, lub pomylony do innego kodu silnika. Zobaczymy. Dam znać jak zareaguje sprzedawca i jak się sytuacja rozwinie.
  • Poziom 29  
    Pokaż link do aukcji tego emulatora.
  • Poziom 12  
    EGR odesłałem i zobaczymy co dalej...
    Na allegro jest tylko jeden emulator X16XEL.
  • Poziom 12  
    W związku z licznymi pytaniami odpowiadam jak problem został rozwiązany.
    Otóż okazało się że do sprzedawcy miałem ok 80km w jedną stronę. Umówiłem się z nim i pojechałem do niego. Sam sprawdzał połączenie i wszystko było ok, ale samochód nadal nie działał poprawnie. Próbował też z innymi emulatorami i nadal to samo (raz lepiej, raz gorzej). Mówił że to drugi takiego typu przypadek w X16XEL, że jeakieś dwa rodzaje starszy i nowszy, ja mam ten nowszy. Ogólnie jeździliśmy z dwoma komputerami a on sobie nagrywał pracę czego? to nie wiem, podpinaliśmy się do mapsensora.
    Po dwóch tygodniach przysłał mi emulator specjalnie zrobiony pod mój samochód i już wszystko było ok :)
  • Specjalista grupy V.A.G.