Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UHD86 - Brak wybranych kanałów

Maroo_s 28 Mar 2015 11:46 699 3
  • #1 28 Mar 2015 11:46
    Maroo_s
    Poziom 10  

    Czołem,

    Użytkuję od 2 lat dekoder UHD86 z pakietem Orange. Antenę ustawiałem sam 2 lata temu, przy użyciu pożyczonego miernika. Do tej pory wszystko było OK, nigdy nie było problemów z odbiorem.
    Ostatnio pojawiły się problemy z odbiorem niektórych kanałów "Brak sygnału i słaby sygnał, sprawdź ustawienia anteny... bla bla"
    Pierwsze to telefon do serwisu orange - opryskliwy facet z technicznej infolinii poinformował mnie, że niektóre kanały są nadawane z innych "transponderów" i trzeba skorygować ustawienie anteny.
    Nie wchodzę detale bo nie znam się na tym ale zadam pytanie: czy facet ma rację czy wciska mi kit, żebym wynajął serwis?

    Druga sprawa: w menu serwisowym tunera np. na kanale Animal Planet mam wskazania jn:
    Moc sygnału 82%, 38dB
    Jakość sygnału 100%

    W zasadzie na każdym "widocznym" kanale są podobne wskazania.
    Natomiast np. TVN i wielu innych zarówno moc jak i siła są na 0%.

    Delikatne korygowanie położenia talerza nie przynosi żadnej poprawy.

    Teraz proszę o wskazówki co dalej.
    1. Wziąć miernik i spróbować ponownie ustawić antenę? Dodam, że sprzęt który pożyczałem od kolegi to jakiś wypaśny miernik - może i profesjonalny tyle, że ja jestem amatorem (2 lata temu ustawiałem wg instrukcji jednego z kolegów z tego forum)
    2. wyczytałem w innych wątkach, że czasem konwerter może odmówić posłuszeństwa po jakimś czasie - czy rozejrzeć się za nowym?
    3. Ostatecznie serwisant ale z racji, że mieszkam na końcu świata liczą sobie bardzo dużo za dojazd...

    Będę wdzięczny za wszelkie sugestie.
    Pozdrowienia

    0 3
  • #2 28 Mar 2015 12:43
    romeok01
    Poziom 35  

    Jak nie pomoże poprawne ustawienie anteny, to konwerter jest do wymiany na nowy.

    0
  • #3 29 Mar 2015 17:52
    KOCUREK1970
    Poziom 43  

    @Maroo_s
    Najpierw sprawdzić dekoder na innej instalacji (jego winy też nie można wykluczyć).
    Jeśli dekoder będzie sprawny - no to zostają nam 3 składowe instalacji:
    antena, konwerter, kabel.

    Ustawiając antenę porządnym miernikiem, można ustawić talerz, i przy okazji sprawdzimy też konwerter.
    Został by jeszcze kabel do sprawdzenia.

    0
  • #4 31 Mar 2015 07:56
    Maroo_s
    Poziom 10  

    Dzięki za sugestie.

    Dekodera nie miałem gdzie sprawdzić więc pominąłem ten krok.
    Zdobyłem miernik SatLink i przystąpiłem do działania.
    Najpierw sprawdziłem czy instalacja nie powoduje pogorszenia sygnału podpinając SatLinka do gniazda w ścianie (czyli do instalacji która idzie przez poddasze) a następnie bezpośrednio 0,5m kablem do konwertera - poziomy sygnałów w zasadzie identyczne.
    Następnie sprawdziłem poziom sygnału dla poszczególnych brakujących kanałów - znalazłem wykaz częstotliwości w necie. I jak się okazało kanały takie jak np. TVN miały poziom sygnału ok. 25-30% i jakość ok. 10% (tuner pokazywał 0% jak już wcześniej pisałem).
    Korekta anteny nie przyniosła poprawy (może kilka % w górę).
    Pożyczyłem do testu inny konwerter i wreszcie sukces - poziom 85%, jakość 75% na wszystkich testowanych częstotliwościach. Tak więc winny był konwerter.

    Dziękuję za podpowiedzi. Problem rozwiązany, można zamknąć.

    0