Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zasilacz z 12V na 5V 3A, w rzeczywistości na wyjściu 1,75 V - dlaczego?

kisiol 28 Mar 2015 18:15 5133 46
  • #2
    maystero
    Level 24  
    Jakie jest napięcie na wej. stabilizatora +5V?
  • #3
    krzysio61
    Level 20  
    Witam.
    Widzę błąd w zaprojektowanej płytce, baza tranzystora Q2 wisi w powietrzu.
  • #4
    L_M
    Level 32  
    Jeśli nie musisz robić zasilacza dokładnie takiego jak ten na schemacie to proponuję zastosować LM350-3A lub LM338-5A , schemat znajdziesz w nocie aplikacyjnej układu.
  • #5
    maystero
    Level 24  
    L_M wrote:
    Jeśli nie musisz robić zasilacza dokładnie takiego jak ten na schemacie to proponuję zastosować LM350-3A lub LM338-5A , schemat znajdziesz w nocie aplikacyjnej układu.


    Ale autor tematu, zrobił już zasilacz. Więc po co robić coś znów od nowa? Trzeba to tylko uruchomić. Może np. źle przez przypadek zainstalował Q2 lub ma uszkodzony z któryś elementów. Szanujmy naszą "kieszeń".
  • #6
    kisiol
    Level 20  
    na wejściu stabilizatora jest 2.55V ogranicza to R5
  • #7
    L_M
    Level 32  
    L_M wrote:
    Jeśli nie musisz robić zasilacza dokładnie takiego jak ten na schemacie

    Szanuję kieszeń kol.kisiol i jego pracę,ale chciałem mu wskazać inną, moim zdaniem prostszą możliwość a czy ją weźmie pod uwagę to już jego sprawa.
  • #9
    kisiol
    Level 20  
    Czyli jak to zrobić żeby działało
  • #11
    kisiol
    Level 20  
    Czyli ten zasilacz co zrobiłem nie ma prawa działać
  • #12
    maystero
    Level 24  
    kisiol wrote:
    Czyli ten zasilacz co zrobiłem nie ma prawa działać

    przeczytaj dokładnie
    https://www.elektroda.pl/rtvforum/topic2753315.html

    aksakal wrote:
    Twój schemat też jest normalny, tylko poprawnie włącz tranzystor MJ2955.Schemat na stronie internetowej ci dałem dla orientacji prawidłowego włączenia tranzystora.Moc R2 - 5-10w, R4, R5 - 1-2w, R3, R1 - 0,5w.Przy zwiększeniu wejściowego napięcia należy proporcjonalnie zwiększyć R1, R3.Przy zwarciu na wyjściu przez R2 prąd będzie duży, toż jego moc należy brać o wiele więcej tej, która wychodzi po formule rozliczenia, którą dałeś.
  • #13
    krzysio61
    Level 20  
    Połącz bazę tranzystora Q2 z emiterem Q3 przewodem i sprawdź.
  • #14
    brofran
    Level 39  
    kisiol wrote:
    Czyli jak to zrobić żeby działało

    Zmienić płytkę PCB , aby połączenia były zgodne ze schematem , a moce rezystorów odpowiednie ( Q2, Q3, R5 ).
  • #15
    kisiol
    Level 20  
    Po podłączeniu jak zaproponował krzysio61 napięcie jest 4,97V
  • #16
    maystero
    Level 24  
    kisiol wrote:
    Po podłączeniu jak zaproponował krzysio61 napięcie jest 4,97V


    Czyli działa prawidłowo. Podłącz obciążenie isprawdz jak sie zachowuje układ.
  • #17
    kisiol
    Level 20  
    prawidłowo chyba nie działa bo zasilanie stabilizatora jest podane po za układem. Zabezpieczenie nawet przy zwarciu się nie włącza a stabilizator i bd140 robi się bardzo gorący.
  • #18
    elektryku5
    Level 39  
    Tak jak pisałem o tej nocie, dokładnie Figure 13. High Output Current with Short Circuit Protection, na razie nie zauważyłem więcej błędów niż wymienione, jeśli nic mi się nie pokręciło, to wypadałoby na Twojej płytce jeszcze wstawić zworkę za R5, a ten (R1 na schemacie z noty) wstawić pomiędzy wejście +12V a pin 1 stabilizatora (jak dokładnie porównasz schematy, to powinieneś wiedzieć o co chodzi).
  • #19
    brofran
    Level 39  
    kisiol wrote:
    stabilizator i bd140 robi się bardzo gorący.

    Stabilizator nie ma prawa się zagrzać . Natomiast BD140 jak najbardziej przy prądzie powyżej 0,5 A się nagrzeje i dla niego konieczny jest radiator .
  • #20
    kisiol
    Level 20  
    Udało mi się uruchomić ten uklad. Działa ale i tak jest za słaby , po podłączeniu dwóch nawigacji tranzystor MJ 2955 bardzo się grzeje radiator jest. Podlaczajac dodatkowo rejestrator drogowy zapala się czerwona dioda. Może ktoś ma pomysł na jakiś inny układ żeby dal rade zasilić te urządzenia plus lądowanie telefony.Zasilacz ma być taki zęby nie zakłucał CB radia oryginalne ładowarki zaklucja strasznie.
  • #21
    L_M
    Level 32  
    Zrób tak jak napisałem w poście nr. 4 LM338 bardzo prosta aplikacja ,prąd 5A napięcie można ustawić od 1,2V-30V.Na internecie możesz kupić gotową zmontowaną płytkę lub samą płytkę do montażu.
  • #22
    krzysztof723
    Level 30  
    kisiol wrote:
    Witam zrobiłem zasilacz z 12V na 5V 3A. Problem jest taki że daje on tylko 1,75V, co może być źle zrobione. W załączniku schemat który użyłem.


    kisiol wrote:
    Udało mi się uruchomić ten uklad. Działa ale i tak jest za słaby , po podłączeniu dwóch nawigacji tranzystor MJ 2955 bardzo się grzeje radiator jest. Podlaczajac dodatkowo rejestrator drogowy zapala się czerwona dioda. Może ktoś ma pomysł na jakiś inny układ żeby dal rade zasilić te urządzenia plus lądowanie telefony.Zasilacz ma być taki zęby nie zakłucał CB radia oryginalne ładowarki zaklucja strasznie.


    Jak już wykonałeś płytkę to pozostań przy tym zasilaczu tylko usuń rezystor 18 Ohm, zmień rezystor 47 Ohm na 4,7 Ohm.2W.
    Aby zabezpieczenie przeciwzwarciowe i zabezpieczenie ograniczenia prądu działało powyżej przeciążenia prądem 3A zmień rezystor 0,18 Ohm/5W na 0,22 Ohm/5W.
    Przy poborze prądu 3A tranzystor MJ2955 musi być umieszczony ma dużym radiatorze.
    Możesz rozszerzyć zakres wydajności prądowej tego zasilacza do 5A. Należy wtedy zmienić rezystor 0,18 Ohm.5W na rezystor 0,15 Ohm/5W.
    Spójrz na poprawiony schemat i płytkę.

    Zasilacz z 12V na 5V 3A, w rzeczywistości na wyjściu 1,75 V - dlaczego?
    Zasilacz z 12V na 5V 3A, w rzeczywistości na wyjściu 1,75 V - dlaczego?
  • #23
    kisiol
    Level 20  
    Ok za mówiłem czesci . Jak byś mógł zrobić mi płytkę drukowana nie w lustrzanym odbiciu do przeniesienia na laminat . Interesuje mnie wersja 5A
  • #24
    Jamie
    Level 20  
    A może painta użyjesz? Obraz -> przerzuć/obróć -> przerzuć poziomo...

    Ludzkie pojęcie przechodzi...
  • #25
    krzysztof723
    Level 30  
    Zasilacz z 12V na 5V 3A, w rzeczywistości na wyjściu 1,75 V - dlaczego?
    Zasilacz z 12V na 5V 3A, w rzeczywistości na wyjściu 1,75 V - dlaczego?

    Dodaj jeszcze dwa kondensatory 0,1uF, są oznaczone na schemacie i na płytce
  • #26
    kisiol
    Level 20  
    Dzięki to jest wersja 5A
  • #27
    krzysztof723
    Level 30  
    kisiol wrote:
    Dzięki to jest wersja 5A


    Tak, wyjście tego zasilacza będzie można obciążać prądem 5A po zastosowaniu rezystora 0,15 Ohm/5W (0,12 Ohm/5W), ale dodatkowo jeszcze wprowadzić niewielkie zmiany.
    Stabilizator LM7805 należy umieścić na niewielkim radiatorku (chociażby blaszka aluminiowa 20mm x 20mm x 2mm).
    Dobrze byłoby w miejsce tranzystora BD140 wstawić tranzystor BD180, BD244 lub nawet BD912.
    Przy wydajności prądowej zasilacza 5A wskazane jest wymienić kondensator 4700uF na kondensator 6800uF lub 10000uF.
    Na wejściu zasilania (+12V/5...6A) umieścić bezpiecznik bezzwłoczny 6...7A.

    Tranzystor Q1 - BC557 wraz z diodą LED pełni rolę wskaźnika przeciążenia prądowego powyżej 5A (wtedy dioda świeci pełnym blaskiem), ale nie jest to najlepsze rozwiązanie, bo dioda LED przy niższym prądzie np. 4A będzie też świeciła, ale mniej intensywnie.
    Nie ma tutaj działania skokowego włączania diody.

    kisiol wrote:
    Udało mi się uruchomić ten uklad. Działa ale i tak jest za słaby , po podłączeniu dwóch nawigacji tranzystor MJ 2955 bardzo się grzeje radiator jest. Podlaczajac dodatkowo rejestrator drogowy zapala się czerwona dioda. Może ktoś ma pomysł na jakiś inny układ żeby dal rade zasilić te urządzenia plus lądowanie telefony.Zasilacz ma być taki zęby nie zakłucał CB radia oryginalne ładowarki zaklucja strasznie.


    Czy zmierzyłeś pobór prądu kiedy podłączasz swoje urządzenia pod ten zasilacz?
    Bo może potrzebny jest zasilacz liniowy o większej wydajności prądowej np. do 7...8A.
    Ten zasilacz, który zbudowałeś na pewno nie będzie zakłócał CB radia, a jego wydajność prądową można jeszcze zwiększyć o kilka amper dodając jeden lub dwa tranzystory regulacyjne MJ2955.
  • #28
    kisiol
    Level 20  
    Poboru prądu nie mierzyłem, ale na nawigacji jest podane 1.5A na kamerę tez 1.5A. Problem robi się z ładowaniem telefonu bo tu pobór jest 2,5A.
  • #29
    krzysztof723
    Level 30  
    Wygląda na to, że zasilacz musi być bardziej wydajniejszy prądowo.
    Spójrz na schemat poniżej, jest to zasilacz o wydajności prądowej około 5A - tak jest ustawione ograniczenie prądowe, ale można w łatwy sposób zwiększyć jego maksymalną wydajność prądową np. do 6...7A.. Wystarczy zmienić wartości dwóch rezystorów 2 x 10 Ohm na np. 2 x 47 Ohm, a ograniczenie prądowe zadziała dopiero po przekroczeniu prądu obciążenia na wyjściu zasilacza powyżej 6...7A.
    Jest jeszcze drugi sposób żeby zwiększyć obciążenie na wyjściu zasilacza powyżej 5A (na 7A) - należy zmienić wartość dwóch rezystorów 2 x 0,33 Ohm/5W na 0,22...0,24 Ohm/5W. Wtedy wartości rezystorów 10 Ohm pozostają bez zmian.

    Zasilacz z 12V na 5V 3A, w rzeczywistości na wyjściu 1,75 V - dlaczego?
  • #30
    kisiol
    Level 20  
    Dzięki za odpowiedź, możesz mi zrobić do tego płytkę drukowaną.