Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niska rozdzielczość przy uruchamianiu systemu.

28 Mar 2015 22:22 3384 28
  • Poziom 17  
    Witam, moim problemem jest mała rozdzielczość przy uruchamianiu systemu. Gdy się włączy to są po prostu dużee ikony i muszę zmieniać rozdzielczość na większą. Da się ten problem usunąć ?

    Specyfikacja komputera:

    • Płyta główna: Gigabyte Technology Co., Ltd. Model M55S-S3 (Socket M2)
    • Procesor: AMD Athlon II X2 215 (2x 2,7 GhzGHz)
    • RAM ddr2 6 gbGB (2x 2 GbGB + 2x 1 GbGB )
    • Karta graficzna: NVIDIA GeForce GTS 450 (1 gbGB )
    • Zasilacz: Fortron 400W
    • Dysk 500 GbGB Seagate (Barracuda 7200.12)
  • Poziom 17  
    master-007 napisał:
    Jaki system? Sterowniki karty graficznej zainstalowane?
    Wrzuć screen z menadżera urządzeń z rozwiniętą gałęzią kart graficznych: Instrukcja zamieszczania grafiki na forum.

    Przepraszam że tak późno odpisałem, ale po prostu nie miałem czasu na komputer.
    Posiadam Windows 7 Home Premium 64 bit. Screen w załączniku
    Niska rozdzielczość przy uruchamianiu systemu.

    Dodano po 5 [minuty]:

    I oczywiście sterowniki do karty graficznej zainstalowane. Chociaż Kolega mi może podać stery jakie proponuje. Ale już 2 razy instalowałem i odinstalowywałem więc nie wiem czy jest sens.
  • Moderator na urlopie...
    A może prawy klik na pulpit widok/średnie ikony lub małe ikony załatwi sprawę? Ewentualnie Panel sterowania/ekran/rozdzielczość/ (chyba). Tam powinieneś mieć do ustawienia wielkość elementów lub "zaawansowane".

    Rozdzielczość ustawiasz przez system czy przez panel sterowania nVidia?
  • Poziom 11  
    Jaki masz monitor, w jakiej rozdzielczości uruchamia się system i na jaką ją potem ją zmieniasz?
  • Poziom 17  
    edimander napisał:
    Jaki masz monitor, w jakiej rozdzielczości uruchamia się system i na jaką ją potem ją zmieniasz?

    PHILIPS 190SW , system uruchamia się w rozdzielczości 800x600 a ja zmieniam oczywiście na tą najlepszą dla monitora czyli 1440x900

    Dodano po 3 [minuty]:

    master-007 napisał:
    A może prawy klik na pulpit widok/średnie ikony lub małe ikony załatwi sprawę? Ewentualnie Panel sterowania/ekran/rozdzielczość/ (chyba). Tam powinieneś mieć do ustawienia wielkość elementów lub "zaawansowane".

    Rozdzielczość ustawiasz przez system czy przez panel sterowania nVidia?


    Z ikonami to nie ma sensu bo są w dobrym rozmiarze w tym (100% mniejsze domyślne). Rozdzielczość ustawiam przez system czyli na pulpicie klik prawym> rozdzielczość ekranu i ustawiam.

    Dodano po 7 [minuty]:

    Nie wiem czy to ważne ale w monitorze coś jest uszkodzone już od dawna..ponieważ jak się wyłączy i włączy to jasność jest zawsze na full i kontrast na 50 % (uciążliwe gdy np włączy się jakąś grę i trzeba znowu zmniejszać jasność bo pali w oczy). Kiedyś już dodałem nowy temat z moim monitorem (Link: https://www.elektroda.pl/rtvforum/topic2960205.html ale doszliśmy do wniosku że sam nic nie zrobię i że jedynie serwis go ratuje. Więc nie wiem czy to może mieć jakiś wpływ na rozdzielczość... wydaję mi się że nie..
  • Poziom 12  
    PATRYKMAN1999 napisał:
    ale w monitorze coś jest uszkodzone


    1. Jest opcja że monitor źle zgłasza dostępne/domyślą rozdzielczość.
    Spróbuj inny monitor i sprawdź ten monitor z innym komputerem (dobrze by było żeby system był ten sam).

    2. Mało prawdopodobne ale technicznie możliwe jest też to że administrator (ty ?) wymusił rozdzielczość, a konto jest bez praw administratora - ale wtedy pewnie nie mógłbyś zmienić rozdzielczości.

    A może monitor jest w trybie DEMO - takim sklepowym ...
  • Poziom 17  
    [/quote]A może monitor jest w trybie DEMO - takim sklepowym ...[/quote]

    Szczerze to nie wiem o co chodzi :D, ale wiem że to pojawiło się nie dawno . ( ta mała rozdzielczość) Więc raczej nie jest w trybie ,, DEMO'' iż niedawno było wszystko ok.
  • Poziom 12  
    Czasem telewizory i monitory mają taki tryb "święć ładnie żeby cię kupili" odpalają to w sklepach.

    Dodano po 49 [sekundy]:

    Będzie w instrukcji ... jeśli jest.
  • Poziom 17  
    pqma napisał:


    Będzie w instrukcji ... jeśli jest.

    Instrukcji to ja nie posiadam, ale zapewne coś w necie znalazłby.
    master-007 napisał:
    A może prawy klik na pulpit widok/średnie ikony lub małe ikony załatwi sprawę? Ewentualnie Panel sterowania/ekran/rozdzielczość/ (chyba). Tam powinieneś mieć do ustawienia wielkość elementów lub "zaawansowane".

    Rozdzielczość ustawiasz przez system czy przez panel sterowania nVidia?


    Niestety, żadna z opcji nie przyniosła rezultatu, jakieś pomysły ?
    Moderowany przez master-007:

    Nie pisz postu pod własnym postem, w celu aktualizacji informacji zawartych w poście użyj przycisku:

    Niska rozdzielczość przy uruchamianiu systemu.

  • Poziom 12  
    A jaki efekt innego komputera ? Innego monitora ?
  • Poziom 12  
    A dokładniej ???

    Czy z innym komputerem jest tak samo czy z innym monitorem ?
  • Poziom 12  
    Rozumiem że ten sam komputer z inny monitorem zachowuje się tak samo ?
    Kilka pomysłów z sieci:

    1. Spróbuj zatrzymać i wyłączyć automatyczny start usługi która po angielsku nazywa się:
    " Windows Live Mesh Remote Connections service".
    Nie mam pojęcia jak może nazywać się po polsku.
    2. Problemem może być Logitech Webcam Software(LWS.exe). Odinstaluj.
    3. Jakiś program ustawioną inna rozdzielczość, jego uruchomienie powoduje zmianę ... poszukaj we właściwościach.
    4. uruchom komputer w trybie "clean boot" znowu nie wiem jak to będzie po polsku.
    Te i inne rady są tutaj:
    http://answers.microsoft.com/en-us/windows/fo...-startup/7bb77d00-8ac0-4d9e-b7a3-7646b9cc1083
    http://answers.microsoft.com/en-us/windows/fo...atically/08ca8670-bdb3-403a-8c3f-02fc1983ded0
    Zbędną "wycieczkę" słowną na początku posta usunąłem 3.1.9. [master-007]
  • Poziom 17  
    pqma napisał:
    Rozumiem że ten sam komputer z inny monitorem zachowuje się tak samo?
    Kilka pomysłów z sieci:

    1. Spróbuj zatrzymać i wyłączyć automatyczny start usługi która po angielsku nazywa się:
    " Windows Live Mesh Remote Connections service".
    Nie mam pojęcia jak może nazywać się po polsku.
    2. Problemem może być Logitech Webcam Software(LWS.exe). Odinstaluj.
    3. Jakiś program ustawioną inna rozdzielczość, jego uruchomienie powoduje zmianę ... poszukaj we właściwościach.
    4. uruchom komputer w trybie "clean boot" znowu nie wiem jak to będzie po polsku.


    1. Nie znalazłem czegoś takiego;
    2. Nie posiadam kamerki;
    3. Raczej nie;
    4. Uruchomiłem, nic to nie dało.

    A z rad zrobiłem darmowy skan błędów i wykryło mi, że karta graficzna nie obsługuje takiej rozdzielczości. :P

    Edit:

    Zainstalowałem Driver Booster 2 i zaktualizowałem nim kartę graficzną. Nadal niska rozdzielczość.
    Moderowany przez swiercm:

    Posty scaliłem i poprawiłem. Proszę, byś w przypadku aktualizacji informacji używał opcji "Zmień".

  • Poziom 11  
    Pokaż mi proszę screen z menadżera urządzeń > monitory (zaraz po uruchomieniu systemu). Mam przeczucie, że Windows ma problem z wykryciem odpowiedniego sterownika (Plug&Play) i wymusza bezpieczną rozdzielczość nawet dla bardzo starych monitorów 15" czyli wspomniane 800x600. Spróbuj zainstalować sterowniki do monitora (jakkolwiek dziwnie to brzmi :D) znajdziesz je np tutaj http://www.driversguru.com/driverdownload/Phi...0%2819inch%20WIDE%20LCD%20MONITOR%20190SW8%29
  • Poziom 10  
    Skoro podłaczyłeś inny monitor i problem nadal występuje to oznacza iż Monitor nie sprawia problemu z ustawieniem rozdzielczośći.
    Zastanawiałbym się nad Kartą graficzną, ma ona 2 wejścia DVI,

    próbowałeś podłączyć do tego 2 wejścia DVI?
    Spróbuj odinstalować sterowniki, a następnie przejść do dysku C i usunąć ręcznie folder Nvidia. (powinien się tam znajdować chyba)
    następnie zainstaluj ponownie sterowniki.
    Polecam bardziej zainstalować troszkę starszy sterownik, podaje link: http://www.nvidia.pl/download/driverResults.aspx/82611/pl
  • Poziom 17  
    edimander napisał:
    Pokaż mi proszę screen z menadżera urządzeń > monitory (zaraz po uruchomieniu systemu). Mam przeczucie, że Windows ma problem z wykryciem odpowiedniego sterownika (Plug&Play) i wymusza bezpieczną rozdzielczość nawet dla bardzo starych monitorów 15" czyli wspomniane 800x600. Spróbuj zainstalować sterowniki do monitora (jakkolwiek dziwnie to brzmi :D) znajdziesz je np tutaj http://www.driversguru.com/driverdownload/Phi...0%2819inch%20WIDE%20LCD%20MONITOR%20190SW8%29


    Screen: Niska rozdzielczość przy uruchamianiu systemu. , strona którą podałeś nie działa

    Dodano po 15 [minuty]:

    Kacper.dragan napisał:
    Skoro podłaczyłeś inny monitor i problem nadal występuje to oznacza iż Monitor nie sprawia problemu z ustawieniem rozdzielczośći.
    Zastanawiałbym się nad Kartą graficzną, ma ona 2 wejścia DVI,

    próbowałeś podłączyć do tego 2 wejścia DVI?
    Spróbuj odinstalować sterowniki, a następnie przejść do dysku C i usunąć ręcznie folder Nvidia. (powinien się tam znajdować chyba)
    następnie zainstaluj ponownie sterowniki.
    Polecam bardziej zainstalować troszkę starszy sterownik, podaje link: http://www.nvidia.pl/download/driverResults.aspx/82611/pl


    Próbowałem nic to nie daje dalej ten sam problem.
    Przy odinstalowywaniu sterownika graficznego wyskakują błędy....pasek ładowania cały czas się ładuje i nic więcej, a 2 błąd to wyskakuje jakiś komunikat -> screen
    Niska rozdzielczość przy uruchamianiu systemu.
    Niska rozdzielczość przy uruchamianiu systemu.
  • Poziom 11  
    sterowniki usuniesz programem Driver Sweeper
  • Poziom 10  
    Możliwe iż trafiłeś na wirusa, który zakrada się do rejestru, ukrywa się, i miesza w systemie.

    Sposób jego usunięcia najlepiej przeprowadzić ręcznie, usuwając pliki (o ile znajdują się w twoich folderach):
    C: \ WINDOWS \ SysWOW64 \ EZLICPROMPT.DLL
    %AllUsersProfile% \ Application Data \ random.link
    %AllUsersProfile% \ Application Data \ random.exe
    (aby przejść do %AllUsersProfile% , należy nakliknąć Win+R i wpisać %AllUsersProfile%)
    usuń także wpisy rejestru:
    (najlikając Win+R i wpisując regedit)
    HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Run "random.exe"
    HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ RunOnce
    HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Run "random.exe"
    HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ RunOnce

    Moja opinia: Ja bym się tym nie bawił,
    polecam (jeśli to możliwe) format całego dysku i nową instalacje systemu Windows, także dobrze by było zaopatrzeć się w dobrego antywirusa.
  • Poziom 17  
    Kacper.dragan napisał:
    Możliwe iż trafiłeś na wirusa, który zakrada się do rejestru, ukrywa się, i miesza w systemie.

    Sposób jego usunięcia najlepiej przeprowadzić ręcznie, usuwając pliki (o ile znajdują się w twoich folderach):
    C: \ WINDOWS \ SysWOW64 \ EZLICPROMPT.DLL
    %AllUsersProfile% \ Application Data \ random.link
    %AllUsersProfile% \ Application Data \ random.exe
    (aby przejść do %AllUsersProfile% , należy nakliknąć Win+R i wpisać %AllUsersProfile%)


    Nie mam tych plików..
    A z regedit to nic to nie dało..
    Nie wiem czy to istotne ale po tych wszystkich odinstalowywaniach itd. zmieniło
    się to że na starcie wartość rozdzielczości przyjmuje 640x480 a nie 800x600
    I nie bardzo mogę zrobić format ponieważ mam za dużo ważnych plików na kompie..
  • Poziom 10  
    Pliki mogą być ukryte.
    Zrób tak:
    a) otwórz Panel sterowania z menu Start i poszukaj Opcje folderów;
    b) kliknij w zakładkę Widok, zaznacz pole ,,Pokaż ukryte pliki i foldery,, i odznacz pole ,,Ukryj chronione pliki systemu operacyjnego,, , a następnie kliknij przycisk zastosuj i ok;
    Po dokonanych zmianach, sprawdź jeszcze raz, czy aby pliki nie są w ścieżkach które wcześniej podałem.
  • Poziom 17  
    Kacper.dragan napisał:
    Pliki mogą być ukryte.
    Zrób tak:
    a) otwórz Panel sterowania z menu Start i poszukaj Opcje folderów;
    b) kliknij w zakładkę Widok, zaznacz pole ,,Pokaż ukryte pliki i foldery,, i odznacz pole ,,Ukryj chronione pliki systemu operacyjnego,, , a następnie kliknij przycisk zastosuj i ok;
    Po dokonanych zmianach, sprawdź jeszcze raz, czy aby pliki nie są w ścieżkach które wcześniej podałem.


    No zrobiłem tak i gdy wchodzę w application data, to pisze jest napisane, że odmowa dostępu. ;/
    Niska rozdzielczość przy uruchamianiu systemu.
    Kacper.dragan napisał:
    Możliwe iż trafiłeś na wirusa, który zakrada się do rejestru, ukrywa się, i miesza w systemie.

    Sposób jego usunięcia najlepiej przeprowadzić ręcznie, usuwając pliki (o ile znajdują się w twoich folderach):
    C: \ WINDOWS \ SysWOW64 \ EZLICPROMPT.DLL
    %AllUsersProfile% \ Application Data \ random.link
    %AllUsersProfile% \ Application Data \ random.exe
    (aby przejść do %AllUsersProfile% , należy nakliknąć Win+R i wpisać %AllUsersProfile%)


    No dobra ustawiłem jakieś tam prawa i wszedłem w ten folder, ale niestety nie ma tam plików random.link, ani tez random.exe także w SysWOW64 nie ma pliku EZLICPROMPT.DLL. ;/

    Z całym szacunkiem do kolegi Kacpra, ale ma ktoś jeszcze jakieś zdanie?
  • Poziom 11  
    Strona którą podałem do sterowników monitora (http://www.driversguru.com/driverdownload/Philips%20190SW%20%2819inch%20WIDE%20LCD%20MONITOR%20190SW8%29) działa, ściągałem z niej te sterowniki, aby przeskanować przed udostępnieniem linka. Teraz sprawdziłem i w dalszym ciągu funkcjonuje.

    Inne pomysły:
    format c i instalacja systemu z nowymi aktualizacjami i sterownikami :P

    Tak na poważnie to jeden z lepszych sposobów, aby mieć pewność, że jakieś szkodliwe oprogramowanie gdzieś Ci nie siedzi.
  • Poziom 10  
    Czyli sorka, stawiałem na wirusa, ale wychodzi na to, że możemy to wykluczyć. I jeszcze raz sorka.
    Sprawdź to:
    Ręczna zmiana rozdzielczości w rejestrze sytemu (przykład dla 1440x900):

    Start -> Uruchom -> regedit

    1. Wejdź w:
    HKEY_CURRENT_CONFIG\System\CurrentControlSet\Control\VIDEO\{ Numer twojej karty graficznej}\0000\

    2. Znajdź 'DefaultSettings.XResolution'. Zmień na 1440.

    2. Znajdź 'DefaultSettings.YResolution'. Zmień na 900.

    3. Zrestartuj.
    Może coś poskutkuje.
  • Poziom 17  
    Kacper.dragan napisał:
    Czyli sorka, stawiałem na wirusa, ale wychodzi na to, że możemy to wykluczyć. I jeszcze raz sorka.
    Sprawdź to:
    Ręczna zmiana rozdzielczości w rejestrze sytemu (przykład dla 1440x900):

    Start -> Uruchom -> regedit

    1. Wejdź w:
    HKEY_CURRENT_CONFIG\System\CurrentControlSet\Control\VIDEO\{ Numer twojej karty graficznej}\0000\

    2. Znajdź 'DefaultSettings.XResolution'. Zmień na 1440.

    2. Znajdź 'DefaultSettings.YResolution'. Zmień na 900.

    3. Zrestartuj.
    Może coś poskutkuje.


    U mnie na screenie jest tak.. i co dalej ? Niska rozdzielczość przy uruchamianiu systemu.

    Dodano po 7 [minuty]:

    edimander napisał:
    strona ktora podalem do sterownikow monitora (http://www.driversguru.com/driverdownload/Philips%20190SW%20%2819inch%20WIDE%20LCD%20MONITOR%20190SW8%29) działa, ściągałem z niej te sterowniki aby przeskanować przed udostępnieniem linka. Teraz sprawdziłem i w dalszym ciągu funkcjonuje.

    inne pomysły
    format c i instalacja systemu z nowymi aktualizacjami i sterownikami :P

    tak na poważnie to jeden z lepszych sposobów aby mieć pewność, ze jakieś szkodliwe oprogramowanie gdzieś Ci nie siedzi.


    O przepraszam, w operze mi nie wyświetliło ale na zwykłym expolorerze tak :P. Aha przypomniało mi się że raz już raz instalowałem sterowniki od monitora i właśnie po zainstalowaniu (tak jak wcześniej tak jak i teraz) wyskakują mi różowe obrazki (przykład Niska rozdzielczość przy uruchamianiu systemu. ) zarówno jak i w grach, dlatego muszę odinstalować sterowniki od monitora bo wtedy galeria obrazów pokazuje mi normalnie.
    Niestety format c raczej odpada ponieważ mam za dużo ważnych plików :(. Ale przecież mogę się założyć że istnieje możliwość rozwiązania tego problemu..
  • Poziom 10  
    Zapomniałem, zanim będziesz mógł tam coś zmienić, musisz zainstalować sterowniki swojej karty graficznej, bo jak widzę po rozdzielczości twojego screena, to chyba odinstalowałeś.
    Po zainstalowaniu sterownika grafiki powinieneś mieć inne podfoldery, tak jak na screenie z mojego lapka:

    Niska rozdzielczość przy uruchamianiu systemu.