Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Pavilion g6 1215-ew - Kłopot z BIOS'em oraz kilka drobnostek.

xeo604 29 Mar 2015 15:39 759 0
  • #1 29 Mar 2015 15:39
    xeo604
    Poziom 1  

    Witam serdecznie. Grzebie już w necie drugi dzień. Elektroda.pl przeleciałem ze 3 razy i nie mogę rozwiązać problemu.

    Posiadam w naprawie HP Pavilion G6 1215-ew (2 karty graf).
    Do wymiany klawiatura, jednak mniejsza z tym. Drugim problemem był QuickWeb - nowatorski system HP na bazie linuxa którego klientka nie mogła wyłączyć, ja również niestety nie mogłem w żaden sposób (bios również jakiś HP'ka - brak możliwości jakichkolwiek ustawień oprócz boota). Po wybrnięciu jakimś cudem z tej sytuacji i załadowaniu windowsa, od razu usunąłem QuickWeb'a z systemu by sytuacja się nie powtórzyła. Niestety po tym zabiegu wywala przy włączaniu się kompa komunikat o błędzie aplikacji BIOS 501. Szukałem w Helpie HP ale nic nie ma oprócz rzeszy niezadowolonych użytkowników z tym błędem.

    Nie cackałem się, mówie postawie na nowo maszyne. Format DBAN'em - zawsze klientowi formatuję dysk tym sposobem. Przeważnie dodshort albo quick. Wszystko fajnie poszło. Po odpaleniu znowu miałem problemy by załadować BIOS, jednak jakimś cudem dałem rade, boot z pena i wrzuciłem win7 ultimate x64 po poprawkach. Chciałem instalować stery ze strony producenta ale lipa - prawie wszystkie wywalały błąd (program czy tam aplikacja nie jest przeznaczona dla tej wersji systemu. Wrzuciłem stery z automatu (płytka ze sterami z gazetki, bodajże DriverSolution). Chciałem zaktualizować BIOS - myśle pewnie się gryzie z nowymi poprawkami Windows7 ale to też nic nie dało.
    Chciałem wrzucić z powrotem ten cały QuickWeb ale po pobraniu wywala że to nie dla tej wersji systemu.

    Problemy
    1) Błąd BIOSU 501
    2) Blokada touchpad po włączeniu kompa i załadowaniu systemu oraz migające ikony (klawisz ALT+TAB rozwiązuje chwilowo problem do ponownego uruchomienia)
    3) Po wyłączeniu automatycznie się włącza - nawet jak poszedł pernamentny format dysku, w biosie nie ma auto startup'u.

    Ustawienia fabryczne BIOSu też były ustawiane - nic to nie daje.


    Podsumowanie.
    Mam zamiar wgrać inny rodzaj BIOSU (phoenix, ami czy cuś) pod tego kompa, zainstalować 7 ultimate x64 i wgrać stery.

    Komp stał na Win 7 x64 Home

    Właśnie pobieram Homa, wklepie klucz z lapka i zobaczymy, jednak 2 rózne wersje systemu win7ultix64 nie chodziły tak jak miały. Ktoś się spotkał z podobnymi problemami?

    0 0