Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thinkpad T60 - Same usterki,nic nie działa.

timon22332233 30 Mar 2015 16:45 1578 9
  • #1 30 Mar 2015 16:45
    timon22332233
    Poziom 23  

    Witam.

    Trackpoint zupełnie nie działa, jest widoczny w menedżerze urządzeń jako ukryty i zgłasza następujący błąd :
    "To urządzenie nie występuje w systemie, nie pracuje poprawnie lub nie ma zainstalowanych wszystkich swoich sterowników. (Kod 24)"
    Nie pracuje na żadnym systemie

    Grafika zgłasza się jako zgodna z VGA, a po instalacji jakiegoś sterownika z archiwum pisze, że system z jakichś powodów zablokował to urządzenie

    W całej galaktyce nie ma sterowników do chipsetu 945PM czyli bez GMA

    Lenovo ThinkVantage nie naprawiło żadnego problemu.

    Ma ktoś pomysł jak ugryźć tego laptopa?
    Czy jest możliwość że trackpoint nie działa bo touchpad nie jest podłączony? (Nie mam taśmy...)

    -1 9
  • #2 30 Mar 2015 17:38
    saturas93
    Poziom 13  

    Sterowniki z strony Lenovo nie działają? może tak byc ze bez podłączonego touchpada trackpoint nie działa w moim laptopie też mi nie działa toutchpad bo nie mam taśmy i również nie działa trackpoint czy działał wcześniej tego nie wiem takiego już odkupiłem. Jeżeli laptopa chcesz używać tylko do internetu to zainstaluj sobie Linuxa mint 17 tam sterowniki pobierają ci sie automatycznie tylko niektóre dogrywasz za pomocą centrum oprogramowania i sprawdzisz czy ten trackpoint działa.

    0
  • #3 30 Mar 2015 19:46
    timon22332233
    Poziom 23  

    Sterowniki ze strony Lenovo w przypadku grafiki i chipsetu nie działają w ogóle.

    Dodano po 39 [minuty]:

    Potrzebuję sterowników do :
    ACPI\IBM0068
    Sterowniki tego urządzenia nie są zainstalowane. (Kod 28)

    Aby znaleźć sterownik dla tego urządzenia, kliknij opcję Aktualizuj sterownik.
    (Coś z zarządzaniem energią, instalowałem driver ale nadal tam jest...)

    PCI\VEN_1002&DEV_7149&SUBSYS_200517AA&REV_00
    PCI\VEN_1002&DEV_7149&SUBSYS_200517AA
    PCI\VEN_1002&DEV_7149&CC_030000
    PCI\VEN_1002&DEV_7149&CC_0300 (Grafika ATI Mobility X1300)
    To urządzenie działa poprawnie. No chyba nie..

    ACPI\IBM3780 (niedziałający trackpoint)
    To urządzenie nie występuje w systemie, nie pracuje poprawnie lub nie ma zainstalowanych wszystkich swoich sterowników. (Kod 24)

    Dodano po 9 [minuty]:

    Zainstalowałem archiwalny sterownik i stały się rzeczy.
    Thinkpad T60 - Same usterki,nic nie działa. Thinkpad T60 - Same usterki,nic nie działa.

    -1
  • #4 30 Mar 2015 20:44
    saturas93
    Poziom 13  

    Karta graficzna jest wbudowana w płytę czy można ją wyciągnąć jeśli można ją wyciągnąć przeczyść styki,
    według strony Microsoft przy kodzie błędu należy wykonać następujące kroki:
    -Uruchom Kreatora Rozwiązywania Problemów.
    -Zapoznaj się z dokumentacją sprzętu.
    Proponuje jeszcze zresetować biosa i spróbować z tym Linuxem możesz go bez problemu odpalić z live cd lub pendrive lub najlepiej zainstalować obok Windowsa na próbę bo możliwe że grafika już pada.

    0
  • #5 30 Mar 2015 21:18
    timon22332233
    Poziom 23  

    Grafika jest wlutowana. Działa poprawnie poza sterownikami.Zapewniam, że nic nie pada.

    0
  • #7 30 Mar 2015 23:36
    timon22332233
    Poziom 23  

    Ups przepraszam. 7 32bit. Pisałem już, że nowe sterowniki wcale się nie instalują a stare pokazują w/w błędy.

    Dodano po 17 [minuty]:

    Pobieram ISO starych sterowników jeszcze z czasów 9200. ATI swojego czasu pakowało na CD wszystkie drivery. Może z tego *.iso go zainstaluję.

    Dodano 31 Mar 2015 23:55:

    Rozwiązanie : windows XP, instalacja chipsetu i sterowników.Korzystałem ze stron driverscollection.com i techspot.com. Wsio działa. Oprócz trackpointa ale to już chyba kwestia tej urwanej taśmy touchpada. Może ktoś dla mniesprawdzić czy t60 lub podobne combo trackpoint plus touchpad działa gdy touchpad jest odpięty zanim kupie nowy?

    Dodano po 10 [sekundy]:

    Rozwiązanie : windows XP, instalacja chipsetu i sterowników.Korzystałem ze stron driverscollection.com i techspot.com. Wsio działa. Oprócz trackpointa ale to już chyba kwestia tej urwanej taśmy touchpada. Może ktoś dla mniesprawdzić czy t60 lub podobne combo trackpoint plus touchpad działa gdy touchpad jest odpięty zanim kupie nowy?

    Dodano: 01 Kwi 2015 23:18

    Witam. Dowiedziałem się że trackpoint musi działać nawet gdy touchpada nie ma. Nie jest tak jednak. Czy taka usterka może być powodowana customowym BIOSem który został wgrany i nawet nie był wcześniej dokładnie testowany? Jak przywrócic fabryczny BIOS? Program od Lenovo mówi, że jest już najnowsza wersja i nie trzeba aktualizować...

    Dodano 03 Kwi 2015 00:21:

    Halo. Jak wgrać ten BIOS? Musze wywalać kość ze środka czy da się jakoś "pokojowo"

    Moderowany przez master-007:

    Nie pisz postu pod własnym postem, w celu aktualizacji informacji zawartych w poście użyj przycisku:

    Thinkpad T60 - Same usterki,nic nie działa.

    0
  • #9 03 Kwi 2015 21:51
    timon22332233
    Poziom 23  

    Nieoficjalny BIOS. Nie pochodzi od lenovo. Był wgrany nie przeze mnie w celu zdjęcia whitelisty z WLAN. Jak wgrać teraz bios oficjalny? Jakieś propozycje?

    Dodano po 2 [godziny] 46 [minuty]:

    Thinkpad T60 - Same usterki,nic nie działa.
    jakby było coś potrzebne to prosze.

    Dodano po 1 [godziny] 57 [minuty]:

    Zaproponowano mi winphlash. Odpaliłem i na powitanie błąd. Potrzebuje pliku .rom a ten co pobrałem ma wszystko tylko nie plik .rom...

    Dodano po 1 [godziny] 58 [minuty]:

    Dobra BIOS już ogarnięty. Ale trackpoint nadal nie działa. A teraz jeszcze lepiej. Uruchamiałem laptopa bez klawiatury i trackpoint jest nadal widoczny w ten sam sposób i pokazuje ten sam błąd. Nic nie rozumiem...

    0
  • #10 04 Kwi 2015 13:25
    timon22332233
    Poziom 23  

    Ok. Rozwiązanie przyszło wraz z czasem. Lutownice w dłoń.
    Thinkpad T60 - Same usterki,nic nie działa.

    Witam ponownie! Szukam schematu płyty 44C3981 ale nie mogę znaleźć. Jeżeli ktoś będzie chętny pomóc to poproszę o wartość elementu R293. Znajduje się pod gniazdem klawiatury. Zaznaczony jest jego brak na zdjęciach wyżej. Z góry dziękuję.

    Przy okazji jak odczytywać wartości tych maciupkich rezystorków?

    0