Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RP300 - Podłączenie regulatora RP 300 i wentylatora kanałowego Dospel

arcik_ 31 Mar 2015 17:10 5277 20
  • #1 31 Mar 2015 17:10
    arcik_
    Poziom 2  

    Witam serdecznie,
    Montuję wentylator kanałowy Dospel WK oraz regulator obrotów Dospel RP-300. Wentylator działa, jednak problemem jest sam regulator, który niszczy bezpiecznik WTAF 3.15A/250V.
    Wentylator mam podłączony zgodnie ze schematem (ostatnie dwa na dole). 1, 2, 3 do silnika, 3, 4 - kondensator. Na dole odpowiednio: uziemienie, zero robocze, faza i brązowy kabel do silnika. Podłączając regulator pod złącze L podłączam fazę, a W wpinam tak jak na dołączonym schemacie tam gdzie N. Powoduje to wyzwolenie zabezpieczeń (bezpiecznik topikowy) tak jak pisałem.
    Nie jestem pewien czy ten schemat podłączenia regulatora jest poprawny - na forum widziałem inny schemat samego RP/RN 300 (starszy?)
    Ktoś poratuje?

    RP300 - Podłączenie regulatora RP 300 i wentylatora kanałowego Dospel RP300 - Podłączenie regulatora RP 300 i wentylatora kanałowego Dospel RP300 - Podłączenie regulatora RP 300 i wentylatora kanałowego Dospel

    0 20
  • #3 31 Mar 2015 17:56
    zdzisiek1979
    Poziom 37  

    Ten regulator wygląda na uszkodzony tak jak by element mocy by eksplodował.
    Widać fragment obudowy TO-220 jak by odpadł a reszta przykręcona. To obok niebieskiej diody.

    1
  • #4 31 Mar 2015 18:01
    arcik_
    Poziom 2  

    To w takim razie zupełnie nie rozumiem. Z tej instrukcji, którą przesłałeś wynika, żeby podłączyć fazę pod zero robocze wentylatora i zero pod fazę. Czyli odwrotnie niż jest teraz. Dalej regulator L do L (i co z W? - pod fazę?)

    edit: faktycznie, wygląda jakby był uszkodzony. Da się to jakoś naprawić? (niekoniecznie samodzielnie)

    0
  • #5 31 Mar 2015 18:18
    zdzisiek1979
    Poziom 37  

    To jest regulator szeregowy.
    Ze schematu wynika że N dajesz na L na regulatorze zaś W łączysz z N na kostce wentylatora zaś L do zacisku L na kostce.
    RP300 - Podłączenie regulatora RP 300 i wentylatora kanałowego Dospel

    Tak to wychodzi ze schematu.

    Znając oznaczenie elementu to wystarczy kupić nowy i wlutować w miejsce starego.

    0
  • #6 31 Mar 2015 18:23
    ta_tar
    Poziom 30  

    arcik_ napisał:
    Z tej instrukcji, którą przesłałeś wynika, żeby podłączyć fazę pod zero robocze wentylatora i zero pod fazę. Czyli odwrotnie niż jest teraz. Dalej regulator L do L (i co z W? - pod fazę?)


    Po czym sądzisz aby podłączyć fazę pod zero robocze wentylatora? Czy wiesz jakie masz wejścia na silniku?
    1 ochronny
    2 N wg twojego schematu a L według mojego schematu
    3 L wg twojego schematu a N według mojego schematu

    Prawdopodobnie masz pomylone L z N na instrukcji. Nigdzie nie jest powiedziane że 2 na silniku to N.

    1
  • #7 31 Mar 2015 18:32
    arcik_
    Poziom 2  

    Dziękuję za odpowiedzi.
    Sprawdzę oznaczenie elementu.

    ta_tar napisał:
    Po czym sądzisz aby podłączyć fazę pod zero robocze wentylatora? (...)
    Prawdopodobnie masz pomylone L z N na instrukcji. Nigdzie nie jest powiedziane że 2 na silniku to N.


    Faktycznie mamy dwie wersje instrukcji. Mogę jedynie sądzić po kolorach kabli oraz tym, że wentylator wygląda jakby działał prawidłowo. W przeciwieństwie do regulatora...

    1
  • #8 31 Mar 2015 18:33
    ta_tar
    Poziom 30  

    zdzisiek1979 napisał:
    To jest regulator szeregowy.
    Ze schematu wynika że N dajesz na L na regulatorze zaś W łączysz z N na kostce wentylatora zaś L do zacisku L na kostce.
    RP300 - Podłączenie regulatora RP 300 i wentylatora kanałowego Dospel


    Pozwolę się z tym nie zgodzić. Regulator szeregowy ale w szereg w linii fazy a nie zera. Czyli L do zacisku L na regulatorze, z W regulatora do L na kostce a N na kostkę.
    RP300 - Podłączenie regulatora RP 300 i wentylatora kanałowego Dospel

    Faktycznie w instrukcji piszą o kolorach czego nie zauważyłem bo nie czytałem instrukcji tylko analizowałem schematy. Jak naprawisz regulator to się przekonamy kto miał prawidłowy schemat.

    0
  • #9 31 Mar 2015 18:36
    zdzisiek1979
    Poziom 37  

    Oczywiście, ale sugerowałem się tylko i wyłącznie schematem i do tego się odniosłem. Dziwnie producent podszedł do tego.

    0
  • #10 31 Mar 2015 19:01
    arcik_
    Poziom 2  

    OK, teraz rozumiem. Wygląda na to, że moja instrukcja ma po prostu błąd i W regulatora powinno być wpięte do L zamiast N jak podłączałem. Z tego też wynikało by wyzwalanie zabezpieczeń i zniszczony element.
    Naprawię regulator i będę dawał znać. Dzięki!

    0
  • #11 31 Mar 2015 19:38
    kp11
    Poziom 9  

    Witam
    mam ten sam problem, z którym walczę już drugi dzień
    Regulator dospel rn300
    wentylator dospel woks 300



    po podłączeniu tak jak pisał ta_tar wentylator działa ale nie działa regulator - sprawdzałem miernikiem - W na regulatorze ma cały czas to samo napięcie, takie jak w L

    Mógłby ktoś łopatologicznie narysować kabelki na dołączonym zdjęciu jak to cholerstwo prawidłowo podłączyć?

    RP300 - Podłączenie regulatora RP 300 i wentylatora kanałowego Dospel

    1
  • #12 31 Mar 2015 20:10
    ta_tar
    Poziom 30  

    Już na samej kostce silnika masz błąd. Na kostce pisze L/Y a na kablu Blue (niebieski), kostka N(c)U a na kablu Black (Czarny). Pobierz mój schemat i podłącz według opisu na kostce a nie na kablu.
    RP300 - Podłączenie regulatora RP 300 i wentylatora kanałowego Dospel

    0
  • #13 31 Mar 2015 21:07
    kp11
    Poziom 9  

    No właśnie podłączałem tak jak mi narysowałeś i nie działa. Tzn wentylator rusza ale na pełnych obrotach i nie reaguje na kręcenie regulatorem.

    Regulator sprawdzałem miernikiem
    Na kostce L - W jest stałe napięcie mimo kręcenia pokrętłem (wg parametrów ma regulacje 60-250v)
    Na lutach od potencjometru z tyłu na laminacie działa chyba tak jak powinien - przy kręceniu pokrętłem regulatora, na mierniku zmniejszało się napięcie.

    0
  • #14 31 Mar 2015 21:10
    ta_tar
    Poziom 30  

    A sprawdź nie na zaciskach L-W tylko na zaciskach W-N

    1
  • #15 31 Mar 2015 21:17
    kp11
    Poziom 9  

    Mógłbyś trochę jaśniej z tym sprawdzeniem na W-N?

    Tu jest schemat ze strony producenta jakby to pomogło
    RP300 - Podłączenie regulatora RP 300 i wentylatora kanałowego Dospel

    1. Żółto-zielony
    2. Niebieski
    3. Czarny
    4. Brązowy

    0
  • #16 31 Mar 2015 21:28
    ta_tar
    Poziom 30  

    Tylko widzisz ja mam trochę inny schemat ze strony producenta. Pobierz tą instrukcję z #2 tego tematu i porównaj opisy prawego dolnego schematu.
    A co do sprawdzania. Podepnij miernik do punktu W (regulatora) i punktu N (zasilanie) powinno się zmieniać podczas kręcenia potencjometrem. Jeżeli mierzysz między N a L regulatora to masz 230V.

    1
  • #17 31 Mar 2015 21:59
    kp11
    Poziom 9  

    Miernik musiałem niestety oddać.
    Próbować jakiegoś innego podłączenia do sieci, oprócz tego które już wiemy, że nie działa prawidłowo?

    0
  • #18 31 Mar 2015 22:01
    ta_tar
    Poziom 30  

    Według "twojego" schematu może nie działać, nie wiem czy będzie działać według "mojego" schematu.

    1
  • #19 31 Mar 2015 22:17
    kp11
    Poziom 9  

    Ale ja podłączałem wg twojego schematu i nie działa. Czyli do regulatora ma iść L. Na tym schemacie co ja wrzuciłem do regulatora idzie N. Tylko, że to jest sprzeczne ze schematem na obudowie od regulatora.
    Jutro podłącze wg mojego schematu czyli do regulatora N tylko mógłbyś mi to rozrysować na tym zdjęciu które wrzuciłem.

    Dziękuje serdecznie za pomoc.

    1
  • #20 31 Mar 2015 22:56
    ta_tar
    Poziom 30  

    Widzisz temat jest o wentylatorach typu WK i regulatorze RP300 a ty masz schemat od wentylatora typu WOS i WOKS. Tego typu nie rozpatrywałem co do schematu.
    Na twoim zdjęciu biała puszka posiada schemat. I tam wyraźnie widać że L idzie do regulatora na L a W wychodzi z regulatora i idzie do silnika.
    Jeżeli zakładamy że regulator jest szeregowo wpięty w linię L (fazę) to na twoim schemacie masz że na regulatorze masz N i idzie do kostki na N. Na moim schemacie z instrukcji dla typu WK widać że na regulatorze mam L i idzie do kostki na L. Chociaż numery kolorów nie zgadzają się.
    Dalej idźmy. Na twoim zdjęciu na czarnym tle masz rysunek. Tam kondensator jest wpięty między kablami opisanymi jako Black (czarny) i Brown (brązowy), ale na kostce masz opis dla Black - N a dla Brown masz C. Nie wiem czy dojdziemy do ładu z tymi oznaczeniami.

    0
  • #21 01 Kwi 2015 19:40
    ta_tar
    Poziom 30  

    W internecie znalazłem coś takiego. Opis jak postępować. Może wam to coś pomoże.
    RP300 - Podłączenie regulatora RP 300 i wentylatora kanałowego Dospel
    Ale sam mam wątpliwości bo na rys 1 jest że podpinamy L a na rys 2. widać zaciski W i N. Niestety nie mając tego u siebie nie jestem wstanie nic więcej pomóc.
    do kp11
    Jeżeli możesz to pod regulator podepnij po prostu żarówkę - niech to zadziała jak zwyczajny ściemniacz. Przekonasz się czy regulator działa. Jak będzie ściemniać żarówkę to może jak postąpisz tak jak na tym moim ostatnim obrazku to coś wyjdzie.

    0