Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sygnalizator Vidicon SV-101 - podłączenie do Satel Micra

Jacky7 31 Mar 2015 19:40 1185 4
  • #1 31 Mar 2015 19:40
    Jacky7
    Poziom 10  

    Witam,

    Z góry przepraszam za dość długi opis.
    Staram się prawidłowo podłączyć sygnalizator zewnętrzny Vidicon SV-101 do modułu alarmowego Satel Micra v 3.00.

    W pierwszej wersji, połączyłem według instrukcji Link sygnalizatora:
    +12V sygnalizatora z AUX Satel,
    GND sygnalizatora z COM Satel,
    TR+ sygnalizatora z wyjściem N02 Satel, na które podaje zasilanie z AUX (oprogramowane NO, Alarm włamaniowy),
    LED + sygnalizatora z wyjściem N01 Satel, na które podaje zasilanie z AUX (oprogramowane NO, Alarm włamaniowy),
    GND (drugi) sygnalizatora z (drugim) COM Satel,
    TMP sygnalizatora z TMP Satel oprogramowane jako NC, 24h.
    Jeśli dobrze myślę to takie podłączenie sugeruje instrukcja sygnalizatora, czyli wyzwolenie alarmu przez podanie +12V, jednak w tej konfiguracji sygnalizacja akustyczna i optyczna działa bez przerwy, jak tylko podłączę +12V na zasilanie sygnalizatora.

    Sytuacja wraca do stanu zbliżonego do oczekiwanego, jeśli zasilanie sygnalizatora +12V podłączę do wyjścia N02 pozostawiając nie podłączone nigdzie TR+ i TR-. Działa sygnalizacja sabotażu i naruszenie czujek ale po wyzwoleniu alarmu, po około 1 minucie układ modulatora (M3720-6) na płycie sygnalizatora robi się bardzo gorący. Obawiam się o jego przepalenie a sygnalizację w przypadku naruszenia, planuję oprogramować na około 3 minuty.
    Kolejny problem to podłączenie w powyższej, niby prawidłowo działającej konfiguracji sabotażu obudowy modułu Satel.
    Mam 2 krańcówki złączone szeregowo, które podłączyłem w celu łatwej identyfikacji ewentualnej awarii obwodu, pod wolne wejście Z3 (jeden koniec obwodu Z3, drugi COM) wejcie zaprogramowane jako NC, 24h. Przy zwartym styku TMP w sygnalizatorze, naruszenie TMP obudowy powoduje załączenie tylko jednej diody sygnalizacyjnej LED+ zasilanej z wyjścia N01, pomimo, że w GPRS Soft widać zadziałanie także wyjścia N02. Sytuacji nie poprawia parametryzacja obwodu sabotażu obudowy rezystorem 2,2K, natomiast przy otwartym TMP sygnalizatora naruszenie sabotażu obudowy wywołuje prawidłowo alarm, z sygnalizacją akustyczną i optyczną.

    „Walczę” z tą konfiguracją już ładnych kilkanaście godzin, z góry dziękuję za wszelkie wskazówki i sugestie jak poprawnie połączyć sygnalizator i sabotaże obudowy.
    Zastanawiam się czy sam sygnalizator nie jest uszkodzony.
    Wiem, że temat podłączenia sygnalizatora SV-101 był kilkukrotnie poruszany na Forum ale żaden z postów jakie znalazłem, nie rozwiązuje problemu w mojej konfiguracji.

    0 4
  • Fibaro
  • Pomocny post
    #2 01 Kwi 2015 00:21
    suworow
    Admin Zabezpieczenia Stacjonarne

    Bezsensowny zakup i bezsensowny sposób testowania. Testuj na krótko podłączając sygnalizator bezpośrednio pod np akumulator. LED + zostaw w spokoju, bo nie służy do sygnalizacji alarmowej. Spróbuj com na stałe i sterowanie plusem podawanym równocześnie na +12 i TR+, chociaż powinno działać tak jak pisałeś przy stałym zasileniu i podaniu dopiero zasilania na TR+.

    To co koledze dzieje się z sygnalizacją sabotaży świadczy albo o przemęczeniu, uszkodzeniu sygnalizatora ( jakieś wewnętrzne przebicie) albo o tym że temat zdawało by się łatwy kolegę przerósł ( ale ta opcja zdaje się mniej prawdopodobna, bo jakoś tam, lepiej lub gorzej kolega sobie jednak radzi). Nie ma możliwości aby przy połączeniu szeregowym dwóch styków sabotażowych NC, centrala a przez to sygnalizator reagowały na naruszenie każdego z tych styków inaczej. Tu proponuję testowanie obwodu, po kolei obu styków ze szczególnym uwzględnieniem styku w sygnalizatorze , a następnie obydwóch połączonych w szereg, miernikiem.
    Pozdrawiam

    ps. spotkałem się kiedyś z podróbką tego "sygnalizatora"sprzedawaną z instrukcją od " oryginału". Można spytać gdzie kolega to kupił.

    0
  • Fibaro
  • #3 01 Kwi 2015 20:30
    Jacky7
    Poziom 10  

    Dziękuję za podpowiedź koledze suworow, nie wiem czemu na to nie wpadłem...

    Sygnalizator po podłączeniu zasilania bezpośrednio z AKU, też od razu włącza sygnalizację akustyczną i optyczną, niezależnie od tego czy podaję +12V, jako wyzwolenie alarmu na zacisku TR+ czy nie. Nie ma możliwości sterowania.
    Dzisiaj pojechał na serwis, zabaczymy jak wróci.

    Ps. Co do miejsca zakupu sygnalizatora, to kupiłem go w Eltrox'sie. Mam nadzieję, że to jednak nie podróbka.

    0
  • Fibaro
  • #4 01 Kwi 2015 21:07
    suworow
    Admin Zabezpieczenia Stacjonarne

    Nawet w wersji nie podrobionej to żaden rarytas. Nie tak dawno eltrox miał ( był może jeszcze ma) w swojej ofercie czujniki ruchu w obudowach identycznych jak Bingo z instrukcjami skopiowanymi od Vidiconu ( dystrybutor bingo) Vidicon wydał w tej sprawie oświadczenie z którego wynikało że oferowany czujnik nie ma nic wspólnego z ich produktem i a poza tym nie posiada np wymienianego w instrukcji poczwórnego pyroelementu.
    Przez jeden może dwa dni na stronach eltroxu można było przeczytać odpowiedź na te zarzuty, która generalnie sprowadzała się do tego że i owszem skorzystaliśmy z ogólnodostępnych instrukcji, może nasze czujniki nie mają jednej czy dwóch wymienianych w niej funkcji, ale przecież najważniejsze jest zadowolenie klientów, a Ci przecież byli zadowoleni....
    Tak więc głowa do góry. Być może właśnie dołączyłeś do wielkiego grona ( rzekłbym rodziny) zadowolonych klientów. :)
    Pozdrawiam

    0
  • #5 14 Maj 2015 00:51
    Jacky7
    Poziom 10  

    Witam ponownie,

    sygnalizator niestety wrócił z serwisu w takim samym stanie, w jakim został wysłany.
    W związku z powyższym znalazłem inne rozwiązanie dotyczące podłączenia.
    Odłączyłem wszystkie trzy przewody (czerwony, żółty, czarny) od tampera w sygnalizatorze. Przewód czerwony i czarny połączyłem ze sobą, żółty zaizolowany został wewnątrz do niczego nie podłączony. Wolną parą z przewodu biegnącego do sygnalizatora, wpiąłem się na tamper sygnalizatora i połączyłem w szereg, z pozostałymi dwoma tamperami na obudowie modułu alarmowego. Końce tego obwodu są wpięte na TMP i COM modułu Satel, oprogramowane jako NC, 24h.
    Wszystko działa poprawnie na wyjściu N01 tylko sygnalizacja optyczna LED+ (jedna dioda), na N02 akustyczna i również optyczna pozostałe diody.
    Mam świadomość, że nie o takie użytkowanie sygnalizatora chodziło producentowi, pod znakiem zapytania pozostaje ewentualnie dalsza gwarancja ale rozwiązanie to testowane przez ponad już tydzień, działa zgodnie z moimi oczekiwaniami.

    Mam nadzieję, że dzięki powyższemu opisowi, ktoś zaoszczędzi w przyszłości trochę czasu, kończę temat i dziękuję wszystkim za zainteresowanie i pomoc.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo