Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Golden Media 990 CR Spark Linux-wyjście HDMI-nie ma obrazu na monitorach

wycior11 31 Mar 2015 22:57 633 1
  • #1 31 Mar 2015 22:57
    wycior11
    Poziom 10  

    Odbiornik Golden Media 990 CR Spark Linux.
    Nieważne czy Spark czy E2 - wyjście HDMI podaje sygnał, który jest odtwarzany jedynie na TV Sanyo CE37FH08 - na nim oglądam.
    Po podłączeniu do monitów: NEC Multisync LCD 4215 i LCD 4610, Dell P2311H - takimi dysponuję - brak obrazu.
    Podłączenie Humax 2000HDCI tym samym kablem do tych samych monitorów (do Sanyo również) skutkuje wyświetleniem obrazu na ekranie.

    Zrobiłem dodatkowe testy:
    gniazdo Video CVBS w GM nie wysyła żadnego sygnału, który mógłby być odtworzony przez w/w odbiorniki (oprócz Dell'a - brak stosownego wejścia).
    Podając sygnał video z kamery CCTV oraz innych odbiorników Sat do wszystkich tych ekranów (oprócz Dell'a)- odtwarzanie obrazu jest poprawne.
    Wie ktoś o co chodzi?

    0 1
  • #2 04 Kwi 2015 21:47
    wycior11
    Poziom 10  

    Zastosowałem przejściówkę HDMI - VGA; takie cudo kupione w Hongkongu za kilka złotych i pokazał się obraz poprzez wejście VGA monitora (konwerter ten umożliwia także wyciągnięcie sygnału audio z HDMI).
    Gniazda DVI w monitorze NEC 4215 GM 990 w dalszym ciągu nie może obudzić, co Humax 2000 HDCI czyni z radością ;-((

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo