Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nowy Dell sztuk dwie nie widzi drugiego SSID

01 Kwi 2015 18:29 828 7
  • Poziom 2  
    Dzień dobry wam wszystkim.

    O komputerach pojęcie mam, jednak życie pokierowało mną tak, że omineła mnie wiedzy co do sieci domowych, wifi itd :)

    Konfiguracja u mnie w domu jest taka:

    ASUS, który rozdziela internet z Netii bezprzewodowo po domu -> do asusa podpięty po kablu dodatkowy dekoder z nc+ i drugi kabel leci do acces pointa mikrotik, do którego podpięty jest główny dekoder nc+. Dodatkowo mikrotik jako drugi SSID sieje mi wifi po pozostałej części domu. Wszystko pięknie działa na starym Vaio, jednak dwa nowe Dell'e już mikrotika w ogóle nie widzą.

    Mikrotik działa na 1 kanale 2,4 ghz, asus na 13.

    Tak jak pisałem - jestem lebioda jeśli chodzi o sieci i liczę na waszą pomoc. Szukałem już co nieco na googlach, jednak często Delle amerykańskie mają problem z wifi na kanale powyżej 11. Tutaj ten problem nie występuje, ponieważ Dell widzi kanał 13 a nie 1.

    Vaio śmiga na win7 - Dell na 8.1, choć słyszałem, że to bardziej wpływa, gdyby wifi szło na 5 ghz.

    Support mikrotek jest w technicznym angielskim, który przewyższa moje chłopsko-robotnicze pojęcie o świecie technicznym ;)

    Jedyna nadzieja w was.
  • PCBway
  • Poziom 11  
    Nie znam się na mikrotiku ale może sprawdź ustawienia country (jeśli są). Może ustawienie na USA pomoże. Tak mi przyszło do głowy jak napisałeś ze Delle są z USA.
  • Poziom 31  
    Zmień może na Mikrotiku kanał na wyższy, np. 5 i sprawdź, czy Delle go zobaczą (kanały między 5-11 są najbardziej "uniwersalne").
    Pokaż jeszcze screen z NetStumblera.
  • PCBway
  • Poziom 2  
    Nie wiem o co chodzi, ale netsumbler pokazuje adapter not found...

    Szukałem też domyślnego ip by połączyc się z mikrotikiem i 192.168.88.1 nie działa...

    Wiem, że słaba ze mnie pomoc, ale szczerze nie wiem co robić...
  • Poziom 31  
    Raga138 napisał:
    netsumbler pokazuje adapter not found

    Niektórych kart WLAN (zwłaszcza nowszych) NetStumbler nie rozpoznaje.
    Raga138 napisał:
    192.168.88.1

    Taki masz adres bramy? Łącz się z Mikrotik'iem przez Vaio, adres bramy znajdziesz przez polecenie linii komend
    Code:
    ipconfig /all
  • Poziom 2  
    Brama to 192.168.1.1 jako domyślna czyli pierwotny router ASUS, do którego jest podpięty Mikrotik.

    Spoiler:
    Microsoft Windows [Wersja 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.

    C:\Users\Raga>ipconfig /all

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : Raga-VAIO
    Sufiks podstawowej domeny DNS . . :
    Typ węzła . . . . . . . . . . . . : Hybrydowy
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej 2:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Adres fizyczny. . . . . . . . . . : 00-27-10-F1-E0-99
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak

    Karta Ethernet Połączenie sieciowe Bluetooth:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Adres fizyczny. . . . . . . . . . : C0-CB-38-FE-3C-F6
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200 AGN
    Adres fizyczny. . . . . . . . . . : 00-27-10-F1-E0-98
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::e904:b7:8c5:39cd%11(Preferowane)
    Adres IPv4. . . . . . . . . . . . . : 192.168.1.5(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Dzierżawa uzyskana. . . . . . . . : 2 kwietnia 2015 23:36:46
    Dzierżawa wygasa. . . . . . . . . : 3 kwietnia 2015 23:39:11
    Brama domyślna. . . . . . . . . . : 192.168.1.1
    Serwer DHCP . . . . . . . . . . . : 192.168.1.1
    Identyfikator IAID DHCPv6 . . . . : 352331536
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-14-AA-AD-C8-54-42-49-F1-EB-F6

    Serwery DNS . . . . . . . . . . . : 192.168.1.1
    NetBIOS przez Tcpip . . . . . . . : Włączony

    Karta Ethernet Połączenie lokalne:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Marvell Yukon 88E8057 PCI-E Gigabit Ether
    net Controller
    Adres fizyczny. . . . . . . . . . : 54-42-49-F1-EB-F6
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.{D2ABFF23-A176-429B-BF7C-18FC8FF5E252}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Reusable ISATAP Interface {F91E9131-EF06-492E-8FB2-42CA9B42988C}:


    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #4
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Połączenie lokalne* 18:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6. . . . . . . . . . . . : 2001:0:5ef5:79fd:10f0:622:a832:2b02(Prefe
    rowane)
    Adres IPv6 połączenia lokalnego . : fe80::10f0:622:a832:2b02%25(Preferowane)

    Brama domyślna. . . . . . . . . . : ::
    NetBIOS przez Tcpip . . . . . . . : Wyłączony

    Karta tunelowa isatap.{22CE46DD-F9B7-47EB-A43D-29B5D2C445A9}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #5
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.{C8665F59-58C4-4FC2-A864-1F9BC0BA987F}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #6
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.{088A71C9-6DDF-497F-A18F-3F82C1B70645}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #7
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    C:\Users\Raga>
  • Poziom 31  
    Długi tekst wklejaj z opcją spoiler, popraw post zanim moderator cię upomni :).
    Pod który SSID byłeś podłączony?
    Sprawdź po zalogowaniu się na ASUSa jaki adres ma przydzielony Mikrotik. Ewentualnie podepnij się pod Mikrotika bezpośrednio kablem.
  • Poziom 2  
    No właśnie byłem podpięty pod Mikrotik.

    W przypadku ASUS'a chodzi ci jaki adres przydzielono z puli 192.168.1.x mikrotikowi? Pojawia mi się około 5, 6 urządzeń w tym pewnie 3 telefony, 2 dekodery - jak dojść, który to mikrotik?

    Podepnę się kablem w południe - jak na razie to bardzo duże dziękuję za cierpliwość i chęć pomocy ;)

    Dodano po 5 [godziny] 53 [minuty]:

    No i mam taki setup w mikrotiku:

    Spoiler:
    #| Wireless Configuration:
    #| mode: ap-bridge;
    #| band: 2ghz-b/g/n;
    #| frequency: 2412;
    #| ht-chains: two;
    #| ht-extension: 20/40mhz-ht-above;
    #|
    #| WAN (gateway) Configuration:
    #| gateway: ether1 (renamed with extension '-gateway');
    #| firewall: enabled;
    #| NAT: enabled;
    #| DHCP Client: enabled;
    #|
    #| LAN Configuration:
    #| LAN Port: bridge-local;
    #| switch group: ether2 (master), ether3, ether4, ether5
    #| (renamed with extensions '-master-local' and '-slave-local')
    #| LAN IP: 192.168.88.1;
    #| DHCP Server: enabled;

    :global action;
    :local dhcpEnabled 0;
    :local wirelessEnabled 0;

    #check for wireless and dhcp packages
    :if ([:len [/system package find name="dhcp" !disabled]] != 0) do={
    :set dhcpEnabled 1;
    }
    :if ([:len [/system package find name="wireless" !disabled]] != 0) do={
    :set wirelessEnabled 1;
    }

    #-------------------------------------------------------------------------------
    # Apply configuration.
    # these commands are executed after installation or configuration reset
    #-------------------------------------------------------------------------------
    :if ($action = "apply") do={
    # wait for interfaces
    :while ([/interface ethernet find] = "") do={ :delay 1s; };

    :if ( $wirelessEnabled = 1) do={
    :local count 0;
    :while ([/interface wireless find] = "") do={
    :set count ($count +1);
    :if ($count = 60) do={
    :log warning "DefConf: Unable to find wireless interface";
    /ip address add address=192.168.88.1/24 interface=ether1;
    /quit
    }
    :delay 1s;
    };
    /interface wireless set wlan1 mode=ap-bridge band=2ghz-b/g/n frequency=2412 ht-txchains=0,1 ht-rxchains=0,1 \
    disabled=no country=no_country_set wireless-protocol=any distance=indoors
    /interface wireless set wlan1 channel-width=20/40mhz-ht-above ;
    }

    /interface set ether1 name="ether1-gateway";
    :if ( $dhcpEnabled = 1) do={
    /ip dhcp-client add interface=ether1-gateway disabled=no comment="default configuration";
    }

    /interface {
    set ether2 name=ether2-master-local;
    set ether3 name=ether3-slave-local;
    set ether4 name=ether4-slave-local;
    set ether5 name=ether5-slave-local;
    }
    /interface ethernet {
    set ether3-slave-local master-port=ether2-master-local;
    set ether4-slave-local master-port=ether2-master-local;
    set ether5-slave-local master-port=ether2-master-local;
    }

    /interface bridge
    add name=bridge-local disabled=no auto-mac=no protocol-mode=rstp;
    :local bMACIsSet 0;
    :foreach k in=[/interface find] do={
    :local tmpPortName [/interface get $k name];
    :if (!($tmpPortName~"bridge" || $tmpPortName~"ether1"|| $tmpPortName~"slave")) do={
    :if ($bMACIsSet = 0) do={
    :if ([/interface get $k type] = "ether") do={
    /interface bridge set "bridge-local" admin-mac=[/interface ethernet get $tmpPortName mac-address];
    :set bMACIsSet 1;
    }
    }
    /interface bridge port
    add bridge=bridge-local interface=$tmpPortName;
    }
    }
    /ip address add address=192.168.88.1/24 interface=bridge-local comment="default configuration";
    :if ($dhcpEnabled = 1) do={
    /ip pool add name="default-dhcp" ranges=192.168.88.10-192.168.88.254;
    /ip dhcp-server
    add name=default address-pool="default-dhcp" interface=bridge-local disabled=no;
    /ip dhcp-server network
    add address=192.168.88.0/24 gateway=192.168.88.1 dns-server=192.168.88.1 comment="default configuration";
    }
    /ip firewall nat add chain=srcnat out-interface=ether1-gateway action=masquerade comment="default configuration"
    /ip firewall {
    filter add chain=input action=accept protocol=icmp comment="default configuration"
    filter add chain=input action=accept connection-state=established comment="default configuration"
    filter add chain=input action=accept connection-state=related comment="default configuration"
    filter add chain=input action=drop in-interface=ether1-gateway comment="default configuration"
    }
    /tool mac-server disable [find];
    /tool mac-server mac-winbox disable [find];
    :foreach k in=[/interface find] do={
    :local tmpName [/interface get $k name];
    :if (!($tmpName~"ether1")) do={
    /tool mac-server add interface=$tmpName disabled=no;
    /tool mac-server mac-winbox add interface=$tmpName disabled=no;
    }
    }
    /ip neighbor discovery set [find name="ether1-gateway"] discover=no
    /ip dns {
    set allow-remote-requests=yes
    static add name=router address=192.168.88.1
    }

    }

    #-------------------------------------------------------------------------------
    # Revert configuration.
    # these commands are executed if user requests to remove default configuration
    #-------------------------------------------------------------------------------
    :if ($action = "revert") do={
    # remove wan port protection
    /ip firewall {
    :local o [nat find comment="default configuration"]
    :if ([:len $o] != 0) do={ nat remove $o }
    :local o [filter find comment="default configuration"]
    :if ([:len $o] != 0) do={ filter remove $o }
    }
    /tool mac-server remove [find interface!=all]
    /tool mac-server set [find] disabled=no
    /tool mac-server mac-winbox remove [find interface!=all]
    /tool mac-server mac-winbox set [find] disabled=no
    # reset wan ports;
    /ip neighbor discovery set [find name="ether1-gateway"] discover=yes
    /interface set "ether1-gateway" name=ether1;
    :if ($dhcpEnabled = 1) do={
    :local o [/ip dhcp-server network find comment="default configuration"]
    :if ([:len $o] != 0) do={ /ip dhcp-server network remove $o }
    :local o [/ip dhcp-server find name="default" address-pool="default-dhcp" interface="bridge-local" !disabled]
    :if ([:len $o] != 0) do={ /ip dhcp-server remove $o }
    /ip pool {
    :local o [find name="default-dhcp" ranges=192.168.88.10-192.168.88.254]
    :if ([:len $o] != 0) do={ remove $o }
    }
    :local o [/ip dhcp-client find comment="default configuration"]
    :if ([:len $o] != 0) do={ /ip dhcp-client remove $o }
    }
    /ip dns {
    set allow-remote-requests=no
    :local o [static find name=router address=192.168.88.1]
    :if ([:len $o] != 0) do={ static remove $o }
    }
    /ip address {
    :local o [find comment="default configuration"]
    :if ([:len $o] != 0) do={ remove $o }
    }
    # remove switch
    /interface set ether2-master-local name=ether2;
    /interface ethernet set ether3-slave-local master-port=none;
    /interface set ether3-slave-local name=ether3;
    /interface ethernet set ether4-slave-local master-port=none;
    /interface set ether4-slave-local name=ether4;
    /interface ethernet set ether5-slave-local master-port=none;
    /interface set ether5-slave-local name=ether5;
    /interface bridge port remove [find bridge="bridge-local"]
    /interface bridge remove [find name="bridge-local"]
    :if ($wirelessEnabled = 1) do={
    /interface set [find name~"wlan1"] name=wlan1
    /interface wireless reset-configuration wlan1
    }
    }


    Dodano po 22 [minuty]:

    Zmieniłem kanał z 1 na 5 i nadal nic. Połączyłem się już po kablu przez winbox, więc jeśli macie propozycje co zmienić albo co sprawdzić w lapkach z win8.1 to śmiało. W ostateczności kupię taki sam sprzęt ASUSa, który działa jak należy, choć szkoda mi wyrzucać niepotrzebnie pieniądze...